A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Routers



 
 
Thread Tools Display Modes
  #1  
Old May 20th 06, 03:14 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 1
Default Routers

I have a BEFSR41v4 and a WRT54G both from Linksys... I have found out
the hard way that some programs with not work correctly with them. When
i say not working i mean it kills my internet connection. Like bit
torrents and more recently D&D online. I notice iof i log into my
router that its disconnected. I can go into game for about 10 mins then
wham gone. Same thing with bit torrents. I can download alittle and
then i come back and they are all at 0kb/s download. reset the router
and it works again.

HELP!!!!!!!!

  #2  
Old May 20th 06, 08:16 AM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 1,463
Default Routers

I have a BEFSR41v4 and a WRT54G both from Linksys... I have found out
the hard way that some programs with not work correctly with them.
When i say not working i mean it kills my internet connection. Like
bit torrents and more recently D&D online. I notice iof i log into my
router that its disconnected. I can go into game for about 10 mins
then wham gone. Same thing with bit torrents. I can download alittle
and then i come back and they are all at 0kb/s download. reset the
router and it works again.


It has been said before. Go and buy a Draytek for 60 or so on Ebay. Rock
solid and reliable year after year.


Peter Crosland


  #4  
Old May 21st 06, 10:57 PM posted to uk.telecom.broadband
Prinler
external usenet poster
 
Posts: 1
Default Routers

I have had nothing but good things to say with my WRT54G.. my old ISP
was a WISP and it was flaky. I would call and they would always tell me
to reset the equipment. Then it some times worked. I figured it was
them. I recently got DSL and it seemed to got away completly till i use
torrents or DDO. I noticed a few times a red light blinking on my DSL
modem to. then it comes back. I never seem to notice any connections
issues except when im connected to something... like Hotline, Torrents(
using utorrent cause it auto reconnects) and DDO. I Can use EQ2 and
never see problems. I recently aquired a router from a customer of
mine. Bef41 or something.. simple 4 port linksys Wired only router.
seems to work great on everything... just no wireless... Time to RMA?
ya think???

  #5  
Old May 22nd 06, 06:16 PM posted to uk.telecom.broadband
Loz
external usenet poster
 
Posts: 65
Default Routers

Prinler wrote:
I have had nothing but good things to say with my WRT54G.. my old ISP
was a WISP and it was flaky. I would call and they would always tell me
to reset the equipment. Then it some times worked. I figured it was
them. I recently got DSL and it seemed to got away completly till i use
torrents or DDO. I noticed a few times a red light blinking on my DSL
modem to. then it comes back. I never seem to notice any connections
issues except when im connected to something... like Hotline, Torrents(
using utorrent cause it auto reconnects) and DDO. I Can use EQ2 and
never see problems. I recently aquired a router from a customer of
mine. Bef41 or something.. simple 4 port linksys Wired only router.
seems to work great on everything... just no wireless... Time to RMA?
ya think???


Sounds faulty. I can torrent it to my hearts content and it might
usually makes easily 60 days uptime.

Using it connected to a surfboard sb4200 modem, and average around 100GB
a month of transfer through the poor thing.

What rev is it? Mines 3.1 from memory (it's not at this address - hence
me not using blueyonder from here!)




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AOL and routers Dave J uk.telecom.broadband (UK broadband) 1 March 30th 05 10:09 PM
aol now allows routers londoncpl uk.telecom.broadband (UK broadband) 13 February 8th 04 11:29 AM
Routers? Night Walker uk.telecom.broadband (UK broadband) 6 January 27th 04 10:56 PM
Routers and NAT tHatDudeUK uk.comp.home-networking (UK home networking) 3 August 5th 03 10:15 PM


All times are GMT +1. The time now is 10:07 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.