A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Conexant chipset router keeps disconnecting



 
 
Thread Tools Display Modes
  #1  
Old May 22nd 06, 09:09 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 3
Default Conexant chipset router keeps disconnecting

Hi all,
Having problems with a Sparkcom 4 port Ethernet ADSL router. (using
Conexant chipset)

Bootcode Version= BC_CX82xxx_4.1.0.28
Firmware=CX82xxx_4.1.0.34
Customer Software version= ARTCX-WPT.042905.00FA
Purchased within the past couple of weeks.



Broadband connection provided through Talk Talk. Followed the setup
instructions and ran the optimiser and can happily surf the net......

However.....
at seemingly random times the PPP session status changes to Not
Connected.

Connection Name PPPoPvc 0
Interface Pvc 0
Mode PPPoA
Status Connected/Not Connected

Doesn't seem to be dependant on usage at the time. I can be in the
middle of something and it will just disconnect.
Disconnect Timeout is set to 0
MRU=1492
MTU=1492
MSS=1432
(all as suggested by the optimiser)

Automatic Reconnect is ticked.

Can anyone offer any suggestions please?

Many thanks

Graeme

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Conexant chipset router keeps disconnecting [email protected] uk.telecom.broadband (UK broadband) 0 May 22nd 06 09:08 PM
Wireless router Disconnecting Paul uk.telecom.broadband (UK broadband) 17 April 10th 06 10:42 AM
Conexant router woes Andrew Hodgson uk.comp.home-networking (UK home networking) 1 October 25th 05 04:20 PM
Multiple IPs and Conexant Router Philip Harding uk.telecom.broadband (UK broadband) 6 December 9th 03 10:47 PM
DMZ on Conexant Modem/Router Philip Harding uk.telecom.broadband (UK broadband) 2 December 2nd 03 07:51 PM


All times are GMT +1. The time now is 08:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.