A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BT VOYAGER 210 Router



 
 
Thread Tools Display Modes
  #1  
Old June 5th 06, 12:21 AM posted to uk.telecom.broadband
mark eldon
external usenet poster
 
Posts: 39
Default BT VOYAGER 210 Router

I have been given one by a friend who has upgraded to Wireless , but when I
try and install it for force 9 , I receive a message saying it is for use
with BT Broadband only!

Any solutions welcome - apart from switching ISP !

Thanks


  #2  
Old June 5th 06, 09:42 AM posted to uk.telecom.broadband
PlusNet Support Team
external usenet poster
 
Posts: 3
Default BT VOYAGER 210 Router

mark eldon wrote:
I have been given one by a friend who has upgraded to Wireless , but when I
try and install it for force 9 , I receive a message saying it is for use
with BT Broadband only!

Any solutions welcome - apart from switching ISP !

Thanks



Hi,

Are you trying to use it via the USB port or through the ethernet
connection? If the former is the case, then you should be able to obtain
drivers for it from the Force9 site, though I would suggest trying it
via ethernet first. If the latter is the case, then you might need to
try upgrading the firmware, instructions for which should be available
from http://www.voyager.bt.com

--
| Jonathan Whiting Broadband Solutions for
| Comms Agent Home & Business @
| PlusNet plc. www.plus.net
+ ----- PlusNet - The smarter way to broadband ------
  #3  
Old June 5th 06, 12:08 PM posted to uk.telecom.broadband
mark eldon
external usenet poster
 
Posts: 39
Default BT VOYAGER 210 Router

installing the drivers from the f9 site made no difference

"Plusnet Support Team" wrote in message
...
mark eldon wrote:
I have been given one by a friend who has upgraded to Wireless , but when
I try and install it for force 9 , I receive a message saying it is for
use with BT Broadband only!

Any solutions welcome - apart from switching ISP !

Thanks


Hi,

Are you trying to use it via the USB port or through the ethernet
connection? If the former is the case, then you should be able to obtain
drivers for it from the Force9 site, though I would suggest trying it via
ethernet first. If the latter is the case, then you might need to try
upgrading the firmware, instructions for which should be available from
http://www.voyager.bt.com

--
| Jonathan Whiting Broadband Solutions for
| Comms Agent Home & Business @
| PlusNet plc. www.plus.net
+ ----- PlusNet - The smarter way to broadband ------



  #4  
Old June 5th 06, 01:02 PM posted to uk.telecom.broadband
PlusNet Support Team
external usenet poster
 
Posts: 994
Default BT VOYAGER 210 Router

mark eldon wrote:
installing the drivers from the f9 site made no difference


How about a factory reset?? There should be a reset switch at the back
of the device IIRC. Depress this for 10 seconds or so then try again.
Failing that I'd email Voyager support.

Regards,

--
|Bob Pullen Broadband Solutions for
|Training & Project Liaison Home & Business @
|PlusNet plc www.plus.net
+ ----- PlusNet - The smarter way to broadband ------
  #5  
Old June 5th 06, 04:09 PM posted to uk.telecom.broadband
The Caretaker
external usenet poster
 
Posts: 102
Default BT VOYAGER 210 Router

mark eldon wrote:
I have been given one by a friend who has upgraded to Wireless , but when I
try and install it for force 9 , I receive a message saying it is for use
with BT Broadband only!

Any solutions welcome - apart from switching ISP !


I have a 2100 router and have used it for a number of ISP's, BT, AOL,
NTL, Tiscali and f9 ... all with no problems with either setting it up
or running it.

There is a soft reset 'hole' at the back. use a straightened paperclip
to poke into this hole and reset the thing back to default settings and
try again.

It might also be worth trying drivers from the f9 site too.

--
The Caretaker .........
  #6  
Old June 5th 06, 04:43 PM posted to uk.telecom.broadband
mark eldon
external usenet poster
 
Posts: 39
Default BT VOYAGER 210 Router

since obtained a 220v with access to the old firmware

"The Caretaker" wrote in message
...
mark eldon wrote:
I have been given one by a friend who has upgraded to Wireless , but when
I try and install it for force 9 , I receive a message saying it is for
use with BT Broadband only!

Any solutions welcome - apart from switching ISP !


I have a 2100 router and have used it for a number of ISP's, BT, AOL, NTL,
Tiscali and f9 ... all with no problems with either setting it up or
running it.

There is a soft reset 'hole' at the back. use a straightened paperclip to
poke into this hole and reset the thing back to default settings and try
again.

It might also be worth trying drivers from the f9 site too.

--
The Caretaker .........



  #7  
Old June 5th 06, 05:56 PM posted to uk.telecom.broadband
Tim Downie
external usenet poster
 
Posts: 138
Default BT VOYAGER 210 Router

The Caretaker wrote:
mark eldon wrote:
I have been given one by a friend who has upgraded to Wireless , but
when I try and install it for force 9 , I receive a message saying
it is for use with BT Broadband only!

Any solutions welcome - apart from switching ISP !


I have a 2100 router and have used it for a number of ISP's, BT, AOL,
NTL, Tiscali and f9 ... all with no problems with either setting it up
or running it.

There is a soft reset 'hole' at the back. use a straightened paperclip
to poke into this hole and reset the thing back to default settings
and try again.


I think that's usually called a "hard" reset, i.e. none of your settings
are retained. A "soft" reset just re-boots the router and you don't lose
any settings.

Tim


  #8  
Old June 5th 06, 09:43 PM posted to uk.telecom.broadband
Clint Sharp
external usenet poster
 
Posts: 550
Default BT VOYAGER 210 Router

In message , mark
eldon writes
I have been given one by a friend who has upgraded to Wireless , but when I
try and install it for force 9 , I receive a message saying it is for use
with BT Broadband only!

Any solutions welcome - apart from switching ISP !

It's ISP locked, there are people trying to work out how to hack it,
Google is your friend


Thanks



--
Clint Sharp
  #9  
Old June 6th 06, 12:13 AM posted to uk.telecom.broadband
mark eldon
external usenet poster
 
Posts: 39
Default BT VOYAGER 210 Router

doesnt work , checked google first , now got 220v with old firmware

thanks for all replies
"Clint Sharp" wrote in message
...
In message , mark
eldon writes
I have been given one by a friend who has upgraded to Wireless , but when
I
try and install it for force 9 , I receive a message saying it is for use
with BT Broadband only!

Any solutions welcome - apart from switching ISP !

It's ISP locked, there are people trying to work out how to hack it,
Google is your friend


Thanks



--
Clint Sharp



  #10  
Old June 6th 06, 07:41 PM posted to uk.telecom.broadband
Spin Dryer
external usenet poster
 
Posts: 291
Default BT VOYAGER 210 Router

On Mon, 5 Jun 2006 21:43:37 +0100, [Clint Sharp] said :-

In message , mark
eldon writes
I have been given one by a friend who has upgraded to Wireless , but when I
try and install it for force 9 , I receive a message saying it is for use
with BT Broadband only!

Any solutions welcome - apart from switching ISP !

It's ISP locked, there are people trying to work out how to hack it,


This is just not true.

Google is your friend


What voyager do you actually think he's referring to ? Perhaps google
is not your friend.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Val Req: BT Voyager 200 Router Lo Salt uk.telecom.broadband (UK broadband) 1 October 16th 04 08:21 PM
Pipex and BT Voyager 200 Router?.... Mutley uk.telecom.broadband (UK broadband) 1 September 3rd 04 12:23 PM
BT Voyager Router Flexi uk.telecom.broadband (UK broadband) 1 June 5th 04 08:13 PM
BT Voyager 200 Router in complete control uk.telecom.broadband (UK broadband) 3 May 27th 04 06:09 PM
Anyone familiar with a voyager 200 router freeda uk.telecom.broadband (UK broadband) 2 May 3rd 04 12:52 AM


All times are GMT +1. The time now is 04:59 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.