A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Sipura 2100, SIPGATE and Calling Card issue



 
 
Thread Tools Display Modes
  #1  
Old June 7th 06, 11:16 AM posted to uk.telecom.voip
Tarquell Smith
external usenet poster
 
Posts: 5
Default Sipura 2100, SIPGATE and Calling Card issue

Hi,

I am using sipgate via my sipura 2100 to a calling card service. I ring an
0800 number and it connects fine. When it asks me for my PIN number from the
card it is not recognised. Why could this be ? Could it be the tones are not
being recognised? I changed some dialtone settings in the sipura but its
still the same.

Any healp greatly appreciated.

Regards

JS


  #2  
Old June 7th 06, 11:41 AM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default Sipura 2100, SIPGATE and Calling Card issue

On Wed, 07 Jun 2006 10:16:56 GMT, "Tarquell Smith"
wrote:

Hi,

I am using sipgate via my sipura 2100 to a calling card service. I ring an
0800 number and it connects fine. When it asks me for my PIN number from the
card it is not recognised. Why could this be ? Could it be the tones are not
being recognised? I changed some dialtone settings in the sipura but its
still the same.

Any healp greatly appreciated.

Regards

JS

Try calling 0800 800 150 to check if your DTMF is being forwarded.
Make sure, on your Sipura, that DTMF Tx Method: is set to INFO.
Not a good idea to advertise on here that you are using calling
cards...it probably won't last much longer if you do.
Remove 'no_spam_' from email address.
  #3  
Old June 12th 06, 03:18 PM posted to uk.telecom.voip
news
external usenet poster
 
Posts: 74
Default Sipura 2100, SIPGATE and Calling Card issue

In message , Mark
writes
On Wed, 07 Jun 2006 10:16:56 GMT, "Tarquell Smith"
wrote:

Hi,

I am using sipgate via my sipura 2100 to a calling card service. I ring an
0800 number and it connects fine. When it asks me for my PIN number from the
card it is not recognised. Why could this be ? Could it be the tones are not
being recognised? I changed some dialtone settings in the sipura but its
still the same.

Any healp greatly appreciated.


I wish I could. I have the same sort of problems with a SPA-2100.
Hair-pulling stuff, believe me.



I use a 2100 with Voipfone. No problem at all with recognising tones.
Default out-of-the-box settings.

--
Ian
  #4  
Old June 16th 06, 05:41 PM posted to uk.telecom.voip
Tarquell Smith
external usenet poster
 
Posts: 5
Default Sipura 2100, SIPGATE and Calling Card issue

Ok - I changed the DTMF settings and get tones recognised by BT ok (by
trying that 0800 number given).
But card will still not recognise my PIN - something strange going on here.




  #5  
Old June 17th 06, 10:25 AM posted to uk.telecom.voip
Roger Barrett
external usenet poster
 
Posts: 39
Default Sipura 2100, SIPGATE and Calling Card issue


"Tarquell Smith" wrote in message
. uk...
Ok - I changed the DTMF settings and get tones recognised by BT ok (by
trying that 0800 number given).
But card will still not recognise my PIN - something strange going on
here.




I often get this with conference call systems - some systems just dont
recognise the tones over VOIP even when you have your DTMF settings
correct - it will work for some (like BT) and not others (like your calling
card)


  #6  
Old June 17th 06, 11:32 AM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 151
Default Sipura 2100, SIPGATE and Calling Card issue

After serious thinking Tarquell Smith wrote :
Ok - I changed the DTMF settings and get tones recognised by BT ok (by trying
that 0800 number given).
But card will still not recognise my PIN - something strange going on here.


Have you considered
http://www.sipura.com/Documents/faq/Section_2.html#9

At least you will be able to see that the correct info is being
sent....


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sipura SPA-2100 problems Phil McKerracher uk.telecom.voip (UK VOIP) 3 May 2nd 06 02:35 PM
Sipura 2100 - problem - who can help? Niko Patera uk.telecom.voip (UK VOIP) 0 February 23rd 06 09:02 PM
Hook flash not recognised (Sipura 2100) Alan Ramsay uk.telecom.voip (UK VOIP) 1 December 10th 05 12:16 PM
Where to buy Sipura SPA-2100? news uk.telecom.voip (UK VOIP) 9 October 22nd 05 11:42 PM
Sipura 2100 question Johnathan Smith uk.telecom.voip (UK VOIP) 2 September 2nd 05 11:08 AM


All times are GMT +1. The time now is 06:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.