A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Link to ADSL failed



 
 
Thread Tools Display Modes
  #1  
Old June 16th 06, 10:46 AM posted to uk.telecom.broadband
DaveO
external usenet poster
 
Posts: 1
Default Link to ADSL failed

Tiscali Broadband. Has anybody any ideas as to what I can do please?
I keep getting the message ' Link to ADSL failed - Reconnect
pending ' This it does in 5 seconds but plays hell with downloads
and is a real pain if you are talking on Skype. The two green
lights on the Sagem modem remain steady and on - I am using a RJ11
cable directly from the BT socket. I have three ADSL filters up and
running I have been using this system since Feb 2005 without any
problems.

I recently received an email from Tiscali stating they would be working
on the line on the 12th June and there could be some disruption to the
service.

I telephoned Tiscali Help in India and was told to unplug all
telephones - swap the ADSL filters around and then reinstall the modem.
This was no help at all. I have written to Tiscali but have had
no reply to date!

I still believe it was messed up on the 12th June if so what can I
do????

David.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
d-link 300t - d-link 614+ - d-link 800ap+ Bill Middleton uk.comp.home-networking (UK home networking) 2 November 30th 04 11:35 PM
Extended range ADSL installation failed Chris uk.telecom.broadband (UK broadband) 6 September 25th 04 10:18 AM
help! failed with my first wirless link!! Andy Harris uk.telecom.broadband (UK broadband) 7 September 1st 04 10:12 AM
Fast internet connection having failed earlier ADSL tests greedo uk.telecom.broadband (UK broadband) 2 January 21st 04 04:41 PM


All times are GMT +1. The time now is 03:30 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.