A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Startup test



 
 
Thread Tools Display Modes
  #1  
Old June 16th 06, 09:15 AM posted to uk.telecom.voip
Neil Jarman
external usenet poster
 
Posts: 10
Default Startup test

Hi,

I'm experimenting with VoIP.

I've got a Demon std account with an 0845 number for now.

I've got a Linksys SPA941 phone.

I have a Netgear DG834G rounter.

I can call out and the called party rings.

On answer, they can hear me, but I can't hear them.

I can't call in. I just get silence until continuous number unobtainable
tone.

Needless to say my email to Demon has not been answered!!

Notes:

Phone screen sticks on Checking DNS unless I set Use Outbound Proxy to YES
and enter reg.sip.pipecall.com

Cheers,

NEIL


  #2  
Old June 16th 06, 04:03 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default Startup test

On Fri, 16 Jun 2006 09:15:03 +0100, "Neil Jarman"
wrote:

Hi,

I'm experimenting with VoIP.

I've got a Demon std account with an 0845 number for now.

I've got a Linksys SPA941 phone.

I have a Netgear DG834G rounter.

I can call out and the called party rings.

On answer, they can hear me, but I can't hear them.

I can't call in. I just get silence until continuous number unobtainable
tone.

Needless to say my email to Demon has not been answered!!

Notes:

Phone screen sticks on Checking DNS unless I set Use Outbound Proxy to YES
and enter reg.sip.pipecall.com

Cheers,

NEIL

You will need to set up the forwarding of some ports or use a STUN
server. One way audio is a common problem. Go to Google groups and
enter
voip one way audio
You'll see plenty of postings.
You could do a temporary check by setting up DMZ but best not to leave
it that way for security reasons.

Remove 'no_spam_' from email address.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
test Mooncat uk.telecom.broadband (UK broadband) 0 July 26th 04 10:31 PM
XP LAN Startup disk lugly uk.comp.home-networking (UK home networking) 0 July 11th 04 06:40 AM
test Paul uk.telecom.broadband (UK broadband) 1 November 25th 03 04:09 PM
test Rob uk.comp.home-networking (UK home networking) 0 November 24th 03 10:10 PM
modem not detected at startup Hamman uk.telecom.broadband (UK broadband) 0 August 4th 03 07:31 PM


All times are GMT +1. The time now is 05:35 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.