A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Issues with Virgin ADSL.



 
 
Thread Tools Display Modes
  #1  
Old June 18th 06, 09:42 AM posted to uk.telecom.broadband
SteveH
external usenet poster
 
Posts: 52
Default Issues with Virgin ADSL.

I've been having issues connecting to my ADSL the last couple of days.

Ther stats from my router, when I do get a connection a

Downstream Upstream
SNR Margin 34.7 24.0
Line Attenuation 33.6 23.0
Data Rate 2272 288
Latency FAST FAST

Those figures don't look all that bad to me - in fact they look pretty
much like the figures I've had when the router has had a stable
connection for months at a time.

I've tried a new Belkin wifi router, which won't get a connection at
all, and gone back to my wired router (my Wifi access point overheated
and died a couple of days ago, hence the new Belkin kit) which is
holding a connection currently, but it seems to have some major issues
actually making the connection (A quick look revealed that overnight the
connection had dropped over 20 times in 8 hours!)

Any ideas?

Cheers
--
Steve H 'You're not a real petrolhead unless you've owned an Alfa Romeo'
http://www.italiancar.co.uk - Honda VFR800 - MZ ETZ300 - Alfa 75 TSpark
Alfa 156 2.0 TSpark - Coming Soon ! - COSOC KOTL
BoTAFOT #87 - BoTAFOF #18 - MRO # - UKRMSBC #7 - Apostle #2 - YTC #
  #2  
Old June 19th 06, 09:43 AM posted to uk.telecom.broadband
PhilT
external usenet poster
 
Posts: 391
Default Issues with Virgin ADSL.


SteveH wrote:
I've been having issues connecting to my ADSL the last couple of days.

Ther stats from my router, when I do get a connection a

Downstream Upstream
SNR Margin 34.7 24.0
Line Attenuation 33.6 23.0
Data Rate 2272 288
Latency FAST FAST

Those figures don't look all that bad to me - in fact they look pretty
much like the figures I've had when the router has had a stable
connection for months at a time.


agreed, they are very good. Is this "connection" problem that the ADSL
won't sync to the exchange, or something higher up ?

Phil

  #3  
Old June 19th 06, 07:16 PM posted to uk.telecom.broadband
SteveH
external usenet poster
 
Posts: 52
Default Issues with Virgin ADSL.

PhilT wrote:

SteveH wrote:
I've been having issues connecting to my ADSL the last couple of days.

Ther stats from my router, when I do get a connection a

Downstream Upstream
SNR Margin 34.7 24.0
Line Attenuation 33.6 23.0
Data Rate 2272 288
Latency FAST FAST

Those figures don't look all that bad to me - in fact they look pretty
much like the figures I've had when the router has had a stable
connection for months at a time.


agreed, they are very good. Is this "connection" problem that the ADSL
won't sync to the exchange, or something higher up ?


Well, I was gettting a sync earlier on, and had been all weekend, now I
can't even get a sync, which means I now can't even get to my router to
look at the logs.

I have a feeling someone has cut a cable somewhere, 'cos my phone went
down for a while earlier this evening.

I'm now connected via GPRS (thanks, Orange for the quid a day deal....)

Anyway, I've raised a line fault with BT for the phone dropping earlier,
but Virgin can't raise a fault until I've had the line cleared by BT.

Argh!
--
Steve H 'You're not a real petrolhead unless you've owned an Alfa Romeo'
http://www.italiancar.co.uk - Honda VFR800 - MZ ETZ300 - Alfa 75 TSpark
Alfa 156 2.0 TSpark - Coming Soon ! - COSOC KOTL
BoTAFOT #87 - BoTAFOF #18 - MRO # - UKRMSBC #7 - Apostle #2 - YTC #
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virgin.net Broadband Issues XP-38 uk.telecom.broadband (UK broadband) 3 April 16th 06 08:57 PM
Virgin ADSL Ken Lyndon uk.telecom.broadband (UK broadband) 3 April 6th 06 07:20 PM
ADSL issues Michael Rodgers uk.telecom.broadband (UK broadband) 8 November 28th 05 04:39 PM
Virgin broadband issues and alternative Dev uk.telecom.broadband (UK broadband) 1 December 22nd 04 10:51 PM
ADSL Gateway and server issues HonkyDog uk.telecom.broadband (UK broadband) 2 July 8th 03 07:35 AM


All times are GMT +1. The time now is 03:36 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.