A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

SPA-3000 & PSTN dial out problem



 
 
Thread Tools Display Modes
  #1  
Old June 18th 06, 10:26 AM posted to uk.telecom.voip
Lansbury
external usenet poster
 
Posts: 33
Default SPA-3000 & PSTN dial out problem

Have a Linksys SPA-3000

Line one to VoIP provider works ok

PSTN line set to VoIP provider 2 and can dial out calls ok

SPA-3000 is also plugged into the PSTN and can receive calls OK and rings
through to Line 1

The problem comes when I try and dial out on the PSTN which gets a tone
similar to number unobtainable.

Here is the dial plan

(*xx|#xx|44xx.:@gw1|#0,:@gw0|#1,:xx.:@gw1 |[3469]11|0|00|[2-9]xxxxxx|1xxx[2-9]xxxxxx.|xxxxxxxxxx.)

Any ideas at to what might be the cause of this gratefully received as I
haven't a clue.

  #2  
Old June 18th 06, 12:19 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default SPA-3000 & PSTN dial out problem

On Sun, 18 Jun 2006 10:26:12 +0100, Lansbury
wrote:

Have a Linksys SPA-3000

Line one to VoIP provider works ok

PSTN line set to VoIP provider 2 and can dial out calls ok

SPA-3000 is also plugged into the PSTN and can receive calls OK and rings
through to Line 1

The problem comes when I try and dial out on the PSTN which gets a tone
similar to number unobtainable.

Here is the dial plan

(*xx|#xx|44xx.:@gw1|#0,:@gw0|#1,:xx.:@gw1 |[3469]11|0|00|[2-9]xxxxxx|1xxx[2-9]xxxxxx.|xxxxxxxxxx.)

Any ideas at to what might be the cause of this gratefully received as I
haven't a clue.

I have a '3000 but I don't have a PSTN line connected. What I can tell
you is that if you dial into a gateway you will get a tone exactly as
you describe - it is a dial tone - so just dial and see what happens.
I assume you have something in your dial plan like:-
#0,:[email protected]
where you would dial #0 to access the PSTN line.
Remove 'no_spam_' from email address.
  #3  
Old June 18th 06, 12:30 PM posted to uk.telecom.voip
David Floyd
external usenet poster
 
Posts: 460
Default SPA-3000 & PSTN dial out problem

In message of Sun, 18 Jun 2006, Lansbury writes
Have a Linksys SPA-3000

Line one to VoIP provider works ok

PSTN line set to VoIP provider 2 and can dial out calls ok

SPA-3000 is also plugged into the PSTN and can receive calls OK and rings
through to Line 1

The problem comes when I try and dial out on the PSTN which gets a tone
similar to number unobtainable.

Here is the dial plan

(*xx|#xx|44xx.:@gw1|#0,:@gw0|#1,:xx.:@gw1 |[3469]11|0|00|[2-9]xx
xxxx|1xxx[2-9]xxxxxx.|xxxxxxxxxx.)

Any ideas at to what might be the cause of this gratefully received as I
haven't a clue.


You need to set 'dial tones' and 'ring tones' for the UK in the Regional
Tab, search Voxilla for help on UK Regional settings - there's some good
advice there.

David
  #4  
Old June 18th 06, 12:43 PM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 11
Default SPA-3000 & PSTN dial out problem

on 18/06/2006, David Floyd supposed :
In message of Sun, 18 Jun 2006, Lansbury writes
Have a Linksys SPA-3000

Line one to VoIP provider works ok

PSTN line set to VoIP provider 2 and can dial out calls ok

SPA-3000 is also plugged into the PSTN and can receive calls OK and rings
through to Line 1

The problem comes when I try and dial out on the PSTN which gets a tone
similar to number unobtainable.

Here is the dial plan

(*xx|#xx|44xx.:@gw1|#0,:@gw0|#1,:xx.:@gw 1|[3469]11|0|00|[2-9]xx
xxxx|1xxx[2-9]xxxxxx.|xxxxxxxxxx.)

Any ideas at to what might be the cause of this gratefully received as I
haven't a clue.


You need to set 'dial tones' and 'ring tones' for the UK in the Regional Tab,
search Voxilla for help on UK Regional settings - there's some good advice
there.

David


It's #0,:@gw0 which I think is causing the OP's issue. Dialling #0
before a PSTN number will produce a second dialling tone which sounds
very much like number unobtainable.

As you suggested, I'm sure there is a setting to tweak to make the
second dialling tone sound more like a dialling tone.

I would also be tempted to take out #xx.....what does this get used
for? Won't it clash with 'm no expert,
though.....


  #5  
Old June 18th 06, 01:21 PM posted to uk.telecom.voip
Lansbury
external usenet poster
 
Posts: 33
Default SPA-3000 & PSTN dial out problem

On Sun, 18 Jun 2006 12:30:20 +0100, David Floyd wrote:

You need to set 'dial tones' and 'ring tones' for the UK in the Regional
Tab, search Voxilla for help on UK Regional settings - there's some good
advice there.


Sorry I may have not described the problem accurately now I see the helpful
information given here.

As Juno suggested I have removed *xx, this was speed dial setting used by one
of my VoIP providers. Now as soon as I dial #0 I get the second dial tone,
however when I dial a test number, my mobile phone, at the end I am still
getting the sound similar to unobtainable and my mobile doesn't ring.

I will go back to Voxilla and read up on the UK settings, I searched there so
far only to see if the problem had already been discussed.
  #6  
Old June 18th 06, 01:31 PM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 11
Default SPA-3000 & PSTN dial out problem

After serious thinking Lansbury wrote :
On Sun, 18 Jun 2006 12:30:20 +0100, David Floyd wrote:

You need to set 'dial tones' and 'ring tones' for the UK in the Regional
Tab, search Voxilla for help on UK Regional settings - there's some good
advice there.


Sorry I may have not described the problem accurately now I see the helpful
information given here.

As Juno suggested I have removed *xx, this was speed dial setting used by one
of my VoIP providers. Now as soon as I dial #0 I get the second dial tone,
however when I dial a test number, my mobile phone, at the end I am still
getting the sound similar to unobtainable and my mobile doesn't ring.

I will go back to Voxilla and read up on the UK settings, I searched there so
far only to see if the problem had already been discussed.


Hi Lansbury,

Consider http://www.sipura.com/Documents/faq0.htm#syslog - it would
be interesting to discover what your SPA is actually dialling.

What does the info page reveal on the spa web interface?


  #7  
Old June 18th 06, 02:08 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default SPA-3000 & PSTN dial out problem

On Sun, 18 Jun 2006 10:26:12 +0100, Lansbury
wrote:

Have a Linksys SPA-3000

Line one to VoIP provider works ok

PSTN line set to VoIP provider 2 and can dial out calls ok

SPA-3000 is also plugged into the PSTN and can receive calls OK and rings
through to Line 1

The problem comes when I try and dial out on the PSTN which gets a tone
similar to number unobtainable.

Here is the dial plan

(*xx|#xx|44xx.:@gw1|#0,:@gw0|#1,:xx.:@gw1 |[3469]11|0|00|[2-9]xxxxxx|1xxx[2-9]xxxxxx.|xxxxxxxxxx.)

Any ideas at to what might be the cause of this gratefully received as I
haven't a clue.

I didn't check out your dial plan earlier.
You have an opening bracket and haven't included a corresponding
closing bracket. Further you haven't allowed for any number to be
dialled.
i.e. #0,:@gw0
change this to
#0,:xx.:@gw0
This will access the gateway when you dial
#0
You'll hear a tone, then dial your PSTN number.
More on dial plans on
http://www.leafcom.co.uk


Remove 'no_spam_' from email address.
  #8  
Old June 19th 06, 08:05 AM posted to uk.telecom.voip
Lansbury
external usenet poster
 
Posts: 33
Default SPA-3000 & PSTN dial out problem

On Sun, 18 Jun 2006 12:31:56 GMT, Jono
wrote:

Consider http://www.sipura.com/Documents/faq0.htm#syslog - it would
be interesting to discover what your SPA is actually dialling.

What does the info page reveal on the spa web interface?


it shows , 0772xxxxxxx note the comma and the space are shown before the
number on the info page
--
Lansbury
www.uk-air.net
FAQs for the alt.travel.uk.air newsgroup
  #9  
Old June 19th 06, 08:06 AM posted to uk.telecom.voip
Lansbury
external usenet poster
 
Posts: 33
Default SPA-3000 & PSTN dial out problem

On Sun, 18 Jun 2006 13:08:13 GMT, Brian A wrote:

I didn't check out your dial plan earlier.
You have an opening bracket and haven't included a corresponding
closing bracket. Further you haven't allowed for any number to be
dialled.
i.e. #0,:@gw0
change this to
#0,:xx.:@gw0
This will access the gateway when you dial
#0
You'll hear a tone, then dial your PSTN number.
More on dial plans on
http://www.leafcom.co.uk


Cheers unfortunately it makes no difference. get the dial tone and then after
number dialled what sounds like the unobtainable signal (rapid single tone)
--
Lansbury
www.uk-air.net
FAQs for the alt.travel.uk.air newsgroup
  #10  
Old June 19th 06, 08:28 AM posted to uk.telecom.voip
David Floyd
external usenet poster
 
Posts: 460
Default SPA-3000 & PSTN dial out problem

In message of Mon, 19 Jun 2006, Lansbury writes
On Sun, 18 Jun 2006 13:08:13 GMT, Brian A wrote:

I didn't check out your dial plan earlier.
You have an opening bracket and haven't included a corresponding
closing bracket. Further you haven't allowed for any number to be
dialled.
i.e. #0,:@gw0
change this to
#0,:xx.:@gw0
This will access the gateway when you dial
#0
You'll hear a tone, then dial your PSTN number.
More on dial plans on
http://www.leafcom.co.uk


Cheers unfortunately it makes no difference. get the dial tone and then after
number dialled what sounds like the unobtainable signal (rapid single tone)


Have you got something like [email protected],[email protected];10(*/0/1+2) as your dial
tone in Regional Settings?

David
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PSTN line registration on SPA-3000 [email protected] uk.telecom.voip (UK VOIP) 1 April 20th 06 12:48 PM
SPA-3000 Won't Dial PSTN numbers muzz uk.telecom.voip (UK VOIP) 3 March 25th 06 09:21 PM
Sipura SPA-3000 PSTN Outgoing - Asterisk problem Peter Watson uk.telecom.voip (UK VOIP) 3 March 9th 06 08:24 PM
SPA-3000 - Connecting to simulated PSTN line Brian A uk.telecom.voip (UK VOIP) 7 January 13th 06 11:28 AM
Sipura 3000 PSTN to VoIP Henk van Andel uk.telecom.voip (UK VOIP) 4 October 17th 05 10:50 PM


All times are GMT +1. The time now is 06:07 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.