A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

asterisk and CID



 
 
Thread Tools Display Modes
  #1  
Old June 22nd 06, 10:53 AM posted to uk.telecom.voip
Martin Lukasik
external usenet poster
 
Posts: 27
Default asterisk and CID

Hi guys (and girls?),

I had a working config few days ago, but I messed up with my zaptel/zapata
configs and can't get CID working.
I've connected regular phone and it is showing CID so the line is okay.
My log is telling me:

Jun 22 10:47:39 VERBOSE[5924] logger.c: == Starting post polarity CID
detection on channel 2
Jun 22 10:47:39 VERBOSE[10181] logger.c: -- Starting simple switch on
'Zap/2-1'
Jun 22 10:47:41 DEBUG[10181] chan_zap.c: Exception on 22, channel 2
Jun 22 10:47:41 DEBUG[10181] chan_zap.c: Got event Ring Begin(18) on channel
2 (index 0)
Jun 22 10:47:42 DEBUG[10181] chan_zap.c: Exception on 22, channel 2
Jun 22 10:47:42 DEBUG[10181] chan_zap.c: Got event Ring/Answered(2) on
channel 2 (index 0)
Jun 22 10:47:42 DEBUG[10181] chan_zap.c: Setting IDLE polarity due to ring.
Old polarity was 1
Jun 22 10:47:42 WARNING[10181] chan_zap.c: Ring/Off-hook in strange state 6
on channel 2
Jun 22 10:47:43 WARNING[10181] chan_zap.c: CID timed out waiting for ring.
Exiting simple switch
Jun 22 10:47:43 DEBUG[10181] chan_zap.c: Hangup: channel: 2 index = 0,
normal = 22, callwait = -1, thirdcall = -1
Jun 22 10:47:43 DEBUG[10181] chan_zap.c: disabled echo cancellation on
channel 2
Jun 22 10:47:43 DEBUG[10181] chan_zap.c: Set option TDD MODE, value: OFF(0)
on Zap/2-1
Jun 22 10:47:43 DEBUG[10181] chan_zap.c: Updated conferencing on 2, with 0
conference users
Jun 22 10:47:43 VERBOSE[10181] logger.c: -- Hungup 'Zap/2-1'
Jun 22 10:47:45 VERBOSE[10185] logger.c: -- Starting simple switch on
'Zap/2-1'
Jun 22 10:47:45 VERBOSE[10185] logger.c: -- Executing Answer("Zap/2-1",
"") in new stack
Jun 22 10:47:45 DEBUG[10185] chan_zap.c: Took Zap/2-1 off hook
Jun 22 10:47:45 DEBUG[10185] chan_zap.c: Enabled echo cancellation on
channel 2
Jun 22 10:47:45 DEBUG[10185] chan_zap.c: Engaged echo training on channel 2
Jun 22 10:47:45 VERBOSE[10185] logger.c: -- Executing Wait("Zap/2-1",
"1") in new stack


Weird thing is that it is ringing, answering and immediately disconnecting.
And ringing again and connecting.
It wasn't like that before, but I can't figure out what is the problem.

Does any of you have WORKING zapata.conf, zapata-auto.conf and zaptel.conf
configs and could send them to me?
I'd be more than grateful.

Thanks,
Martin


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT Meridian 61C - Asterisk Brian Abbott uk.telecom.voip (UK VOIP) 0 January 31st 06 08:00 AM
Asterisk on SUSE 10.x Julius uk.telecom.voip (UK VOIP) 2 December 7th 05 02:54 PM
Asterisk Help. Thomas Rankin uk.telecom.voip (UK VOIP) 2 October 26th 05 11:50 PM
Asterisk is very very slow... Matt uk.telecom.voip (UK VOIP) 12 October 20th 05 10:43 AM
Asterisk setup? Ian uk.telecom.voip (UK VOIP) 0 May 9th 05 05:36 PM


All times are GMT +1. The time now is 05:42 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.