A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Loss of wireless connection



 
 
Thread Tools Display Modes
  #1  
Old June 23rd 06, 06:15 PM posted to uk.comp.home-networking
Dave
external usenet poster
 
Posts: 1
Default Loss of wireless connection

My friend is running XP HE SP2, ZA Free, and Avast AV on a Dell Dimension
PC. This was networked to a brand new Acer Aspire laptop with a built in
wireless network switch. The router used is also brand new, a 3COM ADSL
modem/router. (Sorry I don't have the model details). The wireless
connection worked fine for a month, but now it's suddenly 'dropped' and
won't connect.

This is only the second wireless network I've ever set up, and I don't
really know where to start troubleshooting it... I've tried the repair
option, but no joy. The host PC has spyware on it (which I'm going to
attempt to remove later) - would this have anything to do with it?

I may start with rebooting the router, but if that doesn't work, could
anyone please tell me where to go from there, please? Why should the
connection suddenly be lost, what causes it? I'd really appreciate your
help.

Thanks, Dave. (not far from a newb)



  #2  
Old June 23rd 06, 07:46 PM posted to uk.comp.home-networking
Conor
external usenet poster
 
Posts: 579
Default Loss of wireless connection

In article , Dave says...
My friend is running XP HE SP2, ZA Free, and Avast AV on a Dell Dimension
PC. This was networked to a brand new Acer Aspire laptop with a built in
wireless network switch. The router used is also brand new, a 3COM ADSL
modem/router. (Sorry I don't have the model details). The wireless
connection worked fine for a month, but now it's suddenly 'dropped' and
won't connect.

This is only the second wireless network I've ever set up, and I don't
really know where to start troubleshooting it... I've tried the repair
option, but no joy. The host PC has spyware on it (which I'm going to
attempt to remove later) - would this have anything to do with it?

I may start with rebooting the router, but if that doesn't work, could
anyone please tell me where to go from there, please? Why should the
connection suddenly be lost, what causes it? I'd really appreciate your
help.

Thanks, Dave. (not far from a newb)

Start from the beginning by disabling all WEP/WPA and making sure the
firewalls are configured properly.

Make sure that they can at first even recognise the SSID of the WiFi
network then take it from there.

Usual rules regarding latest drivers/firmware apply.


--
Conor

Who the **** said I was trying to endear myself to anyone?
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent loss of wireless connection Martin Underwood uk.comp.home-networking (UK home networking) 12 June 23rd 06 01:25 PM
ADSL DATA problem (loss of connection) with Belkin F5D7630-4A [email protected] uk.comp.home-networking (UK home networking) 4 August 11th 05 02:53 AM
Weird connection loss Peter Hucker uk.telecom.broadband (UK broadband) 12 October 23rd 04 04:23 PM
Problems with wireless connection on Belkin Wireless Router Netman uk.comp.home-networking (UK home networking) 1 August 5th 04 03:43 PM


All times are GMT +1. The time now is 01:06 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.