A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

AOL via a router/modem problem...*sigh*



 
 
Thread Tools Display Modes
  #1  
Old June 28th 06, 09:24 AM posted to uk.telecom.broadband
Alex Wilson
external usenet poster
 
Posts: 8
Default AOL via a router/modem problem...*sigh*

Had a customer call me out yesterday...AOL broadband connection via a Belkin
wireless router (desktop and laptop) refuses to browse the internet.
Log into the router and it sees an adsl connection but will not see the dns
server or get an ip... This setup was working fine, then they had a BT line
problem which was repaired...but broadband hasnt worked since? AOL refuse to
touch it as the router isnt supported by them...any ideas?

Cheers

Alex


  #2  
Old June 28th 06, 11:14 AM posted to uk.telecom.broadband
Bob Lurker
external usenet poster
 
Posts: 15
Default AOL via a router/modem problem...*sigh*


"Alex Wilson" wrote in message
...
Had a customer call me out yesterday...AOL broadband connection via a
Belkin wireless router (desktop and laptop) refuses to browse the
internet.
Log into the router and it sees an adsl connection but will not see the
dns server or get an ip... This setup was working fine, then they had a BT
line problem which was repaired...but broadband hasnt worked since? AOL
refuse to touch it as the router isnt supported by them...any ideas?

Cheers

Alex


see http://www.aol.co.uk/products/broadb...rking_faqs.adp

for the necessary settings.


  #3  
Old June 28th 06, 12:05 PM posted to uk.telecom.broadband
Gaz
external usenet poster
 
Posts: 648
Default AOL via a router/modem problem...*sigh*

Alex Wilson wrote:
Had a customer call me out yesterday...AOL broadband connection via a
Belkin
wireless router (desktop and laptop) refuses to browse the internet.
Log into the router and it sees an adsl connection but will not see the
dns
server or get an ip... This setup was working fine, then they had a BT
line
problem which was repaired...but broadband hasnt worked since? AOL refuse
to
touch it as the router isnt supported by them...any ideas?

Cheers

Alex


The classic, try lowering the mtu to 1400. Aol support are pretty dreadful
if you are using equipment that is unsuported. Have you checked that it
works with a regular usb modem? Have you checked the belkin on a regular
line, Belkin routers, in my experience have over a fifty percent failure
rate over twelve months (a very small sample, but my experience).

I had a dreadful problem which meant that aol would not login on ppoa, no
matter what i tried, the problem was some obscure issue with BT who having
tried a line upgrade, and had it fail, flagged the line in someway which
meant it wouldnt login.

Aol wouldnt have any of it. The only way around it was to use ppoe on the
router, which gave the customer the capacity to login wirelessly on her
laptop, if she used the aol software, but wouldnt allow simultaneous
connections.

Lesson. Aol are a pain in the arse, and have a spare netgear router that you
can use to check and talk through support with.

Gaz


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So frustrating .. sigh T i m uk.telecom.broadband (UK broadband) 4 July 13th 05 06:46 AM
Origo2000 Wireless Router/Modem Problem Danny Boy uk.telecom.broadband (UK broadband) 2 May 20th 05 09:47 AM
ADSL modem/router password problem nmbskoberne uk.telecom.broadband (UK broadband) 2 February 16th 05 02:37 PM
*sigh* FAQ coming :) Richard Sobey uk.telecom.broadband (UK broadband) 19 January 20th 05 01:11 PM
BT Voyager 2100 modem/router problem Bobby uk.comp.home-networking (UK home networking) 2 December 22nd 04 10:15 AM


All times are GMT +1. The time now is 04:23 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.