A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Bulldog Broadband



 
 
Thread Tools Display Modes
  #1  
Old June 28th 06, 09:50 AM posted to uk.telecom.broadband
George Roberts
external usenet poster
 
Posts: 1
Default Bulldog Broadband

Hi to everyone my friend has just got bulldog broadband but every so often
it disconnects well he has had it for about a month and we have noticed when
it disconnects it gets a new ip address i thought once your on the internet
it stays connected he goes throw a router and this is it and also he goes
through a bt line he has one phone socket with filter in first then
broadband into the jack and the phone in the other i have tried several
filters doesnt make a difference

http://www.adslguide.org.uk/hardware...f5d7630-4a.asp

what could it be causeing this issue

has it got anythin to do with the settings

eg

mtu size


  #2  
Old June 29th 06, 09:54 AM posted to uk.telecom.broadband
Richard Sobey
external usenet poster
 
Posts: 234
Default Bulldog Broadband

On Wed, 28 Jun 2006 08:50:03 GMT, "George Roberts"
wrote:

Hi to everyone my friend has just got bulldog broadband but every so often

snip

Try adding a "." to your hosts file. It may help.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8 Mg Broadband From Bulldog Dj Toonz uk.telecom.broadband (UK broadband) 8 April 16th 06 01:20 PM
Bulldog Broadband NDF uk.telecom.broadband (UK broadband) 4 August 19th 05 09:42 AM
Bulldog broadband ?? skins uk.telecom.broadband (UK broadband) 1 May 10th 05 08:13 PM
Bulldog Broadband drummie uk.telecom.broadband (UK broadband) 1 April 19th 04 09:17 PM
Bulldog Broadband Dave McMahon uk.telecom.broadband (UK broadband) 9 August 29th 03 02:07 PM


All times are GMT +1. The time now is 02:49 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.