A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

SPA3000 troubles



 
 
Thread Tools Display Modes
  #1  
Old July 5th 06, 05:39 PM posted to uk.telecom.voip
Thomas Kenyon
external usenet poster
 
Posts: 254
Default SPA3000 troubles

I have an SPA 3000, that I just moved over to a line that supports
Caller-ID, if I have PSTN CID For VoIP CID set in the SPA, when a call
is passed through to asterisk from the PSTN, It fails to authenticate.

Can anyone work out what I've got wrong?
  #2  
Old July 7th 06, 01:16 PM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 64
Default SPA3000 troubles


"Thomas Kenyon" wrote in message
...
I have an SPA 3000, that I just moved over to a line that supports
Caller-ID, if I have PSTN CID For VoIP CID set in the SPA, when a call
is passed through to asterisk from the PSTN, It fails to authenticate.

Can anyone work out what I've got wrong?


Is there anywhere you can post/upload your SPA html pages (log in as
admin/advanced) and your asterisk trunk configs?


  #3  
Old July 7th 06, 09:08 PM posted to uk.telecom.voip
alexd
external usenet poster
 
Posts: 331
Default SPA3000 troubles

Thomas Kenyon wrote:

I have an SPA 3000, that I just moved over to a line that supports
Caller-ID, if I have PSTN CID For VoIP CID set in the SPA, when a call
is passed through to asterisk from the PSTN, It fails to authenticate.

Can anyone work out what I've got wrong?


Perhaps you forgot to sacrifice a goat?

--
http://ale.cx/ (AIM:troffasky) )
21:07:44 up 2 days, 1:21, 3 users, load average: 0.25, 0.10, 0.09
This is my BOOOOOOOOOOOOOOOOOOOOOMSTICK

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voipstunt + OKI ATA troubles Jan De Luyck uk.telecom.voip (UK VOIP) 4 June 30th 06 08:25 AM
SPA3000 Stephane M uk.telecom.voip (UK VOIP) 0 July 12th 05 10:08 PM
Softphone troubles w/ Asterisk Graham Cox uk.telecom.voip (UK VOIP) 2 June 25th 05 12:34 AM
Printer troubles Iain Dingsdale uk.comp.home-networking (UK home networking) 0 February 15th 05 11:49 AM
wireless troubles rodgerdodger uk.comp.home-networking (UK home networking) 3 November 25th 03 11:07 AM


All times are GMT +1. The time now is 04:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.