A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BT/BT Yahoo & Linksys WAG354G



 
 
Thread Tools Display Modes
  #1  
Old July 12th 06, 12:31 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 2
Default BT/BT Yahoo & Linksys WAG354G

I have a BT/Yahoo dsl account (using their little modem thing) and I
have bought a Linksys WAG354G broadband wifi router and cannot get it
to work.

I have upgraded the firmware to v1.01.05.

When I plug the dsl line in, the dsl light on the router blinks twice
and then stops. I have double checked my vpi/vci configuration 0/38
and have also ran the diagnostics, the router reports there is no dsl
signal?

Any help will be appreciated!
Daz

  #2  
Old July 12th 06, 04:55 PM posted to uk.telecom.broadband
Gel
external usenet poster
 
Posts: 134
Default BT/BT Yahoo & Linksys WAG354G

Be more specific; there are a battery of lights all of which will
flicker initially;
whilst its handshaking with your ISP, one on far right(Internet) should
be a steady red; when handshake complete turns green, and you're on
line.
One on left of far right "DSL" should be green if you have ADSL
activated on line.

Have you got the right filters set up?

Also try
http://www.linksys.com/servlet/Satel...VisitorWrapper


http://linksys.custhelp.com/cgi-bin/...ve_request.php

wrote:
I have a BT/Yahoo dsl account (using their little modem thing) and I
have bought a Linksys WAG354G broadband wifi router and cannot get it
to work.

I have upgraded the firmware to v1.01.05.

When I plug the dsl line in, the dsl light on the router blinks twice
and then stops. I have double checked my vpi/vci configuration 0/38
and have also ran the diagnostics, the router reports there is no dsl
signal?

Any help will be appreciated!
Daz


  #3  
Old July 13th 06, 12:33 AM posted to uk.telecom.broadband
Spike
external usenet poster
 
Posts: 2
Default BT/BT Yahoo & Linksys WAG354G

Had problems with same router recently

First step - try a different microfilter instead of the one that came
with router. This caused me endless problems last week!

Also, make sure your router is connected to master BT socket (i.e.
first socket
where line comes into building).

Hope this helps



Spike

wrote:
I have a BT/Yahoo dsl account (using their little modem thing) and I
have bought a Linksys WAG354G broadband wifi router and cannot get it
to work.

I have upgraded the firmware to v1.01.05.

When I plug the dsl line in, the dsl light on the router blinks twice
and then stops. I have double checked my vpi/vci configuration 0/38
and have also ran the diagnostics, the router reports there is no dsl
signal?

Any help will be appreciated!
Daz


  #4  
Old July 13th 06, 11:00 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 2
Default BT/BT Yahoo & Linksys WAG354G

That's as specific as I can go, nothing else flickers and it doesn't
connect. I'm presuming BT doesn't lock their line to a particular modem
like a minority of IPSs do?

I only get ethernet lights on.. oh and one called power

Daz

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linksys WAG354G Steve C uk.telecom.broadband (UK broadband) 0 February 20th 06 11:47 AM
Linksys WAG354G meagol uk.telecom.broadband (UK broadband) 2 February 7th 06 08:19 PM
Linksys WAG354G Internet problems. Eddie uk.comp.home-networking (UK home networking) 10 October 27th 05 04:02 PM
Linksys WAG354G K uk.telecom.broadband (UK broadband) 3 September 19th 05 07:31 PM
Linksys WAG354G M uk.telecom.broadband (UK broadband) 3 July 12th 05 05:38 PM


All times are GMT +1. The time now is 06:10 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.