A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Noise on handset when ADSL has synched RESOLVED !



 
 
Thread Tools Display Modes
  #1  
Old July 19th 06, 08:40 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 129
Default Noise on handset when ADSL has synched RESOLVED !

Hi All,

Its working normally again ! HURRAH !!!!!!

I'm just going through my ADSL 8Mbps upgrade at the moment.
The telephone line has been noisier than ever and ADSL cutting off more
than ever over the last weekend.

Then on Sunday lunchtime the telephone line gave up altogether, nothing
at all.

Broadband was still working though...(funny?)

Anyway I reported the fault Sunday afternoon.

Waited all day Monday...nothing happened..

Called BT Monday evening and spoke to someone.
Filled them in on all the bother I'd been having..

Got home last night (Tuesday) Openreach appointment card through the
door saying they had fixed the fault, telephone now working again and
guess what ?

Yes !!!!! no more hissing noise !!!!

Now I'm just trying to find out what it actually was...

Jim.

  #2  
Old July 19th 06, 10:59 AM posted to uk.telecom.broadband
Simon Zerafa
external usenet poster
 
Posts: 13
Default Noise on handset when ADSL has synched RESOLVED !

Hi,

I wonder if this was an issue with your line pair?

I have seen instances where one wire from the pair was either disconnected
or very poorly connected and either Voice or Broadband was still working,
but not the other!

I guess this indicates something about how the wireing in the cabinet links
back to the exchange or something.

Perhaps someone more knowledgable can give me the rest of the story here.

Kind Regards

Simon


  #3  
Old July 19th 06, 06:37 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 129
Default Noise on handset when ADSL has synched RESOLVED !

Apparently it was the blue bean connectors in the cabinet..according to
the Openreach guy..apparently they are having a lot of trouble with
them..

Jim.



Simon Zerafa wrote:
Hi,

I wonder if this was an issue with your line pair?

I have seen instances where one wire from the pair was either disconnected
or very poorly connected and either Voice or Broadband was still working,
but not the other!

I guess this indicates something about how the wireing in the cabinet links
back to the exchange or something.

Perhaps someone more knowledgable can give me the rest of the story here.

Kind Regards

Simon


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise on handset when ADSL has synched (continued) [email protected] uk.telecom.broadband (UK broadband) 33 May 6th 06 07:28 PM
Lifting handset drops ADSL - noisy line in dry weather! Mark Vickers uk.telecom.broadband (UK broadband) 9 September 3rd 05 10:10 AM
2Mb Broadband Problem Nearly Resolved :/ Gareth :-\\\) voom uk.telecom.broadband (UK broadband) 4 July 22nd 05 01:39 AM
Pick up the handset and BT ADSL dies Aidan Whitehall uk.telecom.broadband (UK broadband) 8 September 28th 04 05:43 PM
Netgear WG121 wireless USB2 connection problem resolved Simon Heather uk.telecom.broadband (UK broadband) 0 January 20th 04 07:55 PM


All times are GMT +1. The time now is 03:28 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.