A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

[email protected] 2.8/freepbx has stopped creating extension



 
 
Thread Tools Display Modes
  #1  
Old July 20th 06, 07:20 PM posted to uk.telecom.voip
linker3000
external usenet poster
 
Posts: 75
Default [email protected] 2.8/freepbx has stopped creating extension

Hi folks,

All of a sudden, our AAH 2.8 server has started to sulk and if we add a
new extension in freepbx, it shows on the list but not in the flash
panel and SIP phones cannot register to it. Looking at the extensions
and sip conf files, the right entries aren't being made, but I can add
extensions manually, although I presume that if I subsequently use
freepbx to change anything I will lose my manual changes?

Any suggestions apart from start over with Trixbox (this is planned for
later anyway)?

Thanks
  #2  
Old July 20th 06, 07:40 PM posted to uk.telecom.voip
paul123
external usenet poster
 
Posts: 189
Default [email protected] 2.8/freepbx has stopped creating extension


linker3000 wrote:
Hi folks,

All of a sudden, our AAH 2.8 server has started to sulk and if we add a
new extension in freepbx, it shows on the list but not in the flash
panel and SIP phones cannot register to it. Looking at the extensions
and sip conf files, the right entries aren't being made, but I can add
extensions manually, although I presume that if I subsequently use
freepbx to change anything I will lose my manual changes?


Not necessarily. You'll lose any changes you make in the
sip_additional.conf file when you reboot. That file is "built" on boot
from the freepbx entered extensions and included in the sip.conf file.


Any suggestions apart from start over with Trixbox (this is planned for
later anyway)?

Thanks


You could manually configure extensions and put them in the sip.conf
file immediately after the "#include sip_additional.conf" entry.

  #3  
Old July 25th 06, 03:15 PM posted to uk.telecom.voip
linker3000
external usenet poster
 
Posts: 75
Default [email protected] 2.8/freepbx has stopped creating extension - FIXED

linker3000 wrote:
Hi folks,

All of a sudden, our AAH 2.8 server has started to sulk and if we add a
new extension in freepbx, it shows on the list but not in the flash
panel and SIP phones cannot register to it. Looking at the extensions
and sip conf files, the right entries aren't being made, but I can add
extensions manually, although I presume that if I subsequently use
freepbx to change anything I will lose my manual changes?

Any suggestions apart from start over with Trixbox (this is planned for
later anyway)?

Thanks


Just to tidy up this thread - turns out that the recently published
Caller ID module is to blame. I uninstalled it and things are working again.
  #4  
Old July 25th 06, 05:44 PM posted to uk.telecom.voip
paul123
external usenet poster
 
Posts: 189
Default [email protected] 2.8/freepbx has stopped creating extension - FIXED


linker3000 wrote:

Just to tidy up this thread - turns out that the recently published
Caller ID module is to blame. I uninstalled it and things are working again.


Weird. I can't see any module called Caller ID module (neither in
Online Modules, Enabled Modules nor in Not Installed Local Modules). On
Trixbox 1.1.1, but it's the same, module-wise, as AAH2.8....isn't it?
Or maybe not.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[email protected] {{{{{Welcome}}}}} uk.telecom.voip (UK VOIP) 7 April 22nd 06 10:37 PM
Asterisk @ Home Jono uk.telecom.voip (UK VOIP) 6 September 10th 05 04:44 PM
Asterisk at Home Matt uk.telecom.voip (UK VOIP) 1 July 15th 05 10:59 PM
asterisk @ Home - Help Please? RH uk.telecom.voip (UK VOIP) 2 July 5th 05 06:28 PM
Have Netgear stopped creating firmware updates James uk.telecom.broadband (UK broadband) 1 November 18th 04 09:44 PM


All times are GMT +1. The time now is 04:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.