A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

PXE BIOS before Win98 Starts



 
 
Thread Tools Display Modes
  #1  
Old July 23rd 06, 12:27 AM posted to ie.comp,uk.comp.home-networking
Andy
external usenet poster
 
Posts: 28
Default PXE BIOS before Win98 Starts

I had to replace a PC with an onboard SIS Ethernet socket with a Realtek
Ethernet PCI card. Now every time the PC starts after I have to wait for
about a minute or so before windows 98SE screen comes on whilst I get a
messege on a black screen with white writing about PXE BIOS and Mac Address
and DHCP and a spinning line/cursor before windows 98 starts and the desktop
shows. I cant find anything in Autoexec.Bat or Config.sys that is
initialising it. Do you now how I can automatically get past this so the
computer starts up quicker and gets to the desktop quicker?

The Broadband Modem is an Zyxel USB/Ethernet ADSL modem and the mainboard is
an ECS 661FX. I have disabled onboard LAN and disabled boot from LAN in the
PC's BIOS.

Answers in plain english please cause I am not that up on network problems!
:-)

Many thanks, Grassy Arse!

Andy.




--
Posted via a free Usenet account from http://www.teranews.com

  #2  
Old July 23rd 06, 09:22 AM posted to ie.comp,uk.comp.home-networking
Jeff Gaines
external usenet poster
 
Posts: 401
Default PXE BIOS before Win98 Starts

On 23/07/2006 Andy wrote:

Answers in plain english please cause I am not that up on network problems!



I get 2 of these, 1 for each NIC :-)

It's the BIOS in the NIC that does it, not autoexec.bat or config.sys.
Does it include something like 'Press Ctrl + x' to configure? If so you
can do that and turn it off.

--
Jeff Gaines - Damerham Hampshire UK
Using XanaNews 1.18.1.3
  #3  
Old July 23rd 06, 12:02 PM posted to ie.comp,uk.comp.home-networking
James
external usenet poster
 
Posts: 1
Default PXE BIOS before Win98 Starts

"Andy" wrote
I had to replace a PC with an onboard SIS Ethernet socket with a Realtek
Ethernet PCI card. Now every time the PC starts after I have to wait for
about a minute or so before windows 98SE screen comes on whilst I get a
messege on a black screen with white writing about PXE BIOS and Mac
Address
and DHCP and a spinning line/cursor before windows 98 starts and the
desktop
shows. I cant find anything in Autoexec.Bat or Config.sys that is
initialising it. Do you now how I can automatically get past this so the
computer starts up quicker and gets to the desktop quicker?
The Broadband Modem is an Zyxel USB/Ethernet ADSL modem and the mainboard
is
an ECS 661FX. I have disabled onboard LAN and disabled boot from LAN in
the
PC's BIOS.


Your network card appears to be PXE capable with a PXE BIOS installed. PXE
stands for Pre-Boot Execution Environment and basically allows for diskless
workstations where the workstation (PC) boots from a server over the
network. So what appears to be happening is that during the boot process,
the NIC BIOS is taking control and is trying to contact a network server &
waiting for a response. (BTW, this is normal during a boot process where
the main PC BIOS checks to see if any other BIOS is installed and hands over
control to it so it can initialise it's hardware etc.).

You didn't say what the model number of the NIC is? You might want to
check it's documentation to see if there is a way of disabling the network
boot although people generally buy these type of cards specifically for this
feature. Can you disable/remove the PXE BIOS ROM?

It might be preferable to get a bog standard network card, they are very
cheap now.


  #4  
Old July 23rd 06, 08:06 PM posted to ie.comp,uk.comp.home-networking
Andy
external usenet poster
 
Posts: 28
Default PXE BIOS before Win98 Starts

Thanks for the replies Jeff n' James. I am going to try your suggestions
next time I restart the computer and will post back the results.

Cheers,

----------------------------------------------------------------------------
-----------------------------------------------------------------



"Andy" wrote in message
.. .
I had to replace a PC with an onboard SIS Ethernet socket with a Realtek
Ethernet PCI card. Now every time the PC starts after I have to wait for
about a minute or so before windows 98SE screen comes on whilst I get a
messege on a black screen with white writing about PXE BIOS and Mac

Address
and DHCP and a spinning line/cursor before windows 98 starts and the

desktop
shows. I cant find anything in Autoexec.Bat or Config.sys that is
initialising it. Do you now how I can automatically get past this so the
computer starts up quicker and gets to the desktop quicker?

The Broadband Modem is an Zyxel USB/Ethernet ADSL modem and the mainboard

is
an ECS 661FX. I have disabled onboard LAN and disabled boot from LAN in

the
PC's BIOS.

Answers in plain english please cause I am not that up on network

problems!
:-)

Many thanks, Grassy Arse!

Andy.




--
Posted via a free Usenet account from http://www.teranews.com




--
Posted via a free Usenet account from http://www.teranews.com

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts good enough for 2Mb? Les Desser uk.telecom.broadband (UK broadband) 3 October 3rd 05 11:51 AM
Google starts online talk service Brian A uk.telecom.voip (UK VOIP) 15 August 29th 05 03:07 PM
Win XP / Win98 and Mac on same Wireless LAN - Possible?? DeeBee uk.comp.home-networking (UK home networking) 2 March 8th 05 12:35 AM
PIPEX starts a 15-99 service OrangeMan uk.telecom.broadband (UK broadband) 0 April 20th 04 07:10 PM
VPN Win98 G uk.telecom.broadband (UK broadband) 0 October 1st 03 01:02 PM


All times are GMT +1. The time now is 09:35 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.