A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Hanging on Acquiring Network Address



 
 
Thread Tools Display Modes
  #1  
Old August 13th 06, 08:29 AM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default Hanging on Acquiring Network Address

Been having loads of dropped connections these past few days. On both PC's
it says 'Signal Strength' excellent and Status as connected but can't easily
get by the Acquiring Network Address stage despite repetitively unplugging
and replugging router.
Two PCs on XP Pro and Belkin router.
Any ideas?

Ken



  #2  
Old August 13th 06, 10:06 AM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default Hanging on Acquiring Network Address


On 13-Aug-2006, "Ken" Reply to NG only wrote:

Been having loads of dropped connections these past few days. On both PC's
it says 'Signal Strength' excellent and Status as connected but can't easily
get by the Acquiring Network Address stage despite repetitively unplugging
and replugging router.
Two PCs on XP Pro and Belkin router.
Any ideas?


DHCP flakey, try static addresses.
When it is connected start from Accessories - Command Prompt
and enter command ipconfig /all
Use the result to set up the static addresses.
Let Windows Manage My Connection, the Zero Config mode,
can be a source of these problems.
To set static addresses you just untick the "Let Windows
manage my connection" check box. You can go back to
Zero Config at any time by re-ticking it.

Your networks adapter signal strength and signal quality
figures may be a better guide than "Signal Strength" excellent.
You can have 5% signal strength and 15% signal quality and
Zero Config still reports excellent, but won't give a stable connect.
  #3  
Old August 13th 06, 12:47 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default Hanging on Acquiring Network Address

On Sun, 13 Aug 2006 08:29:09 +0100, "Ken" Reply to NG only wrote:

Been having loads of dropped connections these past few days. On both PC's
it says 'Signal Strength' excellent and Status as connected but can't easily
get by the Acquiring Network Address stage despite repetitively unplugging
and replugging router.
Two PCs on XP Pro and Belkin router.
Any ideas?

Ken



I'm having trouble with my Belkin 7632 router on wireless. ADSL speed
tests show around 100k when on wireless but if I plug my laptop into
an ethernet port I get around 970k (I'm on 1Meg). The wireless
connection is usually reported at 54mbps.

The laptop also won't pick up an IP until I right click the systray
icon and do a repair and then it's fine.

I have a wireless phone system in the house and also a video sender so
I put it down to interference.
  #4  
Old August 13th 06, 01:09 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default Hanging on Acquiring Network Address

Ken wrote:
Been having loads of dropped connections these past few days. On both PC's
it says 'Signal Strength' excellent and Status as connected but can't
easily
get by the Acquiring Network Address stage despite repetitively unplugging
and replugging router.
Two PCs on XP Pro and Belkin router.
Any ideas?

Ken


Belkin routers have a generic solution. Find your receipt and take it back
for a replacement, which give it a three to nine months will also fail.

Gaz


  #5  
Old August 13th 06, 02:55 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default Hanging on Acquiring Network Address


"Ken" Reply to NG only wrote in message
...
Been having loads of dropped connections these past few days. On both PC's
it says 'Signal Strength' excellent and Status as connected but can't
easily get by the Acquiring Network Address stage despite repetitively
unplugging and replugging router.
Two PCs on XP Pro and Belkin router.
Any ideas?

Ken



I get the same sometimes and have so far had two DLINK and one NETGEAR
router. So it looks like a major fault/feature of Windows XP. I also get
the one were the wireless icon has a big cross through it and I can see the
name of the connection but no signal strength. Switching the router off and
on again seems to wake Windows XP up and it registers. Definitely Windows
XP and something to do with the "cache". If I right clicked on the icon and
selected REPAIR it always would, but I have started using the manufacturers
wireless card program and it appears worse!


  #6  
Old August 13th 06, 03:41 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default Hanging on Acquiring Network Address


On 13-Aug-2006, "simon" wrote:

I get the same sometimes and have so far had two DLINK and one NETGEAR
router. So it looks like a major fault/feature of Windows XP.


I suspect that DHCP to aquire network addresses is a one attempt operation,
if it fails to get a response in time it just sits there in an unconected state
until you do a repair, or a reboot.
Putting in static addresses seems to eliminate the need
for DHCP and a lot of problems clear up.
The only problem might arise is with mobile laptops where you need
DHCP to connect to public hotspots, but for this you can reenable
Zero Config. For the home network you don't really need DHCP and
keep leasing/renewing addresses, it's a static environment.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
7960 hanging on 'Configuring IP' [email protected] uk.telecom.voip (UK VOIP) 12 November 10th 05 06:42 PM
Router problem - 'acquiring network address' Matthew Long uk.telecom.broadband (UK broadband) 4 October 17th 05 05:49 PM
Sagem [email protected] 800 hanging problems. Black Shuck uk.telecom.broadband (UK broadband) 4 December 20th 04 12:24 AM
XP and Win98 network IP address problem Graham Daniels uk.comp.home-networking (UK home networking) 8 November 11th 04 01:34 PM
Netgear DG814 keeps hanging (crashing) Twinkletoes uk.telecom.broadband (UK broadband) 11 October 5th 03 09:39 PM


All times are GMT +1. The time now is 02:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.