A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Help with voiptalk and ata



 
 
Thread Tools Display Modes
  #1  
Old August 14th 06, 05:05 PM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Help with voiptalk and ata


"Mike Ball" wrote in message
...
Hi,
I just bought an spa-100 with firmware 3.1.8 (SEc) (does anyone know what
the bit in brackets means?) and am attempting to configure it for Voiptalk
and Sipgate. I have followed the instructions on Sipgate's help pages for
setting it up, and customising the regional settings, and this seems to
work ok for Line 1, which is the Sipgate line, which rings both in and
out.
Voiptalk don't provide any instructions on regionalisation, only line
settings, so I have just put those on Line 2, but when anyone rings the
Voiptalk number, all they get is an automated message, saying the person
at
extension xxxxxxxx is not available, where xxxxxxxx is my Voiptalk account
number (not the pstn number). I am not able to change any voicemail
settings on the Voiptalk web site as I only have a basic account. Both
Voiptalk and Sipgate web sites say my phone is online, and phoning 902 on
the Voiptalk line also says I am setup correctly, yet the ata reports both
lines fail to register. Anyone any ideas?


are you using two different port numbers? I may be wrong but I think you
have problems if both lines attempt to share the same port....

caveat: *one eyed man speaking*


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IPKall forwarded to voiptalk.org paul123 uk.telecom.voip (UK VOIP) 6 August 8th 06 03:26 PM
VoIPTalk.org sean uk.telecom.voip (UK VOIP) 0 May 18th 06 06:46 PM
Voiptalk Safesheep uk.telecom.voip (UK VOIP) 6 May 18th 06 07:45 AM
VoIPtalk voicemail David Floyd uk.telecom.voip (UK VOIP) 8 May 15th 06 01:13 AM
VoIPtalk Newsletter Zebedee uk.telecom.broadband (UK broadband) 0 May 1st 05 10:27 AM


All times are GMT +1. The time now is 05:55 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.