A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Firmware bug on Fritz!Box..?



 
 
Thread Tools Display Modes
  #1  
Old September 2nd 06, 04:37 PM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Firmware bug on Fritz!Box..?


I've just upgraded my AVM Fritz!Box Fon (non-wireless version) to the
latest firmware (06.04.17) and ever since the LED that indicates a VoIP
call is in progress is blinking on and off. Not a steady flash, but rather
irregular; sometimes it will come on for a second or two then go off for
the same period of time, then it might come on for 5 seconds then off for
3, there seems to be no pattern.

Has anyone else come across this..? The firmware was only released a
couple of days ago so I don't suppose every user has upgraded yet, but
thought I'd ask. Sent a message to AVM tech support but of course don't
expect a reply until after the weekend.

The box is still working fine BTW, but I keep thinking I have a voicemail
message waiting, as the same LED flashing is used to indicate the MWI
flag.


Ivor


  #2  
Old September 2nd 06, 08:28 PM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Firmware bug on Fritz!Box..?

Ivor Jones submitted this idea :
Has anyone else come across this..?


Perhaps you're the only one with one...?


  #3  
Old September 3rd 06, 01:18 AM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Firmware bug on Fritz!Box..?

"Jono" wrote in
message
der.co.uk.com
Ivor Jones submitted this idea :
Has anyone else come across this..?


Perhaps you're the only one with one...?


I doubt it, they are a very popular device.

Ivor


  #4  
Old September 4th 06, 02:58 PM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Firmware bug on Fritz!Box..?

"Ivor Jones" wrote in message

"Jono" wrote
in message
der.co.uk.com
Ivor Jones submitted this idea :
Has anyone else come across this..?


Perhaps you're the only one with one...?


I doubt it, they are a very popular device.


Update, the LED is now on permanently..!

The box is working fine, it's just the LED, very strange...

Ivor


  #5  
Old September 4th 06, 06:07 PM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Firmware bug on Fritz!Box..?

It happens that Ivor Jones formulated :
"Ivor Jones" wrote in message

"Jono" wrote
in message
der.co.uk.com
Ivor Jones submitted this idea :
Has anyone else come across this..?

Perhaps you're the only one with one...?


I doubt it, they are a very popular device.


Update, the LED is now on permanently..!

The box is working fine, it's just the LED, very strange...

Ivor


Stick a bit of black insulation tape over it.....at least it would stop
it annoying you!


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FRITZ!Box [email protected] uk.telecom.voip (UK VOIP) 13 August 30th 06 07:46 AM
FRITZ Box Fon Brian A uk.telecom.voip (UK VOIP) 2 August 4th 06 10:41 AM
New firmware for AVM Fritz!Box Fon Ivor Jones uk.telecom.voip (UK VOIP) 8 March 4th 06 10:41 PM
Fritz Fon Ata - Firmware to convert German to English mackeyuk uk.telecom.voip (UK VOIP) 5 February 1st 06 10:31 PM
Fritz!Box Fon anyone? Alan Foster uk.telecom.voip (UK VOIP) 14 July 11th 05 11:29 PM


All times are GMT +1. The time now is 06:02 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.