A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

problems after exchange upgrade to max?



 
 
Thread Tools Display Modes
  #1  
Old September 4th 06, 02:57 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default problems after exchange upgrade to max?

Wondered if anyone could shed any light on a bit of a thorny issue I've
been having with ADSL if you'd be so kind ?

Around the 20-something of July-06 I suddenly started getting between
15 and 50% packet loss, having previously had perfect service for 15
months from Virgin. Went through the usual process with technical
support, simple questions, more complicated questions, waste of time,
no result and gave up since I'd already kicked off migration to
thephonecoop anyway and thought the issue could be resolved in the
process of getting service live with them (hindsight is a wonderful
thing )

Anway 2 weeks into the new service and got same problem as you'd
expect. Much better TS from these guys but reached the same dead end
now. After the obvious stuff they suggested that the exchange had been
upgraded and that the new mux would be training itself to my line for
the first 10 days during which I would still have service though (fair
enough, but not true as had the packet loss all the time, inbound and
outbound, but can get 100% success from outside towards my endpoint up
to the next to last hop).

Now that period is over and BT have tested the line and found "no
fault" so has anyone got any ideas/suggestions, all non-derogatory
comments greatly appreciated !

  #2  
Old September 4th 06, 03:50 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default problems after exchange upgrade to max?

Have you tried tweaking your Windows settings, particularly your MTU? If
all is well up to the next-to-last hop, sounds as if there might be one
particular server on the path that can't cope with the size of packet
you're sending.

I've used the TCP Optimizer from:
http://www.speedguide.net/downloads.php

It can work out the best MTU for you, along with other tweaks. Might be
worth a try?

--
Nightowl
  #3  
Old September 4th 06, 03:55 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default problems after exchange upgrade to max?


wrote:
Wondered if anyone could shed any light on a bit of a thorny issue I've
been having with ADSL if you'd be so kind ?


got any clues like what speed your modem achieves syncing to the
exchange up and down ?

attenuation and SNR margin data could also be useful.
www.kitz.co.uk if
these words mean nothing to you.

Phil

  #4  
Old September 5th 06, 05:32 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default problems after exchange upgrade to max?

Thanks for the comments.

Seems to be happiest at 7168/448 although I've seen it sitting at 8128
sometimes, I thought the training period would get it settle on a value
and stick to it but I guess I was wrong.

Stats (in db) a
attenuation: 47 up / 13 down
noise: 6 up / 26 down
do these seem excessive in your experience?

mucked about with both router and end systems mtus and only way I could
discern a difference in response success rate from the standard 15-50%
failure was to drop the mtu down to 10 bytes ! obviously the small
packets hit "the issue" less often (still getting between 12 and 30%
failure at 10).

thanks to all for assistance recieved DF

(the DF isn't a reference to "don't fragment" btw )

PhilT wrote:
wrote:
Wondered if anyone could shed any light on a bit of a thorny issue I've
been having with ADSL if you'd be so kind ?


got any clues like what speed your modem achieves syncing to the
exchange up and down ?

attenuation and SNR margin data could also be useful.
www.kitz.co.uk if
these words mean nothing to you.

Phil


  #6  
Old September 5th 06, 07:42 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default problems after exchange upgrade to max?

thanks Phil, I asked my ISP if there was any way to lower the speeds
manually versus the autosensing/training but they said not - just for
sanity picked the whole thing up inc. cables and filters and tried it
on a nearby friend's and t'all works no problem, so guess just got to
keep plugging away at the ISP to chase BT wholesale...

thaks for assitance, DF

PhilT wrote:
wrote:


Stats (in db) a
attenuation: 47 up / 13 down
noise: 6 up / 26 down
do these seem excessive in your experience?


no, they seem wrong. The downstream attenuation is usually higher than
the upstream as it uses higher frequencies. The downstream margin is
usually also lower on MaxDSL as it tends to be the limiting factor.

Its more likely to be 47 dB attenuation downstream with a 6 dB margin.
If so anything over 6M sync speed is good.

Phil


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exchange Upgrade Stewart Bailey uk.telecom.broadband (UK broadband) 4 June 23rd 06 07:13 PM
Exchange Upgrade Brownie uk.telecom.broadband (UK broadband) 11 August 15th 05 02:48 PM
BT Schedule for exchange upgrade. Andrew Welham uk.telecom.broadband (UK broadband) 4 February 25th 05 08:51 PM
BT are removing my DACS - can the engineer perform broadand line test prior to exchange upgrade banzai uk.telecom.broadband (UK broadband) 13 April 29th 04 06:45 PM
Exchange Upgrade - Checking Progress wh uk.telecom.broadband (UK broadband) 7 November 21st 03 09:52 PM


All times are GMT +1. The time now is 10:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.