A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Vonage, Takes Ages Before My Phone Rings



 
 
Thread Tools Display Modes
  #1  
Old September 7th 06, 07:53 PM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Vonage, Takes Ages Before My Phone Rings

When someone rings my new Vonage set up they get about 4 rings before my
phone starts ringing. I have just transferred from Freetalk and am using the
Motorola VT2442-VU. I have done a few test rings to my Vonage set up using
another line and I can see that the router is telling my phone to ring as
soon as I hear the ringing tone on the other line as one of the LED's starts
flashing but it just takes 4 or so rings for my phone connected to the
Vonage set up to actually start ringing. I have tried putting in an ADSL
filter in between the VT2442 and my phone but this makes no difference. The
phone I'm using is a Panasonic Dect phone not sure which model. Any ideas
what this could be?
Thanks in advance


  #2  
Old September 7th 06, 08:24 PM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Vonage, Takes Ages Before My Phone Rings

Phil wrote:
When someone rings my new Vonage set up they get about 4 rings before my
phone starts ringing. I have just transferred from Freetalk and am using
the
Motorola VT2442-VU. I have done a few test rings to my Vonage set up using
another line and I can see that the router is telling my phone to ring as
soon as I hear the ringing tone on the other line as one of the LED's
starts
flashing but it just takes 4 or so rings for my phone connected to the
Vonage set up to actually start ringing. I have tried putting in an ADSL
filter in between the VT2442 and my phone but this makes no difference.
The
phone I'm using is a Panasonic Dect phone not sure which model. Any ideas
what this could be?
Thanks in advance


I have just done a test ring from my mobile to my Vonage and I get ring
ring, ring ring on my mobile, then it actually rings the phone.


  #3  
Old September 7th 06, 09:39 PM posted to uk.telecom.voip
external usenet poster
 
Posts: n/a
Default Vonage, Takes Ages Before My Phone Rings

Phil wrote:

When someone rings my new Vonage set up they get about 4 rings before my
phone starts ringing. I have just transferred from Freetalk and am using
the Motorola VT2442-VU. I have done a few test rings to my Vonage set up
using another line and I can see that the router is telling my phone to
ring as soon as I hear the ringing tone on the other line as one of the
LED's starts flashing but it just takes 4 or so rings for my phone
connected to the Vonage set up to actually start ringing.


It could be a) your phone waiting to detect an SMS, b) your phone waiting to
detect CLID. Is it actually causing you a problem?

--
http://ale.cx/ (AIM:troffasky) )
21:37:25 up 12 days, 5:42, 2 users, load average: 0.36, 0.27, 0.15
This is my BOOOOOOOOOOOOOOOOOOOOOMSTICK

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vonage, Takes Ages Before My Phone Rings Phil uk.telecom.voip (UK VOIP) 29 September 17th 06 01:10 AM
VOIP phone rings but I cannot answer it. Axle_F uk.telecom.voip (UK VOIP) 2 May 13th 06 11:30 AM
Phone rings for 2 secs for no reason?! Chris S uk.telecom.voip (UK VOIP) 7 October 12th 05 11:42 AM
Pc takes ages to recognise modem Wanadoo John uk.telecom.broadband (UK broadband) 1 November 16th 04 12:50 AM
ADSL disconnects when the phone rings... Stroller uk.telecom.broadband (UK broadband) 4 July 23rd 04 08:59 PM


All times are GMT +1. The time now is 05:23 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.