A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Sipgate and BT-102 phone - callers don't hear ringing tone



 
 
Thread Tools Display Modes
  #1  
Old September 12th 06, 09:11 PM posted to uk.telecom.voip
Rob Walker
external usenet poster
 
Posts: 11
Default Sipgate and BT-102 phone - callers don't hear ringing tone

I have an account with Sipgate and a Grandstream BT-102 phone. It all works
fine except that when people call me they don't hear a ringing tone (the
BT-102 rings fine). I've tried forwarding ports and it doesn't seem to have
made any difference.

Any ideas?

Rob


  #2  
Old September 13th 06, 06:50 AM posted to uk.telecom.voip
PhilT
external usenet poster
 
Posts: 391
Default Sipgate and BT-102 phone - callers don't hear ringing tone


Rob Walker wrote:
I have an account with Sipgate and a Grandstream BT-102 phone. It all works
fine except that when people call me they don't hear a ringing tone (the
BT-102 rings fine). I've tried forwarding ports and it doesn't seem to have
made any difference.


where are they calling from - the issue is unlikely to be at your end
its either the service provider - Sipgate - or the callers end.

Sipgates' platform seems to regard ringing tone as an optional feature
:-)

Phil

  #3  
Old September 13th 06, 07:30 AM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 1,539
Default Sipgate and BT-102 phone - callers don't hear ringing tone

PhilT laid this down on his screen :
Rob Walker wrote:
I have an account with Sipgate and a Grandstream BT-102 phone. It all works
fine except that when people call me they don't hear a ringing tone (the
BT-102 rings fine). I've tried forwarding ports and it doesn't seem to have
made any difference.


where are they calling from - the issue is unlikely to be at your end
its either the service provider - Sipgate - or the callers end.

Sipgates' platform seems to regard ringing tone as an optional feature
:-)

Phil


I was under the impression that it would be the OP's hardware that
provides ringing tone to the caller....?


  #4  
Old September 13th 06, 07:35 AM posted to uk.telecom.voip
The s-Bray
external usenet poster
 
Posts: 28
Default Sipgate and BT-102 phone - callers don't hear ringing tone


"Jono" wrote in message
. ..
PhilT laid this down on his screen :
Rob Walker wrote:
I have an account with Sipgate and a Grandstream BT-102 phone. It all
works
fine except that when people call me they don't hear a ringing tone (the
BT-102 rings fine). I've tried forwarding ports and it doesn't seem to
have
made any difference.


where are they calling from - the issue is unlikely to be at your end
its either the service provider - Sipgate - or the callers end.

Sipgates' platform seems to regard ringing tone as an optional feature
:-)

Phil


I was under the impression that it would be the OP's hardware that
provides ringing tone to the caller....?



No, it is usually the exchange that provides the ringing tone. In this case,
the exchange is whatever the caller is connected to (pabx, local exchange,
ATA adaptor)


  #5  
Old September 13th 06, 07:42 AM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 1,539
Default Sipgate and BT-102 phone - callers don't hear ringing tone

The s-Bray wrote :
"Jono" wrote in message
. ..
PhilT laid this down on his screen :
Rob Walker wrote:
I have an account with Sipgate and a Grandstream BT-102 phone. It all
works
fine except that when people call me they don't hear a ringing tone (the
BT-102 rings fine). I've tried forwarding ports and it doesn't seem to
have
made any difference.

where are they calling from - the issue is unlikely to be at your end
its either the service provider - Sipgate - or the callers end.

Sipgates' platform seems to regard ringing tone as an optional feature
:-)

Phil


I was under the impression that it would be the OP's hardware that provides
ringing tone to the caller....?



No, it is usually the exchange that provides the ringing tone. In this case,
the exchange is whatever the caller is connected to (pabx, local exchange,
ATA adaptor)


How, then, can I manipulate the type of ringing tone my callers hear?


  #6  
Old September 13th 06, 09:10 AM posted to uk.telecom.voip
Rob Walker
external usenet poster
 
Posts: 11
Default Sipgate and BT-102 phone - callers don't hear ringing tone


"PhilT" wrote in message
oups.com...

Rob Walker wrote:
I have an account with Sipgate and a Grandstream BT-102 phone. It all
works
fine except that when people call me they don't hear a ringing tone (the
BT-102 rings fine). I've tried forwarding ports and it doesn't seem to
have
made any difference.


where are they calling from - the issue is unlikely to be at your end
its either the service provider - Sipgate - or the callers end.

Sipgates' platform seems to regard ringing tone as an optional feature
:-)

Phil


Telewest Landline or Vodafone mobile. If I register my account with the
x-lite softphone then the caller does hear ringing...


  #7  
Old September 13th 06, 11:43 AM posted to uk.telecom.voip
PhilT
external usenet poster
 
Posts: 391
Default Sipgate and BT-102 phone - callers don't hear ringing tone


Jono wrote:

I was under the impression that it would be the OP's hardware that
provides ringing tone to the caller....?


no, its the originating callers exchange or hardware. You get ringing
tone before the called phone starts ringing.

Phil

  #8  
Old September 13th 06, 11:50 AM posted to uk.telecom.voip
PhilT
external usenet poster
 
Posts: 391
Default Sipgate and BT-102 phone - callers don't hear ringing tone


Jono wrote:


How, then, can I manipulate the type of ringing tone my callers hear?


I would start from the assumption that you can't do that, at least on a
landline. Things like T-mobiles "caller tunes" are put on top of the
ring tone.

The other thing I've heard is "instant answer" systems where you are
listening to a ring tone and paying for the call because the far end
has answered, put you on hold and played a ring tone down the line all
in a flash.

Phil

  #9  
Old September 13th 06, 11:54 AM posted to uk.telecom.voip
PhilT
external usenet poster
 
Posts: 391
Default Sipgate and BT-102 phone - callers don't hear ringing tone


Rob Walker wrote:

Telewest Landline or Vodafone mobile. If I register my account with the
x-lite softphone then the caller does hear ringing...


perhaps that's the glitch behind sipgate missing ring tone -
registration failures.

I assume there is some signalling involved, whereby Sipgate's platform
acknowledges the incoming call and sets about trying to connect,
perhaps that is what starts the ring tone on the calling parties
exchange.

If the registration isn't there maybe this signalling isn't done, or
maybe its done in a way that offends the Voda / Telewest hardware. Is
it repeatable on a BT line ?

Phil

  #10  
Old September 13th 06, 04:46 PM posted to uk.telecom.voip
Rob Walker
external usenet poster
 
Posts: 11
Default Sipgate and BT-102 phone - callers don't hear ringing tone


"PhilT" wrote in message
ups.com...

Rob Walker wrote:

Telewest Landline or Vodafone mobile. If I register my account with the
x-lite softphone then the caller does hear ringing...


perhaps that's the glitch behind sipgate missing ring tone -
registration failures.

I assume there is some signalling involved, whereby Sipgate's platform
acknowledges the incoming call and sets about trying to connect,
perhaps that is what starts the ring tone on the calling parties
exchange.

If the registration isn't there maybe this signalling isn't done, or
maybe its done in a way that offends the Voda / Telewest hardware. Is
it repeatable on a BT line ?


Yep happened last night froma BT line too. I'm not sure what it is. I assume
it's the phone but who knows. I'll try my other sipgate account and see if
that makes any difference.

Rob


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sipgate X-lite won't stop ringing if caller hangs up Joe Harrison uk.telecom.voip (UK VOIP) 0 August 22nd 06 03:46 PM
Do Not Hear Ringing Tone PajaP uk.telecom.voip (UK VOIP) 3 August 16th 06 10:42 AM
phone constantly ringing Beck uk.telecom.broadband (UK broadband) 15 June 24th 06 04:28 PM
Sipgate and ringing tones Roger uk.telecom.voip (UK VOIP) 7 August 19th 05 12:32 AM


All times are GMT +1. The time now is 04:52 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.