A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Trying to configure Netgear WN511B



 
 
Thread Tools Display Modes
  #1  
Old September 14th 06, 07:57 AM posted to uk.comp.home-networking,uk.telecom.broadband
Craig Cockburn
external usenet poster
 
Posts: 6
Default Trying to configure Netgear WN511B

Hi

Does anyone know how to configure the above? I've configured the
modem/router and all seems to be fine there. I've installed the software
at the remote end for the laptop card, then inserted the laptop card and
completed installation but can't go any further. When I click on the
configure icon on the desktop nothing appears and I can't enter any
settings. Basically the smart wizard won't start. The blue light is on
at the back of the WN511B

Any ideas?

Craig

--
Craig Cockburn ("coburn"). M.Sc., CITP, CEng
Owner, http://www.siliconglen.com/
Home to the first online guide to Scotland, founded 1994.
Scottish blog, FAQ, weddings, website design, stop spam and more!
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear WN511B [email protected] uk.telecom.broadband (UK broadband) 1 August 30th 06 06:45 AM
How to configure SPA3000- VoipBuster? Cor uk.telecom.voip (UK VOIP) 4 October 5th 05 09:27 PM
Cant configure router after sp2 Ian Booth uk.comp.home-networking (UK home networking) 3 December 22nd 04 11:51 AM
Can anyone help configure Dlink DI-604? BitsAndBobs uk.comp.home-networking (UK home networking) 1 October 28th 03 09:35 PM


All times are GMT +1. The time now is 01:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.