A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

WRT54GX2 + Netgear WG111T connectivity problems



 
 
Thread Tools Display Modes
  #1  
Old November 3rd 06, 09:29 PM posted to uk.comp.home-networking
neocomp
external usenet poster
 
Posts: 1
Default WRT54GX2 + Netgear WG111T connectivity problems

Currently running a Linksys WRT54GX2 extended range wireless b/g
router, and a number of XP machines using Netgear WG111T usb wireless
adapters.

I also have a number of machines hardwired to the network, via a
multitude of switches.

The wireless has been set up using channels 11 and 1, using no
encryption, WEP, and WPA personal.

In all combinations the XP machines using wireless are showing great
signal strength, but rarely pull an ip (5% of the time). I'm usually
greeted with "the connection has limited or no connectivity" and 0
packets received. Except for WPA, in which case XP reports that network
is unrecognized.

Occasionally the hardwired machines are also giving "connection has
limited or no connectivity" errors, though this is mostly limited to a
couple of machines. I don't think these are necessarily related, as
these were having difficulties before -- possibly due to bad
switching...

Are there any known compatibility issues between the Linksys WRT54GX2
extended range router and the Netgear WG111T adapter?

Does anyone have any suggestions?

Thank you in advance!

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear WG111T alt uk.telecom.broadband (UK broadband) 5 July 27th 06 11:58 AM
Netgear DG814 connectivity with Netgear Voice Adaptor TA612V poster uk.telecom.voip (UK VOIP) 1 March 14th 06 06:51 AM
Netgear DG814 connectivity with Netgear Voice Adaptor TA612V [email protected] uk.telecom.broadband (UK broadband) 2 March 13th 06 05:40 PM
Netgear WG111T LED Martin Underwood uk.comp.home-networking (UK home networking) 0 June 3rd 05 04:04 PM
Netgear DG834GT router & WG111T NIC - Only reaching 108mbs when forced Andrew Holder uk.comp.home-networking (UK home networking) 3 January 30th 05 06:45 PM


All times are GMT +1. The time now is 05:51 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.