A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

SPA941



 
 
Thread Tools Display Modes
  #1  
Old November 10th 06, 07:27 PM posted to uk.telecom.voip
Stephane M
external usenet poster
 
Posts: 54
Default SPA941

Hi,

I bought recently a SPA941. And I discovered that sometimes, when I make
a modifiation ia webpage, I "submit the change". Seems to be OK, but
after a while, I can see that the wrong configuration is back !!!!?!?!?!
again
I tried several times... and come back with the wrong configuration..

Any idea what can be this problem ?

I recetly upgrade the firmware - 4.1.15 on the Hardware V 1.0.0(242c)
I did pay attention how was the behaviour before this upgrade...

Any help would be appreciate !

Thanks

Stephane
  #2  
Old November 11th 06, 07:26 PM posted to uk.telecom.voip
John P
external usenet poster
 
Posts: 62
Default SPA941

Stephane M wrote:
Hi,

I bought recently a SPA941. And I discovered that sometimes, when I make
a modifiation ia webpage, I "submit the change". Seems to be OK, but
after a while, I can see that the wrong configuration is back !!!!?!?!?!
again
I tried several times... and come back with the wrong configuration..

Any idea what can be this problem ?

I recetly upgrade the firmware - 4.1.15 on the Hardware V 1.0.0(242c)
I did pay attention how was the behaviour before this upgrade...

Any help would be appreciate !


I think that behaviour indicates you have remote provisioning turned
on - I had same behaviour on 942's. Did you find the upgrade to 4.1.15
easy and did it fix any problems?
  #3  
Old November 11th 06, 08:57 PM posted to uk.telecom.voip
Stephane M
external usenet poster
 
Posts: 54
Default SPA941

John P wrote:
Stephane M wrote:

Hi,

I bought recently a SPA941. And I discovered that sometimes, when I
make a modifiation ia webpage, I "submit the change". Seems to be OK,
but after a while, I can see that the wrong configuration is back
!!!!?!?!?! again
I tried several times... and come back with the wrong configuration..

Any idea what can be this problem ?

I recetly upgrade the firmware - 4.1.15 on the Hardware V 1.0.0(242c)
I did pay attention how was the behaviour before this upgrade...

Any help would be appreciate !



I think that behaviour indicates you have remote provisioning turned on
- I had same behaviour on 942's. Did you find the upgrade to 4.1.15 easy
and did it fix any problems?

Hi John,

I found the problem. Effectively, there was a 'profile rule' set up
Seems to be OK now.

Concerning the firmware, I did upgrade because of the latest revision.
But I didn't find any problems with the previous version. ( I had the
phone since a couples of weeks)
I thought that to get the latest version could be better :-)

Thanks

Stephane


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.