A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

new router blocking sites



 
 
Thread Tools Display Modes
  #1  
Old December 23rd 06, 06:35 PM posted to uk.telecom.broadband
Sid Fishes
external usenet poster
 
Posts: 3
Default new router blocking sites

i'm running XP Pro SP2 with a Binatone ADSL 500 USB modem on Entanet and everything works hunky dory.

i recently got a D-Link 540T router as my Binatone modem isn't compatable with Windows Vista, which i am
dual booting with XP.

the router works fine, but i have noticed a few sites are now blocked (eg. microsoft.com, doteasy.com) and
my pop3 email account which is registered with doteasy is also blocked. i am also running Zone Labs Security suite
which doesn't block anything with the USB modem.

unchecked the firewall option in the router but prob persists.

any ideas?

many thanks

Sid


  #2  
Old December 23rd 06, 06:41 PM posted to uk.telecom.broadband
JohnDH
external usenet poster
 
Posts: 3
Default new router blocking sites

Sid Fishes wrote:
i'm running XP Pro SP2 with a Binatone ADSL 500 USB modem on Entanet and everything works hunky dory.

i recently got a D-Link 540T router as my Binatone modem isn't compatable with Windows Vista, which i am
dual booting with XP.

the router works fine, but i have noticed a few sites are now blocked (eg. microsoft.com, doteasy.com) and
my pop3 email account which is registered with doteasy is also blocked. i am also running Zone Labs Security suite
which doesn't block anything with the USB modem.

unchecked the firewall option in the router but prob persists.

any ideas?

many thanks

Sid


I'm not too well up on you specific modem, but I did have the same
problem with a D-link 604T router. I solved this by making it pingable.
Another way I found was to reduce the mtu down from 1500 to 1400.

Hope this helps

John DH
  #3  
Old December 23rd 06, 06:49 PM posted to uk.telecom.broadband
Sid Fishes
external usenet poster
 
Posts: 3
Default new router blocking sites


"JohnDH" wrote in message news:[email protected]
Sid Fishes wrote:
i'm running XP Pro SP2 with a Binatone ADSL 500 USB modem on Entanet and everything works hunky dory.

i recently got a D-Link 540T router as my Binatone modem isn't compatable with Windows Vista, which i am
dual booting with XP.

the router works fine, but i have noticed a few sites are now blocked (eg. microsoft.com, doteasy.com) and
my pop3 email account which is registered with doteasy is also blocked. i am also running Zone Labs Security suite
which doesn't block anything with the USB modem.

unchecked the firewall option in the router but prob persists.

any ideas?

many thanks

Sid

I'm not too well up on you specific modem, but I did have the same problem with a D-link 604T router. I solved this by making it
pingable.
Another way I found was to reduce the mtu down from 1500 to 1400.

Hope this helps

John DH


excellent John, that worked great, happy Xmas


  #4  
Old December 23rd 06, 06:57 PM posted to uk.telecom.broadband
JohnDH
external usenet poster
 
Posts: 3
Default new router blocking sites

Sid Fishes wrote:
"JohnDH" wrote in message news:[email protected]
Sid Fishes wrote:
i'm running XP Pro SP2 with a Binatone ADSL 500 USB modem on Entanet and everything works hunky dory.

i recently got a D-Link 540T router as my Binatone modem isn't compatable with Windows Vista, which i am
dual booting with XP.

the router works fine, but i have noticed a few sites are now blocked (eg. microsoft.com, doteasy.com) and
my pop3 email account which is registered with doteasy is also blocked. i am also running Zone Labs Security suite
which doesn't block anything with the USB modem.

unchecked the firewall option in the router but prob persists.

any ideas?

many thanks

Sid

I'm not too well up on you specific modem, but I did have the same problem with a D-link 604T router. I solved this by making it
pingable.
Another way I found was to reduce the mtu down from 1500 to 1400.

Hope this helps

John DH


excellent John, that worked great, happy Xmas


Glad to help :-)
Merry Christmas

John DH
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Talktalk blocking access to Sipgate sites Colin uk.telecom.broadband (UK broadband) 12 October 20th 06 08:08 PM
Sky broadband blocking some sites? [email protected] uk.telecom.broadband (UK broadband) 77 September 10th 06 09:41 PM
useful sites kimi uk.telecom.voip (UK VOIP) 0 December 7th 05 10:02 PM
Blocking Wan on an ADSL/Router Jt uk.telecom.broadband (UK broadband) 6 April 16th 05 11:05 PM
Router prob: Google works, but no other sites do madmanmax uk.telecom.broadband (UK broadband) 2 August 10th 04 10:46 PM


All times are GMT +1. The time now is 08:51 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.