A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Switching from Demon to Eclipse – sadexperience. Eclipse sucks!



 
 
Thread Tools Display Modes
  #1  
Old February 22nd 07, 08:10 PM posted to uk.telecom.broadband
dmitri
external usenet poster
 
Posts: 19
Default Switching from Demon to Eclipse – sadexperience. Eclipse sucks!

I was with Demon ADSL for many years. First at 0.5Mbs (actual speed
0.5Mbs), then free upgrade to 2Mbs (actual speed 2Mps) and last autumn
free upgrade to “UPTO 8Mbs�. With last upgrade I never got 8Mps, my modem
used to connect to the other end @ speed between 5100 and 5900 Kbs and
actual speed between 3Mbs and 4.9Mbs.

11 days ago I switched to Eclipse (well, to save a tenner a month… stupid
me?) and … my speed dropped to (at best) 476Kbs, that is 10 times slower!
I called Eclipse tech support and was said to wait 10 days for the line
“to be trained�. I waited 10 days, and then booked a ticket with Tech
Support(TS) and next day TS closed my ticket saying “you will have to
deal with BT�. So I called Customer Service(CS), asked to cancel my
contract(12 months min) and asked for Migration Access Code(MAC) and was
said I would need to pay cancellation fee. I explained the issue again in
more dramatic words and they promised to escalate the issue.

Now I am waiting…
  #2  
Old February 22nd 07, 10:17 PM posted to uk.telecom.broadband
dmitri
external usenet poster
 
Posts: 19
Default Switching from Demon to Eclipse – sadexperience. Eclipse sucks!

Below is some tests results with different usernames. Tests performed at
about 22pm. note, when logging as bt_test* the other end responds about
5344 kbps, when logging with my eclipse username, speed reported only 704
kbps. Or is it a coincidence? Or (un)lucky chance?

Login:[email protected]_domain
Password:
ADSL Link Downstream Upstream
Connection Speed 5376 kbps 448 kbps
Line Attenuation 29 db 8.5 db
Noise Margin 15 db 25 db

ADSL Link Downstream Upstream
Connection Speed 5344 kbps 448 kbps
Line Attenuation 30 db 8.5 db
Noise Margin 12 db 24 db



Login: Password:
ADSL Link Downstream Upstream
Connection Speed 5152 kbps 448 kbps
Line Attenuation 30 db 8.5 db
Noise Margin 13 db 24 db

Login:
Password:***********
ADSL Link Downstream Upstream
Connection Speed 608 kbps 448 kbps
Line Attenuation 26 db 8.5 db
Noise Margin 15 db 24 db


ADSL Link Downstream Upstream
Connection Speed 704 kbps 448 kbps
Line Attenuation 26 db 8.5 db
Noise Margin 16 db 24 db
  #3  
Old February 22nd 07, 10:53 PM posted to uk.telecom.broadband
dmitri
external usenet poster
 
Posts: 19
Default Switching from Demon to Eclipse – sadexperience. Eclipse sucks!

Sorry, I found out that login name doesn't matter for the speed the modem
syncs. You can enter any username, the modem syncs anyway. So previous
posting doesn't hold sense as username sems to be irrelevant to sync speed.
  #4  
Old February 23rd 07, 09:42 AM posted to uk.telecom.broadband
Roger M
external usenet poster
 
Posts: 4
Default Switching from Demon to Eclipse - sad experience. Eclipse sucks!


"dmitri" wrote in message
...
I was with Demon ADSL for many years. First at 0.5Mbs (actual speed
0.5Mbs), then free upgrade to 2Mbs (actual speed 2Mps) and last autumn
free upgrade to “UPTO 8Mbs�. With last upgrade I never got 8Mps, my modem
used to connect to the other end @ speed between 5100 and 5900 Kbs and
actual speed between 3Mbs and 4.9Mbs.

11 days ago I switched to Eclipse (well, to save a tenner a month… stupid
me?) and … my speed dropped to (at best) 476Kbs, that is 10 times slower!
I called Eclipse tech support and was said to wait 10 days for the line
“to be trained�. I waited 10 days, and then booked a ticket with Tech
Support(TS) and next day TS closed my ticket saying “you will have to
deal with BT�. So I called Customer Service(CS), asked to cancel my
contract(12 months min) and asked for Migration Access Code(MAC) and was
said I would need to pay cancellation fee. I explained the issue again in
more dramatic words and they promised to escalate the issue.

Now I am waiting…


The sad thing is Eclipse used to be good but now they just seem to muck you
about. My line speed went down from 1.8 Mbps to 200-300kbps weeks ago and
technical support have been unable to help, asked me to carry out loads of
tests and reconfigurations - to no avail, then started to repeat themselves
starting at the beginning again as if they could read the audit trail of the
problem. I got my MAC, moved ISP, line speed went back to 1.8 Mbps straight
away!

I know 3 other Eclipse Users who are suffering with lousy line speeds as
well at the moment! There seems to be something wrong with their equipment
but they are unwilling to admit it (or else are unaware).

I suspect you will be waiting quite a long time!


  #5  
Old February 24th 07, 09:59 AM posted to uk.telecom.broadband
David Wade
external usenet poster
 
Posts: 210
Default Switching from Demon to Eclipse - sad experience. Eclipse sucks!


"Roger M" wrote in message
...

"dmitri" wrote in message
...
I was with Demon ADSL for many years. First at 0.5Mbs (actual speed
0.5Mbs), then free upgrade to 2Mbs (actual speed 2Mps) and last autumn
free upgrade to "UPTO 8Mbs". With last upgrade I never got 8Mps, my

modem
used to connect to the other end @ speed between 5100 and 5900 Kbs and
actual speed between 3Mbs and 4.9Mbs.

11 days ago I switched to Eclipse (well, to save a tenner a month.

stupid
me?) and . my speed dropped to (at best) 476Kbs, that is 10 times

slower!
I called Eclipse tech support and was said to wait 10 days for the line
"to be trained". I waited 10 days, and then booked a ticket with Tech
Support(TS) and next day TS closed my ticket saying "you will have to
deal with BT". So I called Customer Service(CS), asked to cancel my
contract(12 months min) and asked for Migration Access Code(MAC) and was
said I would need to pay cancellation fee. I explained the issue again

in
more dramatic words and they promised to escalate the issue.

Now I am waiting.


The sad thing is Eclipse used to be good but now they just seem to muck

you
about. My line speed went down from 1.8 Mbps to 200-300kbps weeks ago and
technical support have been unable to help, asked me to carry out loads of
tests and reconfigurations - to no avail, then started to repeat

themselves
starting at the beginning again as if they could read the audit trail of

the
problem. I got my MAC, moved ISP, line speed went back to 1.8 Mbps

straight
away!

I know 3 other Eclipse Users who are suffering with lousy line speeds as
well at the moment! There seems to be something wrong with their equipment
but they are unwilling to admit it (or else are unaware).


I think they are going LLU and having the same problems all the other ISP
have had when they did it.

I suspect you will be waiting quite a long time!




  #6  
Old March 4th 07, 01:48 AM posted to uk.telecom.broadband
dmitri
external usenet poster
 
Posts: 19
Default Switching from Demon to Eclipse – sadexperience. Eclipse sucks!

On Thu, 22 Feb 2007 14:10:54 -0600, dmitri wrote:

I was with Demon ADSL for many years. First at 0.5Mbs (actual speed
0.5Mbs), then free upgrade to 2Mbs (actual speed 2Mps) and last autumn
free upgrade to “UPTO 8Mbs�. With last upgrade I never got 8Mps, my
modem used to connect to the other end @ speed between 5100 and 5900 Kbs
and actual speed between 3Mbs and 4.9Mbs.

11 days ago I switched to Eclipse (well, to save a tenner a month…
stupid me?) and … my speed dropped to (at best) 476Kbs, that is 10 times
slower! I called Eclipse tech support and was said to wait 10 days for
the line “to be trained�. I waited 10 days, and then booked a ticket
with Tech Support(TS) and next day TS closed my ticket saying “you will
have to deal with BT�. So I called Customer Service(CS), asked to cancel
my contract(12 months min) and asked for Migration Access Code(MAC) and
was said I would need to pay cancellation fee. I explained the issue
again in more dramatic words and they promised to escalate the issue.

Now I am waiting…


23/02/07 Eclipse replyed:
Thank you for your e-mail. Currently our complaints review executives are
looking at your case.
01/03.07 Eclipse concluded:
We can understand your frustration, but unfortunately BT are the sole
owners of the line and are therefore fully responsible for the supply &
maintenance of this as a whole. I'm afraid that Eclipse have absolutely
no authority whatsoever on this matter, so are unable to change anything
with regards to your line setup.
The up to 8Mb service is offered as just that, a service that will go as
fast as your line can support up to a maximum speed of 8Mb

Bye, eclipse, bye...
  #7  
Old March 4th 07, 03:10 AM posted to uk.telecom.broadband
nospam
external usenet poster
 
Posts: 82
Default Switching from Demon to Eclipse – sad experience. Eclipse sucks!

dmitri wrote:

On Thu, 22 Feb 2007 14:10:54 -0600, dmitri wrote:

I was with Demon ADSL for many years. First at 0.5Mbs (actual speed
0.5Mbs), then free upgrade to 2Mbs (actual speed 2Mps) and last autumn
free upgrade to “UPTO 8Mbs”. With last upgrade I never got 8Mps, my
modem used to connect to the other end @ speed between 5100 and 5900 Kbs
and actual speed between 3Mbs and 4.9Mbs.

11 days ago I switched to Eclipse (well, to save a tenner a month…
stupid me?) and … my speed dropped to (at best) 476Kbs, that is 10 times
slower! I called Eclipse tech support and was said to wait 10 days for
the line “to be trained”. I waited 10 days, and then booked a ticket
with Tech Support(TS) and next day TS closed my ticket saying “you will
have to deal with BT”. So I called Customer Service(CS), asked to cancel
my contract(12 months min) and asked for Migration Access Code(MAC) and
was said I would need to pay cancellation fee. I explained the issue
again in more dramatic words and they promised to escalate the issue.

Now I am waiting…


23/02/07 Eclipse replyed:
Thank you for your e-mail. Currently our complaints review executives are
looking at your case.
01/03.07 Eclipse concluded:
We can understand your frustration, but unfortunately BT are the sole
owners of the line and are therefore fully responsible for the supply &
maintenance of this as a whole. I’m afraid that Eclipse have absolutely
no authority whatsoever on this matter, so are unable to change anything
with regards to your line setup.
The up to 8Mb service is offered as just that, a service that will go as
fast as your line can support up to a maximum speed of 8Mb


Eclipse have become sodding useless. You had an ADSLMax service with Demon
so you line was already trained and MSR (Maximum Stable Rate) and FTR
(Fault Threshold Rate) would have been set.

Migrating to a similar ADSLMax service with a different ISP will have no
effect on your line or sync rate (unless you got LL unbundled when you went
to Eclipse).

That you had problems with your line after migrating to Eclipse is a
coincidence (unless you were unbundled by them). While it is true that the
line is entirely BT's responsibility it is the responsibility of your ISP
to report faults to BT and ask them to investigate. If your sync speed has
fallen below the FTR BT will accept there is a problem and investigate.
Your ISP should know what the FTR for your line is.

Bye, eclipse, bye...


You will likely still have the problem with your next ISP, perhaps your
next ISP won't have such ****ty customer service. Remember the problem
could be with your modem or internal wiring which unless you got a modem
from the ISP is entirely your responsibility.


--
  #8  
Old March 9th 07, 10:17 PM posted to uk.telecom.broadband
kevin bailey
external usenet poster
 
Posts: 85
Default Switching from Demon to Eclipse – sad experience. Eclipse sucks!

nospam wrote:

dmitri wrote:

On Thu, 22 Feb 2007 14:10:54 -0600, dmitri wrote:

I was with Demon ADSL for many years. First at 0.5Mbs (actual speed
0.5Mbs), then free upgrade to 2Mbs (actual speed 2Mps) and last autumn
free upgrade to “UPTO 8Mbs”. With last upgrade I never got 8Mps, my
modem used to connect to the other end @ speed between 5100 and 5900 Kbs
and actual speed between 3Mbs and 4.9Mbs.

11 days ago I switched to Eclipse (well, to save a tenner a month…
stupid me?) and … my speed dropped to (at best) 476Kbs, that is 10 times
slower! I called Eclipse tech support and was said to wait 10 days for
the line “to be trained”. I waited 10 days, and then booked a ticket
with Tech Support(TS) and next day TS closed my ticket saying “you will
have to deal with BT”. So I called Customer Service(CS), asked to cancel
my contract(12 months min) and asked for Migration Access Code(MAC) and
was said I would need to pay cancellation fee. I explained the issue
again in more dramatic words and they promised to escalate the issue.

Now I am waiting…


23/02/07 Eclipse replyed:
Thank you for your e-mail. Currently our complaints review executives are
looking at your case.
01/03.07 Eclipse concluded:
We can understand your frustration, but unfortunately BT are the sole
owners of the line and are therefore fully responsible for the supply &
maintenance of this as a whole. I’m afraid that Eclipse have absolutely
no authority whatsoever on this matter, so are unable to change anything
with regards to your line setup.
The up to 8Mb service is offered as just that, a service that will go as
fast as your line can support up to a maximum speed of 8Mb


Eclipse have become sodding useless. You had an ADSLMax service with Demon
so you line was already trained and MSR (Maximum Stable Rate) and FTR
(Fault Threshold Rate) would have been set.

Migrating to a similar ADSLMax service with a different ISP will have no
effect on your line or sync rate (unless you got LL unbundled when you
went to Eclipse).

That you had problems with your line after migrating to Eclipse is a
coincidence (unless you were unbundled by them).



I would say too much of a coincidence - Eclipse were useless 5 years ago and
I've seen plenty of complaints since. Whereas Demon may cost more but all
the clients whom I have put on to Demon and my own connections have been
fine.

Kevin
  #9  
Old March 10th 07, 01:33 AM posted to uk.telecom.broadband
nospam
external usenet poster
 
Posts: 82
Default Switching from Demon to Eclipse – sad experience. Eclipse sucks!

kevin bailey wrote:

That you had problems with your line after migrating to Eclipse is a
coincidence (unless you were unbundled by them).



I would say too much of a coincidence -


What you think after migration Eclipse come round your house and stick pins
in your phone line or something?

Other than being the interface between the customer and BT ISPs (which
don't LLU) have sod all to do with the connection between the customer and
BTs exchange.
--
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eclipse down? Andy Hewitt uk.telecom.broadband (UK broadband) 2 November 22nd 05 07:24 PM
Eclipse anybody used them? Eddy uk.telecom.broadband (UK broadband) 5 October 12th 05 02:17 PM
Demon or Eclipse Tx2 uk.telecom.broadband (UK broadband) 23 June 29th 05 11:30 PM
Eclipse anyone use them? [email protected] uk.telecom.broadband (UK broadband) 3 December 3rd 04 05:46 PM
Eclipse? The Equalizer uk.telecom.broadband (UK broadband) 1 September 13th 03 04:09 PM


All times are GMT +1. The time now is 05:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.