View Single Post
  #1  
Old February 20th 18, 05:24 PM posted to uk.telecom.broadband
Woody
external usenet poster
 
Posts: 672
Default BT HH4 speed issue

A friend who is a farmer also runs a small caravan site and has provided
free wi-fi for his guests. He is at the end of almost 3000m of (mainly)
overhead line and so the download speed is slow.

When we arrived on site last month it was doing almost 1.6Mb. We then had
two nights of heavy rain and frighteningly high winds. When I checked again
the download was only 650K but the upload was unchanged at about 760K. The
farm is in East Somerset: Speedtest using Vodafone servers at Newbury gives
about 19mS ping.

When we revisited this month the speed was unchanged - 650K and 760K. Today
I power cycled the HH4 and within 10 minutes it was doing 1.53Mb: now, some
6 hours later it is doing just over 1.8Mb with upload still at 760K.

Two questions:

Should the HH4 have retrained to the higher speed without need for power
cycle intervention, should I try to get himself to use a better router, or
is this a BTOR issue? All lines incidentally are through BT Business.

The overhead carries four pairs all of which are active and carry their own
broadband. BT dslchecker indicates two lines (those used for the campers and
the domestic B/B) should be able to do 1-3Mb, the third line (used for the
farm business) should be able to do 2.5-3.5Mb, and the fourth line (used by
his son's business) should be able to handle 2-6Mb - and indeed this seems
to be the case, today the latter line was doing 5.86Mb. It baffles me that
four lines all running the same route and in the same cable (there are no
streetcabs on this exchange) can have such speed variation. They are all
direct exchange lines (fibre is not available on this exchange and there is
no LLU) and have a single U/G and O/H cable feed. About six houses in a
hamlet that also use the same feed (split at a pole-top DP) I am told also
suffer from slow speeds. For the record I have done quiet line tests on the
campers line and on the high-speed (!) line: the campers line is (a bit)
lower audio level than the other and has noticeably more hiss on it but
neither has any crackling and both ring without problem.

Anyone any suggestions on either or both questions?

Woody