A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

SPA 3102 - Totaly Stuck!



 
 
Thread Tools Display Modes
  #1  
Old March 9th 07, 12:12 AM posted to uk.telecom.voip
Port Admiral Haynes
external usenet poster
 
Posts: 65
Default SPA 3102 - Totaly Stuck!

I have just received my SPA 3102 and trying to get it to register with
VoipDiscount and failing.

I do not want to use the router part of it so I have used the instructions
at

www.provu.co.uk/support_SPA-3102_SPA-3000.html

And logged into it.

I have gone to the Line 1 tab and entered my VoipDiscount settings as per
their page.

It fails to register. Any suggestions?


  #2  
Old March 9th 07, 07:45 AM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 20
Default SPA 3102 - Totaly Stuck!

Port Admiral Haynes wrote:
I have just received my SPA 3102 and trying to get it to register with
VoipDiscount and failing.

I do not want to use the router part of it so I have used the instructions
at

www.provu.co.uk/support_SPA-3102_SPA-3000.html

And logged into it.

I have gone to the Line 1 tab and entered my VoipDiscount settings as per
their page.

It fails to register. Any suggestions?



Have you, by any chance, given the SPA a static IP address on your local
network?

Have you disabled DHCP? This will also break DNS. If so, just enter your
ISP's DNS server IP addresses - On my SPA21xx, these settings are on the
WAN setup page of the Router side, below Optional Settings.
  #3  
Old March 9th 07, 10:52 AM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default SPA 3102 - Totaly Stuck!

On Fri, 09 Mar 2007 07:45:58 GMT, Jono
wrote:

Port Admiral Haynes wrote:
I have just received my SPA 3102 and trying to get it to register with
VoipDiscount and failing.

I do not want to use the router part of it so I have used the instructions
at

www.provu.co.uk/support_SPA-3102_SPA-3000.html

And logged into it.

I have gone to the Line 1 tab and entered my VoipDiscount settings as per
their page.

It fails to register. Any suggestions?



Have you, by any chance, given the SPA a static IP address on your local
network?

Have you disabled DHCP? This will also break DNS. If so, just enter your
ISP's DNS server IP addresses - On my SPA21xx, these settings are on the
WAN setup page of the Router side, below Optional Settings.

I advise:-:
DHCP : no
Static IP: Whatever you decide ...something like 192.168.1.5
Gateway: same IP as that of your router eg. 192.168.1.1
(just have to make sure that the static IP you pick is within the
range specified within the router settings.

That way you will always know what address to type into your browser
to access your ATA (i.e. the static IP address of your ATA)

You should also look at setting DMZ in your router pointing to the
static address of your ATA (see above).
An alternative to setting DMZ is to forward all the necessary ports.

A further thing you could do is set a STUNserver entry (on SIP tab of
my SPA-3000)
Something like
STUN enable:Yes
STUN server:stun.sipgate.net:10000

After doing all that you'll have to be very unlucky for it not to
work :-)
It shouldn't matter which STUN server you use.

Remove 'no_spam_' from email address.
  #4  
Old March 9th 07, 11:07 AM posted to uk.telecom.voip
Paul Hayes
external usenet poster
 
Posts: 64
Default SPA 3102 - Totaly Stuck!

Brian A wrote:
I advise:-:
DHCP : no
Static IP: Whatever you decide ...something like 192.168.1.5
Gateway: same IP as that of your router eg. 192.168.1.1
(just have to make sure that the static IP you pick is within the
range specified within the router settings.

That way you will always know what address to type into your browser
to access your ATA (i.e. the static IP address of your ATA)

Remove 'no_spam_' from email address.


If you are using a static IP *make sure* you have put a working DNS
server address in or you will not get anywhere. Plus you want to use an
IP address that isn't in the DHCP range set on the router (but obviously
in the same subnet) or the router could go and assign the same address
to another device on your network which is bad!

Cheers,
Paul.
  #5  
Old March 9th 07, 12:51 PM posted to uk.telecom.voip
Port Admiral Haynes
external usenet poster
 
Posts: 65
Default SPA 3102 - Totaly Stuck!

"Paul Hayes" wrote in message
...
Brian A wrote:
I advise:-:
DHCP : no
Static IP: Whatever you decide ...something like 192.168.1.5
Gateway: same IP as that of your router eg. 192.168.1.1
(just have to make sure that the static IP you pick is within the
range specified within the router settings.

That way you will always know what address to type into your browser
to access your ATA (i.e. the static IP address of your ATA)

Remove 'no_spam_' from email address.


If you are using a static IP *make sure* you have put a working DNS server
address in or you will not get anywhere. Plus you want to use an IP
address that isn't in the DHCP range set on the router (but obviously in
the same subnet) or the router could go and assign the same address to
another device on your network which is bad!

Cheers,
Paul.


Still no go! Can I explain what I have done so far so you can tell me where
I am going wrong. I got the SAP 3102 after suggestions from this group. I am
happy with my current router so do not want to use the 3102 as a router just
as an ATA.

I accessed the voice menu via the phone connected to it and did a factory
reset, enabled fixed the fixed IP address of 192.168.1.122 and enabled the
WAN web server.

I then plugged a network cable from my switch into the blue port (labelled
Internet) and accessed the Web Server by using the fixed IP address. If I
plug the cable into the yellow port (Labelled Ethernet) the status lights
flashes and I cannot log onto the WAN Web server.

After logging on I go to WAN setup and type in the network mask, gateway and
DNS addresses.

I then got to Line 1 and enter my voipdiscount details.

Do I need to touch the LAN settings. I have turned DHCP off here - it seems
to have a fixed IP address of 192.168.2.122

Any suggestions - many thanks for your help.


  #6  
Old March 9th 07, 12:55 PM posted to uk.telecom.voip
Port Admiral Haynes
external usenet poster
 
Posts: 65
Default SPA 3102 - Totaly Stuck!

Also on my router I have set port 5060 to be forwaded to 192.168.1.122


  #7  
Old March 9th 07, 07:25 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default SPA 3102 - Totaly Stuck!

On Fri, 9 Mar 2007 12:55:30 -0000, "Port Admiral Haynes"
wrote:

Also on my router I have set port 5060 to be forwaded to 192.168.1.122

There are a lot more ports than that.
I'd set the DMZ up first then, once you have got tha ATA to work you
can think about port forwarding.
Remove 'no_spam_' from email address.
  #8  
Old March 9th 07, 07:44 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default SPA 3102 - Totaly Stuck!


Still no go! Can I explain what I have done so far so you can tell me where
I am going wrong. I got the SAP 3102 after suggestions from this group. I am
happy with my current router so do not want to use the 3102 as a router just
as an ATA.

I accessed the voice menu via the phone connected to it and did a factory
reset, enabled fixed the fixed IP address of 192.168.1.122 and enabled the
WAN web server.

I then plugged a network cable from my switch into the blue port (labelled
Internet) and accessed the Web Server by using the fixed IP address. If I
plug the cable into the yellow port (Labelled Ethernet) the status lights
flashes and I cannot log onto the WAN Web server.

After logging on I go to WAN setup and type in the network mask, gateway and
DNS addresses.

I then got to Line 1 and enter my voipdiscount details.

Do I need to touch the LAN settings. I have turned DHCP off here - it seems
to have a fixed IP address of 192.168.2.122

Any suggestions - many thanks for your help.

Yes, one thing raised by Paul was the DNS server.
If you are using a static IP you can set the ATA so that
the primary DNS is equal to the same IP as your router.
So, you will have both the gateway AND the primary DNS set to the
same IP as the router IP. That works for me with the SPA-3000.

If you are not using the ATA as a router these are the only
connections you should need to the ATA:-
1. Power supply
2. telephone handsets
3. landline (if you have one)
4. One connection from your router to the ATA.
Presumablyly it is possible to switch off the router part of the ATA -
I don't know about this, I've not read it up, so someone who has one
would be best to advise.

Remove 'no_spam_' from email address.
  #9  
Old March 9th 07, 08:44 PM posted to uk.telecom.voip
Port Admiral Haynes
external usenet poster
 
Posts: 65
Default SPA 3102 - Totaly Stuck!

"Brian A" wrote in message
...

Still no go! Can I explain what I have done so far so you can tell me
where
I am going wrong. I got the SAP 3102 after suggestions from this group. I
am
happy with my current router so do not want to use the 3102 as a router
just
as an ATA.

I accessed the voice menu via the phone connected to it and did a factory
reset, enabled fixed the fixed IP address of 192.168.1.122 and enabled the
WAN web server.

I then plugged a network cable from my switch into the blue port (labelled
Internet) and accessed the Web Server by using the fixed IP address. If I
plug the cable into the yellow port (Labelled Ethernet) the status lights
flashes and I cannot log onto the WAN Web server.

After logging on I go to WAN setup and type in the network mask, gateway
and
DNS addresses.

I then got to Line 1 and enter my voipdiscount details.

Do I need to touch the LAN settings. I have turned DHCP off here - it
seems
to have a fixed IP address of 192.168.2.122

Any suggestions - many thanks for your help.

Yes, one thing raised by Paul was the DNS server.
If you are using a static IP you can set the ATA so that
the primary DNS is equal to the same IP as your router.
So, you will have both the gateway AND the primary DNS set to the
same IP as the router IP. That works for me with the SPA-3000.

If you are not using the ATA as a router these are the only
connections you should need to the ATA:-
1. Power supply
2. telephone handsets
3. landline (if you have one)
4. One connection from your router to the ATA.
Presumablyly it is possible to switch off the router part of the ATA -
I don't know about this, I've not read it up, so someone who has one
would be best to advise.

Remove 'no_spam_' from email address.


Right its working!

In the WAN setup I turned on DCHP - it then picked up an IP address from the
router and work fine. No port forwarding or DMZ needed. Slight drawback is
that I need to use the Voice Menu to check the IP address if it changes

Now I can dial out using VoipDiscount.

Now the next problem - what do I put in the PSTN line settings - I have a BT
landline I want to connect to it


  #10  
Old March 9th 07, 09:37 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default SPA 3102 - Totaly Stuck!

On Fri, 9 Mar 2007 20:44:43 -0000, "Port Admiral Haynes"
wrote:

"Brian A" wrote in message
.. .

Still no go! Can I explain what I have done so far so you can tell me
where
I am going wrong. I got the SAP 3102 after suggestions from this group. I
am
happy with my current router so do not want to use the 3102 as a router
just
as an ATA.

I accessed the voice menu via the phone connected to it and did a factory
reset, enabled fixed the fixed IP address of 192.168.1.122 and enabled the
WAN web server.

I then plugged a network cable from my switch into the blue port (labelled
Internet) and accessed the Web Server by using the fixed IP address. If I
plug the cable into the yellow port (Labelled Ethernet) the status lights
flashes and I cannot log onto the WAN Web server.

After logging on I go to WAN setup and type in the network mask, gateway
and
DNS addresses.

I then got to Line 1 and enter my voipdiscount details.

Do I need to touch the LAN settings. I have turned DHCP off here - it
seems
to have a fixed IP address of 192.168.2.122

Any suggestions - many thanks for your help.

Yes, one thing raised by Paul was the DNS server.
If you are using a static IP you can set the ATA so that
the primary DNS is equal to the same IP as your router.
So, you will have both the gateway AND the primary DNS set to the
same IP as the router IP. That works for me with the SPA-3000.

If you are not using the ATA as a router these are the only
connections you should need to the ATA:-
1. Power supply
2. telephone handsets
3. landline (if you have one)
4. One connection from your router to the ATA.
Presumablyly it is possible to switch off the router part of the ATA -
I don't know about this, I've not read it up, so someone who has one
would be best to advise.

Remove 'no_spam_' from email address.


Right its working!

In the WAN setup I turned on DCHP - it then picked up an IP address from the
router and work fine. No port forwarding or DMZ needed. Slight drawback is
that I need to use the Voice Menu to check the IP address if it changes

Yes, that is exactly why it is best to use a staic IP. You do need to
have DHCP set to 'on' in your router but not in your ATA.
If you set it on oin your router then set a static IP as I have shown
previously it should work OK.
It will be a real pain having to call up your ATA to find the IP and
then typing it into the browser every time you want to adjust
settings. Far better to use a static IP.

Now I can dial out using VoipDiscount.

Now the next problem - what do I put in the PSTN line settings - I have a BT
landline I want to connect to it

Answered in your separate post.

Download a program called
NewSipuraUtil.exe
It will enable you to keep your current settings so that you can muck
about with them and, if you want, return to the previous settings.
Do check though that it has properly saved the data. Sometimes it is
necessary to close the program and re drag the data you'll get the
idea when you've tried it out.

Remove 'no_spam_' from email address.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nokia really stuck on the fence andy uk.telecom.voip (UK VOIP) 3 November 30th 06 09:48 PM
More 3102 questions! Oldie uk.telecom.voip (UK VOIP) 8 October 26th 06 10:08 PM
SPA-3102 setup Les Desser uk.telecom.voip (UK VOIP) 6 August 11th 06 02:23 PM
NTL stuck in SYN_SENT Jono uk.telecom.broadband (UK broadband) 2 October 23rd 05 08:36 PM
newby, stuck!? The Crow uk.comp.home-networking (UK home networking) 1 October 8th 04 06:01 PM


All times are GMT +1. The time now is 01:34 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.