A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Lost Asterisk Prompts



 
 
Thread Tools Display Modes
  #1  
Old April 2nd 07, 04:50 PM posted to uk.telecom.voip
Matt
external usenet poster
 
Posts: 141
Default Lost Asterisk Prompts

Hi,

I've been trying to update the asterisk voice prompts with the ones
from http://www.tel.net/voice.html.

All was going well until I tested them!

Some work OK, other don't.

eg.

If a dial *65, I get "Your extension number is" . The nothing
else.

-- Executing Answer("SIP/205-bd13", "") in new stack
-- Executing Wait("SIP/205-bd13", "1") in new stack
-- Executing Macro("SIP/205-bd13", "user-callerid|") in new stack
-- Executing NoOp("SIP/205-bd13", "user-callerid: device 205") in
new stack
-- Executing GotoIf("SIP/205-bd13", "0?report") in new stack
-- Executing GotoIf("SIP/205-bd13", "0?start") in new stack
-- Executing Set("SIP/205-bd13", "REALCALLERIDNUM=205") in new
stack
-- Executing NoOp("SIP/205-bd13", "REALCALLERIDNUM is 205") in new
stack
-- Executing Set("SIP/205-bd13", "AMPUSER=205") in new stack
-- Executing Set("SIP/205-bd13", "AMPUSERCIDNAME=Warton Lane
DECT") in new stack
-- Executing GotoIf("SIP/205-bd13", "0?report") in new stack
-- Executing Set("SIP/205-bd13", "CALLERID(all)=Warton Lane DECT
205") in new stack
-- Executing Set("SIP/205-bd13", "REALCALLERIDNUM=205") in new
stack
-- Executing NoOp("SIP/205-bd13", "TTL: ARG1: ") in new stack
-- Executing GotoIf("SIP/205-bd13", "0?continue") in new stack
-- Executing Set("SIP/205-bd13", "_TTL=64") in new stack
-- Executing GotoIf("SIP/205-bd13", "1?continue") in new stack
-- Goto (macro-user-callerid,s,21)
-- Executing NoOp("SIP/205-bd13", "Using CallerID "Warton Lane
DECT" 205") in new stack
-- Executing Playback("SIP/205-bd13", "your") in new stack
-- Playing 'your' (language 'en')
-- Executing Playback("SIP/205-bd13", "extension") in new stack
-- Playing 'extension' (language 'en')
-- Executing Playback("SIP/205-bd13", "number") in new stack
-- Playing 'number' (language 'en')
-- Executing Playback("SIP/205-bd13", "is") in new stack
-- Playing 'is' (language 'en')
-- Executing SayDigits("SIP/205-bd13", "205") in new stack
-- Executing Macro("SIP/205-bd13", "hangupcall") in new stack
-- Executing ResetCDR("SIP/205-bd13", "w") in new stack
-- Executing NoCDR("SIP/205-bd13", "") in new stack
-- Executing GotoIf("SIP/205-bd13", "1?skiprg") in new stack
-- Goto (macro-hangupcall,s,6)
-- Executing GotoIf("SIP/205-bd13", "1?theend") in new stack
-- Goto (macro-hangupcall,s,9)
-- Executing Wait("SIP/205-bd13", "5") in new stack
-- Executing Hangup("SIP/205-bd13", "") in new stack




If a call *98, I get nothing.

All the files are there, as far as I can see.

Anyone have any ideas?

Many thanks


Matthew

  #2  
Old April 2nd 07, 05:41 PM posted to uk.telecom.voip
Paul Hayes
external usenet poster
 
Posts: 64
Default Lost Asterisk Prompts

Matt wrote:
Hi,

I've been trying to update the asterisk voice prompts with the ones
from http://www.tel.net/voice.html.

All was going well until I tested them!

Some work OK, other don't.

eg.

If a dial *65, I get "Your extension number is" . The nothing
else.


[snip!]



If a call *98, I get nothing.

All the files are there, as far as I can see.

Anyone have any ideas?

Many thanks


Matthew


Does the user asterisk runs as have read access to the new files you've
put in?

cheers,
Paul.
  #3  
Old April 2nd 07, 06:11 PM posted to uk.telecom.voip
Matt
external usenet poster
 
Posts: 141
Default Lost Asterisk Prompts

On Apr 2, 4:41 pm, Paul Hayes wrote:
Matt wrote:
Hi,


I've been trying to update the asterisk voice prompts with the ones
fromhttp://www.tel.net/voice.html.


All was going well until I tested them!


Some work OK, other don't.


eg.


If a dial *65, I get "Your extension number is" . The nothing
else.


[snip!]



If a call *98, I get nothing.


All the files are there, as far as I can see.


Anyone have any ideas?


Many thanks


Matthew


Does the user asterisk runs as have read access to the new files you've
put in?

cheers,
Paul.


All ownerships and permissions look the same....

Cheers for the suggestion


Matt

  #4  
Old April 2nd 07, 06:56 PM posted to uk.telecom.voip
alexd
external usenet poster
 
Posts: 1,765
Default Lost Asterisk Prompts

Matt wrote:

On Apr 2, 4:41 pm, Paul Hayes wrote:
Matt wrote:
Hi,


I've been trying to update the asterisk voice prompts with the ones
fromhttp://www.tel.net/voice.html.


All was going well until I tested them!


Some work OK, other don't.


eg.


If a dial *65, I get "Your extension number is" . The nothing
else.


If a call *98, I get nothing.


All the files are there, as far as I can see.


Anyone have any ideas?


Does the user asterisk runs as have read access to the new files you've
put in?

cheers,
Paul.


All ownerships and permissions look the same....

Cheers for the suggestion


What format are the files in? How are the filenames caPItaliSED? Are the
extensions [the .wav or .gsm bit] capitalised?

--
http://ale.cx/ (AIM:troffasky) )
17:54:46 up 3 days, 9:41, 2 users, load average: 0.01, 0.14, 0.22
Yes. I'm just guessing.

  #5  
Old April 2nd 07, 07:03 PM posted to uk.telecom.voip
Matt
external usenet poster
 
Posts: 141
Default Lost Asterisk Prompts

On Apr 2, 5:56 pm, alexd wrote:
Matt wrote:
On Apr 2, 4:41 pm, Paul Hayes wrote:
Matt wrote:
Hi,


I've been trying to update the asterisk voice prompts with the ones
fromhttp://www.tel.net/voice.html.


All was going well until I tested them!


Some work OK, other don't.


eg.


If a dial *65, I get "Your extension number is" . The nothing
else.
If a call *98, I get nothing.


All the files are there, as far as I can see.


Anyone have any ideas?
Does the user asterisk runs as have read access to the new files you've
put in?


cheers,
Paul.


All ownerships and permissions look the same....


Cheers for the suggestion


What format are the files in? How are the filenames caPItaliSED? Are the
extensions [the .wav or .gsm bit] capitalised?

--
http://ale.cx/ (AIM:troffasky) )
17:54:46 up 3 days, 9:41, 2 users, load average: 0.01, 0.14, 0.22
Yes. I'm just guessing.


all in lower case - filename and extension.

All very strange....


  #6  
Old April 3rd 07, 02:04 AM posted to uk.telecom.voip
Linker3000
external usenet poster
 
Posts: 41
Default Lost Asterisk Prompts

Matt wrote:
Hi,

I've been trying to update the asterisk voice prompts with the ones
from http://www.tel.net/voice.html.

All was going well until I tested them!

Some work OK, other don't.

snip

I seem to recall going down that route about 6 months ago and finding a
number of simple, but critical recordings missing and this caused
numerous things to stop working.

I did some patching up - including making some needed files by editing
other files in the set - and ended up with those UK male voices
supplemented with a set of free UK female voices with the remainder from
good ole US-Allison, although I rarely hear her now! I even threw in a
UK busy tone. I have the finished set in a 7MB tar file if we can work
out a suitable way to transfer it to you.


  #7  
Old April 3rd 07, 11:46 AM posted to uk.telecom.voip
Matt
external usenet poster
 
Posts: 141
Default Lost Asterisk Prompts

On Apr 3, 1:04 am, Linker3000
wrote:
Matt wrote:
Hi,


I've been trying to update the asterisk voice prompts with the ones
fromhttp://www.tel.net/voice.html.


All was going well until I tested them!


Some work OK, other don't.


snip

I seem to recall going down that route about 6 months ago and finding a
number of simple, but critical recordings missing and this caused
numerous things to stop working.

I did some patching up - including making some needed files by editing
other files in the set - and ended up with those UK male voices
supplemented with a set of free UK female voices with the remainder from
good ole US-Allison, although I rarely hear her now! I even threw in a
UK busy tone. I have the finished set in a 7MB tar file if we can work
out a suitable way to transfer it to you.


Thanks for the offer - I've sent you an email!

Cheers

Matthew

  #8  
Old April 5th 07, 09:19 PM posted to uk.telecom.voip
Linker3000
external usenet poster
 
Posts: 41
Default Lost Asterisk Prompts

Matt wrote:
On Apr 3, 1:04 am, Linker3000
wrote:
Matt wrote:
Hi,
I've been trying to update the asterisk voice prompts with the ones
fromhttp://www.tel.net/voice.html.
All was going well until I tested them!
Some work OK, other don't.

snip

I seem to recall going down that route about 6 months ago and finding a
number of simple, but critical recordings missing and this caused
numerous things to stop working.

I did some patching up - including making some needed files by editing
other files in the set - and ended up with those UK male voices
supplemented with a set of free UK female voices with the remainder from
good ole US-Allison, although I rarely hear her now! I even threw in a
UK busy tone. I have the finished set in a 7MB tar file if we can work
out a suitable way to transfer it to you.


Thanks for the offer - I've sent you an email!

Cheers

Matthew

sounds.tgz sent to your gmail address - did you get it?
  #9  
Old April 5th 07, 10:13 PM posted to uk.telecom.voip
Matt
external usenet poster
 
Posts: 141
Default Lost Asterisk Prompts

On Apr 5, 8:19 pm, Linker3000
wrote:
Matt wrote:
On Apr 3, 1:04 am, Linker3000
wrote:
Matt wrote:
Hi,
I've been trying to update the asterisk voice prompts with the ones
fromhttp://www.tel.net/voice.html.
All was going well until I tested them!
Some work OK, other don't.
snip


I seem to recall going down that route about 6 months ago and finding a
number of simple, but critical recordings missing and this caused
numerous things to stop working.


I did some patching up - including making some needed files by editing
other files in the set - and ended up with those UK male voices
supplemented with a set of free UK female voices with the remainder from
good ole US-Allison, although I rarely hear her now! I even threw in a
UK busy tone. I have the finished set in a 7MB tar file if we can work
out a suitable way to transfer it to you.


Thanks for the offer - I've sent you an email!


Cheers


Matthew


sounds.tgz sent to your gmail address - did you get it?- Hide quoted text -

- Show quoted text -


Hmm. Not yet....

  #10  
Old April 5th 07, 11:38 PM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 1,539
Default Lost Asterisk Prompts

Matt wrote :
On Apr 5, 8:19 pm, Linker3000
wrote:
Matt wrote:
On Apr 3, 1:04 am, Linker3000
wrote:
Matt wrote:
Hi,
I've been trying to update the asterisk voice prompts with the ones
fromhttp://www.tel.net/voice.html.
All was going well until I tested them!
Some work OK, other don't.
snip


I seem to recall going down that route about 6 months ago and finding a
number of simple, but critical recordings missing and this caused
numerous things to stop working.


I did some patching up - including making some needed files by editing
other files in the set - and ended up with those UK male voices
supplemented with a set of free UK female voices with the remainder from
good ole US-Allison, although I rarely hear her now! I even threw in a
UK busy tone. I have the finished set in a 7MB tar file if we can work
out a suitable way to transfer it to you.
Thanks for the offer - I've sent you an email!
Cheers


Matthew


sounds.tgz sent to your gmail address - did you get it?- Hide quoted text -

- Show quoted text -


Hmm. Not yet....


YGM


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! I've lost my BT HomeHub CD :( Fatb°y °f the Underw°rld uk.telecom.broadband (UK broadband) 8 October 3rd 06 08:45 PM
[email protected] voicemail prompts Jono uk.telecom.voip (UK VOIP) 20 May 1st 06 09:58 AM
Lost BB Connection BJH uk.telecom.broadband (UK broadband) 19 February 18th 06 05:40 PM
lost internet JIP uk.telecom.broadband (UK broadband) 10 October 7th 05 04:58 PM
lost connection JIP uk.comp.home-networking (UK home networking) 8 July 30th 05 08:50 PM


All times are GMT +1. The time now is 06:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ę2004-2019 BroadbanterBanter.
The comments are property of their posters.