A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Trouble with slow WiFi



 
 
Thread Tools Display Modes
  #1  
Old April 27th 07, 03:09 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 6
Default Trouble with slow WiFi

Hello - first post.

I'm having trouble with slow wifi conections. I have a (Sky) netgear
DG824GT router. Linksys WPC54GX card in laptop (toshiba satellite
2430, 2.5Ghz p4 512 Ram etc)


Symptoms as follows:


1. Wired Ethernet connection download speeds are consistently 6 - 7
mbps (on 8mbps service).
2. Wifi download speeds max out at 2.5 mbps. Etherenet checks out at
6.5 immediately before and after.
3. Wifi reports 54mbps connectivity at signal strength 'excellent' or
'very good. Does this mean little interference?


Things I've tried:


1. different encryption WEP/WPA/None
2. Turning off all 'extra' functions of card using the driver.
3. setting router to 'g only' (need b for PSPs though)
4. SSID on and off (like it would matter right?)
5. Card in differnt PCMCIA slot
6. Numerous reboots of router/laptop etc.
7. Changed channels on router - 4 different ones tried

All with no change

Anybody any ideas?

Thanks in advance,

Jez

  #3  
Old April 27th 07, 05:42 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 6
Default Trouble with slow WiFi

On 27 Apr, 16:19, alexd wrote:
wrote:
Anybody any ideas?


Do you have another machine you can test the wireless with? Can you test the
speed of the wireless with your PSP?

--
http://ale.cx/ (AIM:troffasky) )
16:18:15 up 13 days, 20:37, 2 users, load average: 0.17, 0.22, 0.18
Yes. I'm just guessing.


Not really as not of the speedtests seem to run on PSP and it only
connects with 802.11b (11mbps which seems to max out at about 2 - 2.5
mbps data throughput from what I've read).

Thanks

Jez

  #4  
Old April 27th 07, 05:43 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 6
Default Trouble with slow WiFi

On 27 Apr, 16:19, alexd wrote:
wrote:
Anybody any ideas?


Do you have another machine you can test the wireless with? Can you test the
speed of the wireless with your PSP?

--
http://ale.cx/ (AIM:troffasky) )
16:18:15 up 13 days, 20:37, 2 users, load average: 0.17, 0.22, 0.18
Yes. I'm just guessing.


Not really as none of the speedtests seem to run on PSP and it only
connects with 802.11b (11mbps which seems to max out at about 2 - 2.5
mbps data throughput from what I've read).

Thanks

Jez

  #5  
Old April 27th 07, 09:22 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 6
Default Trouble with slow WiFi

On Apr 27, 5:43 pm, "
wrote:
On 27 Apr, 16:19, alexd wrote:

wrote:
Anybody any ideas?


Do you have another machine you can test the wireless with? Can you test the
speed of the wireless with your PSP?


--
http://ale.cx/ (AIM:troffasky) )
16:18:15 up 13 days, 20:37, 2 users, load average: 0.17, 0.22, 0.18
Yes. I'm just guessing.


Not really as none of the speedtests seem to run on PSP and it only
connects with 802.11b (11mbps which seems to max out at about 2 - 2.5
mbps data throughput from what I've read).

Thanks

Jez


Update - downloaded and ran TCP optimizer - selected optimised
settings. Now getting speeds comparable to wired connection.

Jez

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting slow WiFi [email protected] uk.comp.home-networking (UK home networking) 3 April 28th 07 10:40 PM
Exceptionally slow ping times, slow DNS lookup and slow download on router Martin Underwood uk.telecom.broadband (UK broadband) 1 January 24th 07 01:05 AM
Laptop WiFi Problem. Wired NIC works - WiFi does not any ideas please? DeeBee uk.comp.home-networking (UK home networking) 7 April 3rd 05 06:01 PM
Slow web access over ethernet, but fine over WiFi. Mr Lawes uk.comp.home-networking (UK home networking) 0 October 31st 04 06:31 PM
Slow modem connection = slow broadband Jon uk.telecom.broadband (UK broadband) 0 July 18th 03 09:32 AM


All times are GMT +1. The time now is 03:20 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.