A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

1800HG wireless router - some links / buttons don't work, others do!



 
 
Thread Tools Display Modes
  #1  
Old May 5th 07, 03:02 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 5
Default 1800HG wireless router - some links / buttons don't work, others do!

I recently starting using an 1800HG wireless router, previously I used
a speedtouch modem provided by my ISP with no problems.

With the 1800HG, all webpages will load, but some links on the pages
do not work, and I eventually get the "page cannot be displayed"
message if I click on them.

For example, if I load the page http://www.londonstockexchange.com I
can click all the top menu links and the appropriate page will load,
but if I enter text in the Price Search box and click GO, nothing
happens, and I get the error message mentioned above.

I have tried turning off windows firewall, virus protection, and have
disabled as many settings as I could in the router itself using the
control panel. Nothing is doing any good.

This problem is extremely irritating and any advice would be
greatfully received.

  #2  
Old May 5th 07, 09:01 PM posted to uk.telecom.broadband
Nigel
external usenet poster
 
Posts: 9
Default 1800HG wireless router - some links / buttons don't work, others do!

On 5 May 2007 07:02:22 -0700, wrote:

I recently starting using an 1800HG wireless router, previously I used
a speedtouch modem provided by my ISP with no problems.

With the 1800HG, all webpages will load, but some links on the pages
do not work, and I eventually get the "page cannot be displayed"
message if I click on them.

For example, if I load the page
http://www.londonstockexchange.com I
can click all the top menu links and the appropriate page will load,
but if I enter text in the Price Search box and click GO, nothing
happens, and I get the error message mentioned above.

I have tried turning off windows firewall, virus protection, and have
disabled as many settings as I could in the router itself using the
control panel. Nothing is doing any good.

This problem is extremely irritating and any advice would be
greatfully received.


Works ok with my 2700HGV, essentially the same router.
Possibly being blocked by something in "content screening".
Go to the routers web page( http://home ) parental controls
content screening. Set to"no restrictions" and click on save.

Nigel®
--
ê¿ê
  #3  
Old May 6th 07, 08:02 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 5
Default 1800HG wireless router - some links / buttons don't work, others do!

Thanks for the suggestion Nigel, but I cannot find any evidence of a
Parental Control facility
anywhere in the router's control panel.

  #5  
Old May 8th 07, 05:54 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 5
Default 1800HG wireless router - some links / buttons don't work, others do!

Nigel,

Yes, that is my correct e-mail address.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WAG54G-UK BT 1800HG cannot get to run in wireless mode [email protected] uk.telecom.broadband (UK broadband) 2 August 25th 06 06:13 AM
Which modem to work best with a Belkin Wireless 54g Router - F5D7230UK4? km uk.comp.home-networking (UK home networking) 7 May 25th 05 07:26 AM
Wireless router that will work across 2 seperate buildings? Stevie Boy uk.telecom.broadband (UK broadband) 9 May 13th 05 11:30 PM
Using two broadband links fredbloggstwo uk.comp.home-networking (UK home networking) 3 May 1st 05 11:44 PM
Will this Work - Netgear DM602 + Belkin Wireless DSL/Cable Gateway Router ? [email protected] uk.comp.home-networking (UK home networking) 10 January 1st 04 12:17 PM


All times are GMT +1. The time now is 11:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.