A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

PAP2 configuration



 
 
Thread Tools Display Modes
  #1  
Old May 19th 07, 12:01 PM posted to uk.telecom.voip
Rich
external usenet poster
 
Posts: 12
Default PAP2 configuration

Hi

Just brought a LINKSYS PAP2-NA UNLOCKED from ebay - collected it
today. I'm having problems getting it to work.

Done a google but still no joy.

Dial **** to access the IVR Menu, then enter 110#

It then reads out : 192.168.15.113

100# Check DHCP (ENABLED)
101# Set DHCP (1=enable, 0=disable)
110# Check IP address - (192.168.15.113)
111# Set IP address (* = .)
120# Check Netmask - (255.255.255.0)
121# Set Net Mask (* = .)
130# Check Gateway - (192.168.15.1)
131# Set Gateway (* = .)
140# Check MAC Address
150# Check Firmware Version = (3.1.9C)
732668# Manual Reboot of Unit

My netgear router doesn't see the adaptor : see below basic details on
the router network.

ADSL Port
MAC Address 00:18:4D:11:F8:69
IP Address ##.##.##.## (Internet IP)
Network Type PPPoA
IP Subnet Mask 255.255.255.255
Gateway IP Address 195.189.158.102
Domain Name Server 87.86.189.16

LAN Port
MAC Address 00:18:4D:11:F8:68
IP Address 192.168.0.1
DHCP On
IP Subnet Mask 255.255.255.0

The only way I've managed to get into the PAP2 configuration menu is
to turn off DCHP and allocate a static IP - in this case 192.168.0.55
(but the router still doesn't see the adaptor) but I can login to the
web frontend via Firefox.

DHCP: Disabled Current IP: 192.168.0.55
Host Name: LinksysPAP Domain:
Current Netmask: 0.0.0.0 Current Gateway:
0.0.0.0
Primary DNS:
Secondary DNS:
Product Information
Product Name: PAP2-NA Serial Number: FH900EC15081
Software Version: 3.1.9(LSc) Hardware
Version: 0.03.4
MAC Address: 371217FD5031 Client Certificate:
Installed
Customization: Not Customized
System Status
Current Time: 1/1/2003 12:07:14 Elapsed Time:
00:00:07
Broadcast Pkts Sent: 0 Broadcast Bytes Sent:
0
Broadcast Pkts Recv: 0 Broadcast Bytes Recv:
0
Broadcast Pkts Dropped: 0 Broadcast Bytes
Dropped: 0
RTP Packets Sent: 0 RTP Bytes Sent: 0
RTP Packets Recv: 0 RTP Bytes Recv: 0
SIP Messages Sent: 0 SIP Bytes Sent: 0
SIP Messages Recv: 0 SIP Bytes Recv: 0
External IP:

Looking at the above stats - seems to be that the internet is not
accessable - No external IP?

Any ideas where I'm going wrong? Ideally I want the router to detect
it and allocate a IP address on the internet network accordlying.

Can anyone help?

Thanks.

Rich
  #2  
Old May 19th 07, 12:59 PM posted to uk.telecom.voip
Loz
external usenet poster
 
Posts: 65
Default PAP2 configuration

Rich wrote:
Hi

Just brought a LINKSYS PAP2-NA UNLOCKED from ebay - collected it
today. I'm having problems getting it to work.


snip


The only way I've managed to get into the PAP2 configuration menu is
to turn off DCHP and allocate a static IP - in this case 192.168.0.55
(but the router still doesn't see the adaptor) but I can login to the
web frontend via Firefox.

DHCP: Disabled Current IP: 192.168.0.55
Host Name: LinksysPAP Domain:
Current Netmask: 0.0.0.0 Current Gateway:
0.0.0.0




The reason the first instance doesn't work is because of it's in a
seperate network (i.e: Not 192.168.0.0/24)

In the latter setting you'll need to set the DNS server and default
gateway. Default gateway will be 192.168.0.1, DNS probably the same.
  #3  
Old May 19th 07, 03:49 PM posted to uk.telecom.voip
It's Me
external usenet poster
 
Posts: 219
Default PAP2 configuration


"Rich" wrote in message
...
Hi

Just brought a LINKSYS PAP2-NA UNLOCKED from ebay - collected it
today. I'm having problems getting it to work.

Done a google but still no joy.

Dial **** to access the IVR Menu, then enter 110#

It then reads out : 192.168.15.113

100# Check DHCP (ENABLED)
101# Set DHCP (1=enable, 0=disable)
110# Check IP address - (192.168.15.113)
111# Set IP address (* = .)
120# Check Netmask - (255.255.255.0)
121# Set Net Mask (* = .)
130# Check Gateway - (192.168.15.1)
131# Set Gateway (* = .)
140# Check MAC Address
150# Check Firmware Version = (3.1.9C)
732668# Manual Reboot of Unit

My netgear router doesn't see the adaptor : see below basic details on
the router network.

ADSL Port
MAC Address 00:18:4D:11:F8:69
IP Address ##.##.##.## (Internet IP)
Network Type PPPoA
IP Subnet Mask 255.255.255.255
Gateway IP Address 195.189.158.102
Domain Name Server 87.86.189.16

LAN Port
MAC Address 00:18:4D:11:F8:68
IP Address 192.168.0.1
DHCP On
IP Subnet Mask 255.255.255.0

The only way I've managed to get into the PAP2 configuration menu is
to turn off DCHP and allocate a static IP - in this case 192.168.0.55
(but the router still doesn't see the adaptor) but I can login to the
web frontend via Firefox.

DHCP: Disabled Current IP: 192.168.0.55
Host Name: LinksysPAP Domain:
Current Netmask: 0.0.0.0 Current Gateway:
0.0.0.0
Primary DNS:
Secondary DNS:
Product Information
Product Name: PAP2-NA Serial Number: FH900EC15081
Software Version: 3.1.9(LSc) Hardware
Version: 0.03.4
MAC Address: 371217FD5031 Client Certificate:
Installed
Customization: Not Customized
System Status
Current Time: 1/1/2003 12:07:14 Elapsed Time:
00:00:07
Broadcast Pkts Sent: 0 Broadcast Bytes Sent:
0
Broadcast Pkts Recv: 0 Broadcast Bytes Recv:
0
Broadcast Pkts Dropped: 0 Broadcast Bytes
Dropped: 0
RTP Packets Sent: 0 RTP Bytes Sent: 0
RTP Packets Recv: 0 RTP Bytes Recv: 0
SIP Messages Sent: 0 SIP Bytes Sent: 0
SIP Messages Recv: 0 SIP Bytes Recv: 0
External IP:

Looking at the above stats - seems to be that the internet is not
accessable - No external IP?

Any ideas where I'm going wrong? Ideally I want the router to detect
it and allocate a IP address on the internet network accordlying.

Can anyone help?

Thanks.

Rich


I have a netgear router DG 834G and I had same thing the other day.

Do what Loz said, set Default gateway to 192.168.0.1

Did you buy it off billionax? If so why does it sate "Software Version:
3.1.9(LSc)"

It may be locked to a VOIP provider. mine came with "3.1.8 (LS)" Can you
access the ADMIN settings?

Make sure you set "Provision Enable is set to NO."

I updated mine to "v3.1.22-LS"


  #4  
Old May 19th 07, 04:06 PM posted to uk.telecom.voip
Rich
external usenet poster
 
Posts: 12
Default PAP2 configuration

On Sat, 19 May 2007 15:49:40 +0100, "It's Me" wrote:
2.168.0.55


I have a netgear router DG 834G and I had same thing the other day.

Do what Loz said, set Default gateway to 192.168.0.1


Tried setting the gateway to 192.168.0.1 but get IP no. 0.0.0.0 until
it gives in and uses the static one 192.168.0.55

Did you buy it off billionax? If so why does it sate "Software Version:
3.1.9(LSc)"


Yeah he's the guy. Software version 3.1.9(LSc)

It may be locked to a VOIP provider. mine came with "3.1.8 (LS)" Can you
access the ADMIN settings?


It seems to be unlocked can access all the admin settings in the web
frontend.

Make sure you set "Provision Enable is set to NO."

I updated mine to "v3.1.22-LS"


DHCP: Enabled Current IP: 192.168.0.55
Host Name: PAP2-NA Domain:
Current Netmask: 255.255.255.0 Current
Gateway: 192.168.0.1
Primary DNS: 192.168.0.1
Secondary DNS:
Product Information
Product Name: PAP2-NA Serial Number: FH900EC15081
Software Version: 3.1.9(LSc) Hardware
Version: 0.03.4
MAC Address: 371217FD5031 Client Certificate:
Installed
Customization: Not Customized
System Status
Current Time: 1/1/2003 12:48:13 Elapsed Time:
00:00:31
Broadcast Pkts Sent: 8 Broadcast Bytes Sent:
2736
Broadcast Pkts Recv: 772 Broadcast Bytes Recv:
49434
Broadcast Pkts Dropped: 0 Broadcast Bytes
Dropped: 0
RTP Packets Sent: 0 RTP Bytes Sent: 0
RTP Packets Recv: 0 RTP Bytes Recv: 0
SIP Messages Sent: 0 SIP Bytes Sent: 0
SIP Messages Recv: 0 SIP Bytes Recv: 0
External IP:

Thanks.

Rich
  #5  
Old May 19th 07, 04:50 PM posted to uk.telecom.voip
Nick
external usenet poster
 
Posts: 128
Default PAP2 configuration


"It's Me" wrote in message
...

"Rich" wrote in message
...
Hi

Just brought a LINKSYS PAP2-NA UNLOCKED from ebay - collected it
today. I'm having problems getting it to work.

Done a google but still no joy.

Dial **** to access the IVR Menu, then enter 110#

It then reads out : 192.168.15.113

100# Check DHCP (ENABLED)
101# Set DHCP (1=enable, 0=disable)
110# Check IP address - (192.168.15.113)
111# Set IP address (* = .)
120# Check Netmask - (255.255.255.0)
121# Set Net Mask (* = .)
130# Check Gateway - (192.168.15.1)
131# Set Gateway (* = .)
140# Check MAC Address
150# Check Firmware Version = (3.1.9C)
732668# Manual Reboot of Unit

My netgear router doesn't see the adaptor : see below basic details on
the router network.

ADSL Port
MAC Address 00:18:4D:11:F8:69
IP Address ##.##.##.## (Internet IP)
Network Type PPPoA
IP Subnet Mask 255.255.255.255
Gateway IP Address 195.189.158.102
Domain Name Server 87.86.189.16

LAN Port
MAC Address 00:18:4D:11:F8:68
IP Address 192.168.0.1
DHCP On
IP Subnet Mask 255.255.255.0

The only way I've managed to get into the PAP2 configuration menu is
to turn off DCHP and allocate a static IP - in this case 192.168.0.55
(but the router still doesn't see the adaptor) but I can login to the
web frontend via Firefox.

DHCP: Disabled Current IP: 192.168.0.55
Host Name: LinksysPAP Domain:
Current Netmask: 0.0.0.0 Current Gateway:
0.0.0.0
Primary DNS:
Secondary DNS:
Product Information
Product Name: PAP2-NA Serial Number: FH900EC15081
Software Version: 3.1.9(LSc) Hardware
Version: 0.03.4
MAC Address: 371217FD5031 Client Certificate:
Installed
Customization: Not Customized
System Status
Current Time: 1/1/2003 12:07:14 Elapsed Time:
00:00:07
Broadcast Pkts Sent: 0 Broadcast Bytes Sent:
0
Broadcast Pkts Recv: 0 Broadcast Bytes Recv:
0
Broadcast Pkts Dropped: 0 Broadcast Bytes
Dropped: 0
RTP Packets Sent: 0 RTP Bytes Sent: 0
RTP Packets Recv: 0 RTP Bytes Recv: 0
SIP Messages Sent: 0 SIP Bytes Sent: 0
SIP Messages Recv: 0 SIP Bytes Recv: 0
External IP:

Looking at the above stats - seems to be that the internet is not
accessable - No external IP?

Any ideas where I'm going wrong? Ideally I want the router to detect
it and allocate a IP address on the internet network accordlying.

Can anyone help?

Thanks.

Rich


I have a netgear router DG 834G and I had same thing the other day.

Do what Loz said, set Default gateway to 192.168.0.1

Did you buy it off billionax? If so why does it sate "Software Version:
3.1.9(LSc)"

It may be locked to a VOIP provider. mine came with "3.1.8 (LS)" Can you
access the ADMIN settings?

Make sure you set "Provision Enable is set to NO."

I updated mine to "v3.1.22-LS"


How did you load the firmware if it was locked?
Have a PAP2 that I bought understanding it was
unlocked, it isn't. Can't do anything with it and all
my internet searches suggest the same.

I've nothing to loose by having a play if you wouldn't
mind telling me how to and the location of the code.


  #6  
Old May 19th 07, 05:07 PM posted to uk.telecom.voip
It's Me
external usenet poster
 
Posts: 219
Default PAP2 configuration



It may be locked to a VOIP provider. mine came with "3.1.8 (LS)" Can you
access the ADMIN settings?

Make sure you set "Provision Enable is set to NO."

I updated mine to "v3.1.22-LS"


How did you load the firmware if it was locked?
Have a PAP2 that I bought understanding it was
unlocked, it isn't. Can't do anything with it and all
my internet searches suggest the same.

I've nothing to loose by having a play if you wouldn't
mind telling me how to and the location of the code.



Mine was not locked, sorry if I confused you.


  #7  
Old May 19th 07, 05:18 PM posted to uk.telecom.voip
It's Me
external usenet poster
 
Posts: 219
Default PAP2 configuration




DHCP: Enabled Current IP: 192.168.0.55
Host Name: PAP2-NA Domain:
Current Netmask: 255.255.255.0 Current
Gateway: 192.168.0.1
Primary DNS: 192.168.0.1
Secondary DNS:



I am no expert on this infact a newbie too but some things dont look right
to me.

DHCP: Enabled Current IP: 192.168.0.55 Looks right (I set mine up
manual to 192.168.0.100)
Host Name: PAP2-NA Domain:
Current Netmask: 255.255.255.0 Current
Gateway: 192.168.0.1 Looks right if routers IP
Primary DNS: 192.168.0.1 think this should be ISP DNS aadress, should
see value in router.

Have you setup router rules for PAP2 (port forwarding)?


TFTP UDP 69 PAP2 IP (192.168.0.55)
UDP 10000 - 20000 PAP2 IP (192.168.0.55)
UDP 53 PAP2 IP (192.168.0.55)
UDP 5060 - 5070 PAP2 IP (192.168.0.55)




  #8  
Old May 19th 07, 05:56 PM posted to uk.telecom.voip
{{{{{Welcome}}}}}
external usenet poster
 
Posts: 908
Default PAP2 configuration

It's Me wrote:
DHCP: Enabled Current IP: 192.168.0.55
Host Name: PAP2-NA Domain:
Current Netmask: 255.255.255.0 Current
Gateway: 192.168.0.1
Primary DNS: 192.168.0.1
Secondary DNS:



I am no expert on this infact a newbie too but some things dont look
right to me.

DHCP: Enabled Current IP: 192.168.0.55 Looks right (I set mine
up manual to 192.168.0.100)
Host Name: PAP2-NA Domain:
Current Netmask: 255.255.255.0 Current
Gateway: 192.168.0.1 Looks right if routers IP
Primary DNS: 192.168.0.1 think this should be ISP DNS aadress,
should see value in router.


Mine has my ISP DNS servers.

Though have DNS Server Order: set to DHCP,Manual.

DNS Query Mode: Parallel


Have you setup router rules for PAP2 (port forwarding)?


TFTP UDP 69 PAP2 IP (192.168.0.55)
UDP 10000 - 20000 PAP2 IP (192.168.0.55)
UDP 53 PAP2 IP (192.168.0.55)
UDP 5060 - 5070 PAP2 IP (192.168.0.55)


Though mine I now have as DHCP: NO, this was yes and left it to do all
the work, but as I'm often moving cables / PCs around I set it to NO and
set it myself.


  #9  
Old May 19th 07, 10:09 PM posted to uk.telecom.voip
Rich
external usenet poster
 
Posts: 12
Default PAP2 configuration

On Sat, 19 May 2007 16:56:09 GMT, "{{{{{Welcome}}}}}"
wrote:


Mine has my ISP DNS servers.

Though have DNS Server Order: set to DHCP,Manual.

DNS Query Mode: Parallel


Must of been looking and playing around now for over 5 hours with no
luck.

Keep getting the error

Registration State: Can't connect to login server

I have tried the softphone and my sipgate.co.uk aacount works OK. All
the firewall forwarding is in place.

Just don't know whats wrong - the internet not working or the voip
account settings.

Is there any way to check that it can see the internet?

What does "Can't connect to login server " even mean? password wrong,
wrong server name, or no internet.

Plus the date is wrong - even with a GMT server in it
europe.pool.ntp.org which again leads me to the internet not
working???

Should External IP:be blank or show the external IP?

Rich
  #10  
Old May 20th 07, 09:10 AM posted to uk.telecom.voip
It's Me
external usenet poster
 
Posts: 219
Default PAP2 configuration


"Rich" wrote in message
...
On Sat, 19 May 2007 16:56:09 GMT, "{{{{{Welcome}}}}}"
wrote:


Mine has my ISP DNS servers.

Though have DNS Server Order: set to DHCP,Manual.

DNS Query Mode: Parallel


Must of been looking and playing around now for over 5 hours with no
luck.

Keep getting the error

Registration State: Can't connect to login server

I have tried the softphone and my sipgate.co.uk aacount works OK. All
the firewall forwarding is in place.

Just don't know whats wrong - the internet not working or the voip
account settings.

Is there any way to check that it can see the internet?

What does "Can't connect to login server " even mean? password wrong,
wrong server name, or no internet.

Plus the date is wrong - even with a GMT server in it
europe.pool.ntp.org which again leads me to the internet not
working???

Should External IP:be blank or show the external IP?

Rich


Did you change the DNS?

Do you have three blue lights on the PAP2?

Could you have a faulty network cable?

Is the cable pushed right in correctly?

I suspect if you have not change it the DNS is wrong, what is your ISP?


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VOIPcheap and PAP2 configuration Stan uk.telecom.voip (UK VOIP) 23 December 10th 06 03:03 PM
Help saving PAP2 configuration settings sean uk.telecom.voip (UK VOIP) 0 October 26th 05 01:21 PM
Help saving PAP2 configuration settings Sparks uk.telecom.voip (UK VOIP) 0 October 26th 05 10:26 AM
Help saving PAP2 configuration settings ras uk.telecom.voip (UK VOIP) 1 October 26th 05 09:29 AM
Configuration problem Trench Rat uk.comp.home-networking (UK home networking) 2 August 7th 03 02:44 PM


All times are GMT +1. The time now is 09:37 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.