A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Astraweb Problems ?



 
 
Thread Tools Display Modes
  #1  
Old December 12th 07, 07:52 AM posted to uk.telecom.broadband
Eric Parker
external usenet poster
 
Posts: 59
Default Astraweb Problems ?

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.

Eric

--
Remove the dross to contact me directly


  #2  
Old December 12th 07, 09:28 AM posted to uk.telecom.broadband
km
external usenet poster
 
Posts: 37
Default Astraweb Problems ?

On Wed, 12 Dec 2007 07:52:52 -0000, "Eric Parker"
wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.

Eric


Same here. Also Octanews. The Astraweb site was also off line at one
point.

km
  #3  
Old December 12th 07, 11:23 AM posted to uk.telecom.broadband
Alastair
external usenet poster
 
Posts: 194
Default Astraweb Problems ?

"km" wrote in message
...
On Wed, 12 Dec 2007 07:52:52 -0000, "Eric Parker"
wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers...


Only jocular responses?

  #4  
Old December 12th 07, 11:37 AM posted to uk.telecom.broadband
Eeyore
external usenet poster
 
Posts: 3,222
Default Astraweb Problems ?



Eric Parker wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.


Fine here.

Graham

  #5  
Old December 12th 07, 02:30 PM posted to uk.telecom.broadband
Eric Parker
external usenet poster
 
Posts: 59
Default Astraweb Problems ?


"Eeyore" wrote in message
...


Eric Parker wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.


Fine here.

Graham


Which server do you use ?

Eric

--
Remove the dross to contact me directly


  #6  
Old December 12th 07, 02:39 PM posted to uk.telecom.broadband
Eeyore
external usenet poster
 
Posts: 3,222
Default Astraweb Problems ?



Eric Parker wrote:

"Eeyore" wrote
Eric Parker wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.


Fine here.



Which server do you use ?


I have recently (today and yesterday) accessed both the standard one and
the 'euro' one..

Graham

  #7  
Old December 12th 07, 04:19 PM posted to uk.telecom.broadband
Eric Parker
external usenet poster
 
Posts: 59
Default Astraweb Problems ?


"Eeyore" wrote in message
...


Eric Parker wrote:

"Eeyore" wrote
Eric Parker wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.

Fine here.



Which server do you use ?


I have recently (today and yesterday) accessed both the standard one
and
the 'euro' one..

Graham


Interesting.
It seems to be related to which modem/router I use.
I'd swapped a couple of days ago and was using a config file I'd taken
from
one to configure the other (I thought). The routers are both DG834GTs.
This is the only site where I'm aware of a problem.

Assuming they have the same config, any clues?

Eric

--
Remove the dross to contact me directly


  #8  
Old December 12th 07, 05:37 PM posted to uk.telecom.broadband
Eric Parker
external usenet poster
 
Posts: 59
Default Astraweb Problems ?


"Eric Parker" wrote in message
...

"Eeyore" wrote in message
...


Eric Parker wrote:

"Eeyore" wrote
Eric Parker wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.

Fine here.


Which server do you use ?


I have recently (today and yesterday) accessed both the standard one
and
the 'euro' one..

Graham


Interesting.
It seems to be related to which modem/router I use.
I'd swapped a couple of days ago and was using a config file I'd taken
from
one to configure the other (I thought). The routers are both DG834GTs.
This is the only site where I'm aware of a problem.

Assuming they have the same config, any clues?

Eric



Just to clarify.
It's not the modem/router.
When I reconnected using the one that was misbehaving all was OK too.
I guess there was some duff routing info somewhere and the
disconnect/reconnect corrected it.

Eric

--
Remove the dross to contact me directly


  #9  
Old December 12th 07, 06:58 PM posted to uk.telecom.broadband
Eeyore
external usenet poster
 
Posts: 3,222
Default Astraweb Problems ?



Eric Parker wrote:

"Eeyore" wrote
Eric Parker wrote:
"Eeyore" wrote
Eric Parker wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.

Fine here.


Which server do you use ?


I have recently (today and yesterday) accessed both the standard one
and the 'euro' one..



Interesting.
It seems to be related to which modem/router I use.
I'd swapped a couple of days ago and was using a config file I'd taken
from one to configure the other (I thought). The routers are both
DG834GTs.
This is the only site where I'm aware of a problem.

Assuming they have the same config, any clues?


I've done nothing (needed to do nothing) to configure nntp access.

Have to you tried pinging the servers ?

Graham

  #10  
Old December 17th 07, 11:04 AM posted to uk.telecom.broadband
km
external usenet poster
 
Posts: 37
Default Astraweb Problems ?

On Wed, 12 Dec 2007 07:52:52 -0000, "Eric Parker"
wrote:

Anybody having trouble using Astraweb ?
I've not had a serious response from their servers for the last 2
mornings.

Eric



Monday 17th Dec

Problems again. Astraweb, Octanews and usenet-news. All unavailable
last night and this morning.

This message posted via ISP text based Newsgroups.

km
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Download speed from Astraweb. km uk.telecom.broadband (UK broadband) 1 January 10th 07 06:32 PM
Astraweb Andy Watson uk.telecom.broadband (UK broadband) 5 March 8th 06 01:40 PM


All times are GMT +1. The time now is 02:49 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.