A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Connection query



 
 
Thread Tools Display Modes
  #1  
Old December 17th 07, 08:45 PM posted to uk.telecom.broadband
P & H Macguire
external usenet poster
 
Posts: 3
Default Connection query

Recently, under both Firefox and IE 6, I have been having trouble
connecting. About one time in three, I get "Cannot find server" or
something similar. When I click, sometimes double, on "try again" it
eventually (sometimes) connects. Is this more likely to be something at my
end of things or the ISP (Virgin Net)?

Regards

Pat Macguire


  #2  
Old December 17th 07, 11:45 PM posted to uk.telecom.broadband
Invalid
external usenet poster
 
Posts: 154
Default Connection query

In message , P & H Macguire
writes
Recently, under both Firefox and IE 6, I have been having trouble
connecting. About one time in three, I get "Cannot find server" or
something similar. When I click, sometimes double, on "try again" it
eventually (sometimes) connects. Is this more likely to be something at my
end of things or the ISP (Virgin Net)?

Regards

Pat Macguire


Could be your machine has cached failed DNS attempts.

Try flushing the local DNS cache.

(Type ipconfig/flushdns at a command prompt)

A quick Google on "Windows cache Failed DNS lookups" will get you
chapter and verse - and a lot more you really don't want to know!!
--
Peter R Cook
  #3  
Old December 18th 07, 12:31 AM posted to uk.telecom.broadband
Eeyore
external usenet poster
 
Posts: 3,222
Default Connection query



P & H Macguire wrote:

Recently, under both Firefox and IE 6, I have been having trouble
connecting. About one time in three, I get "Cannot find server" or
something similar. When I click, sometimes double, on "try again" it
eventually (sometimes) connects. Is this more likely to be something at my
end of things or the ISP (Virgin Net)?


Seeing as it's Virgin I expect it's definitetly them.

It's nothing to do with the browser btw.

Graham

  #4  
Old December 18th 07, 01:37 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 1
Default Connection query

I used to get the same. Its their flaky DNS servers. Used OpenDns
(www.opendns.com) and solved the problem.

  #5  
Old December 18th 07, 10:53 AM posted to uk.telecom.broadband
P & H Macguire
external usenet poster
 
Posts: 3
Default Connection query


wrote in message
...
I used to get the same. Its their flaky DNS servers. Used OpenDns
(www.opendns.com) and solved the problem.


Just trying this and, don't want to talk too soon, but it seems to be
working!

Thanks everyone.

regards

Pat Macguire


  #6  
Old December 18th 07, 11:01 PM posted to uk.telecom.broadband
Harry
external usenet poster
 
Posts: 26
Default Connection query


"P & H Macguire" wrote in message
...

wrote in message
...
I used to get the same. Its their flaky DNS servers. Used OpenDns
(www.opendns.com) and solved the problem.


Just trying this and, don't want to talk too soon, but it seems to be
working!


Good to hear it, if you still have problems check out this link.
http://www.techworld.com/security/ne...gtype=samechan
I dont know if this has anything to do with your system, but its worth
looking at.

harry


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connection sharing query new pc replacing old SRT uk.comp.home-networking (UK home networking) 15 February 16th 07 12:51 AM
Sending email from OE over ISP connection while VPN connection exists Martin Underwood uk.comp.home-networking (UK home networking) 2 October 20th 06 04:50 PM
Belkin F5D 7630-4A keeps dropping connection BT broadband connection Chris MacNeil uk.comp.home-networking (UK home networking) 3 September 7th 04 03:03 PM
No connection properties for router connection to the Internet... Frankie Ooi uk.telecom.broadband (UK broadband) 2 August 18th 04 09:51 AM


All times are GMT +1. The time now is 06:25 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.