A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

HomeHub Network speed



 
 
Thread Tools Display Modes
  #1  
Old December 30th 07, 08:53 PM posted to uk.telecom.broadband
Andrew Bellamy
external usenet poster
 
Posts: 5
Default HomeHub Network speed

i have got a problem with the network speed on my 2 pc network. I connect
with an ethernet cable to
my pc downstairs then a wireless connection to my upstairs pc. Until today i
allways got about 2.3mb/s
when transferring files from one pc to another but today i am only getting
around 400k/s .I have rebooted
both pc's ,reset the home hub and scanned for viruses on both pc's but still
have the same problem. Any ideas?

Andy.


  #3  
Old December 30th 07, 09:05 PM posted to uk.telecom.broadband
Graham.
external usenet poster
 
Posts: 503
Default HomeHub Network speed



"Andrew Bellamy" wrote in message
...
i have got a problem with the network speed on my 2 pc network. I connect
with an ethernet cable to
my pc downstairs then a wireless connection to my upstairs pc. Until today
i
allways got about 2.3mb/s
when transferring files from one pc to another but today i am only getting
around 400k/s .I have rebooted
both pc's ,reset the home hub and scanned for viruses on both pc's but
still
have the same problem. Any ideas?

Andy.


Have you tried turning off your router and doing a scan to see
what other wireless activity is in your neighbourhood?
Try a different channel anyway.

--
Graham

%Profound_observation%


  #6  
Old December 31st 07, 12:27 AM posted to uk.telecom.broadband
Cub
external usenet poster
 
Posts: 12
Default HomeHub Network speed


"Andrew Bellamy" wrote in message
...
i have got a problem with the network speed on my 2 pc network. I connect
with an ethernet cable to
my pc downstairs then a wireless connection to my upstairs pc. Until today
i
allways got about 2.3mb/s
when transferring files from one pc to another but today i am only getting
around 400k/s .I have rebooted
both pc's ,reset the home hub and scanned for viruses on both pc's but
still
have the same problem. Any ideas?

Andy.



Wireless encription settings can cause issues i understand ie 64Bit is
quicker than 128Bit encription , have you changed anything ?


  #8  
Old December 31st 07, 01:54 PM posted to uk.telecom.broadband
alexd
external usenet poster
 
Posts: 1,765
Default HomeHub Network speed

On Sun, 30 Dec 2007 20:53:09 +0000, Andrew Bellamy wrote:

i have got a problem with the network speed on my 2 pc network. I
connect with an ethernet cable to
my pc downstairs then a wireless connection to my upstairs pc. Until
today i allways got about 2.3mb/s
when transferring files from one pc to another but today i am only
getting around 400k/s .I have rebooted
both pc's ,reset the home hub and scanned for viruses on both pc's but
still have the same problem. Any ideas?

Andy.


I would connect both PCs with cables and test again, to prove off either
the wireless or one of the PCs as being the source of the slowness, then
work from there.

--
http://ale.cx/ (AIM:troffasky) )
13:53:42 up 3 days, 3:48, 3 users, load average: 1.57, 1.63, 1.62
2x Broadband/IT/Telecoms support positions in Newcastle city centre.
For more info call 0191 229 8870 and ask for Steve. No agencies.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SIP behind BT HomeHub ... Gordon Henderson uk.telecom.voip (UK VOIP) 10 March 6th 09 09:20 PM
BT Homehub question AntiSpamBloke uk.telecom.broadband (UK broadband) 0 November 3rd 07 06:56 PM
USB on HomeHub William4 uk.comp.home-networking (UK home networking) 2 September 22nd 07 10:16 PM
Something strange with BT HomeHub Anti Spam Bloke uk.telecom.voip (UK VOIP) 2 February 15th 07 03:28 PM
Help! I've lost my BT HomeHub CD :( Fatb°y °f the Underw°rld uk.telecom.broadband (UK broadband) 8 October 3rd 06 07:45 PM


All times are GMT +1. The time now is 01:03 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ę2004-2020 BroadbanterBanter.
The comments are property of their posters.