A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

[email protected] 2.7 AND VOIPBUSTER SETUP



 
 
Thread Tools Display Modes
  #1  
Old December 30th 07, 08:02 PM posted to uk.telecom.voip
phpguy
external usenet poster
 
Posts: 32
Default [email protected] 2.7 AND VOIPBUSTER SETUP

i got an [email protected] 2.7 box setup with zap and voipbuster

the zap works and i set it up to dial using my landline and fxo card
when i dial 99= something it ommits the 99 and dials the rest

i want to set up the voipbuster trunk to do the same with 88 but for
some reason it wotn connect

i used the default settings im behiond a router and i put nat to yes
but nothing


what do i need to do ? all my phones are sip phones linksys spa 921

i can see from the flash panel its going through to trunk but nothing
happens then times out, i cant hear anytihng

i setted up asterisk as sip trunk not iax2


thanks in advance



OUTGOING SETTINGS

host=194.120.0.198
nat=1
secret=XXXXXX
type=peer
username=XXXXXXXX

//////////////////////////////////

INCOMING SETTINGS

context=from-pstn
secret=XXXXXXXXXXXXXXX
type=user


/////////////////////////////

REGISTRATION



////////////////////////////////

SIP.CONF

; Note: If your SIP devices are behind a NAT and your Asterisk
; server isn't, try adding "nat=1" to each peer definition to
; solve translation problems.


[general]
port = 5060 ; Port to bind to (SIP is 5060)
bindaddr = 192.168.100.69 ; Address to bind to (all addresses on
machine)
disallow=all
allow=ulaw
allow=alaw
context = from-sip-external ; Send unknown SIP callers to this context
callerid = Unknown


#include sip_nat.conf
#include sip_custom.conf
#include sip_additional.conf


//////////////////////////////////////
  #2  
Old December 31st 07, 09:18 AM posted to uk.telecom.voip
[email protected]
external usenet poster
 
Posts: 31
Default [email protected] 2.7 AND VOIPBUSTER SETUP

On 30 Dec, 21:02, phpguy wrote:
i got an [email protected] 2.7 box setup with zap and voipbuster

the zap works and i set it up to dial using my landline and fxo card
when i dial 99= something it ommits the 99 and dials the rest

i want to set up the voipbuster trunk to do the same with 88 but for
some reason it wotn connect


I'm assuming you've set the dial rules in *both* the trunk *and* the
corresponding outbound route.


my settings in AAH2.7 were as follows:

SIP TRUNK: Voipbuster
/////////////////////////////////
Outgoing dial rules: (for UK + International - Note my UK outbound
route was 0|[1278]XXXXXXXXX and 0044|.)

0044+1XXXXXXXXX
0044+2XXXXXXXXX
0044+7XXXXXXXXX
0044+8XXXXXXXXX
00.
  #3  
Old December 31st 07, 10:32 AM posted to uk.telecom.voip
Hongtian
external usenet poster
 
Posts: 30
Default [email protected] 2.7 AND VOIPBUSTER SETUP

On 31 Dec, 04:02, phpguy wrote:
i got an [email protected] 2.7 box setup with zap and voipbuster

the zap works and i set it up to dial using my landline and fxo card
when i dial 99= something it ommits the 99 and dials the rest

i want to set up the voipbuster trunk to do the same with 88 but for
some reason it wotn connect

i used the default settings im behiond a router and i put nat to yes
but nothing

what do i need to do ? all my phones are sip phones linksys spa 921

i can see from the flash panel its going through to trunk but nothing
happens then times out, i cant hear anytihng

i setted up asterisk as sip trunk not iax2

thanks in advance

OUTGOING SETTINGS

host=194.120.0.198
nat=1
secret=XXXXXX
type=peer
username=XXXXXXXX

//////////////////////////////////

INCOMING SETTINGS

context=from-pstn
secret=XXXXXXXXXXXXXXX
type=user

/////////////////////////////

REGISTRATION



////////////////////////////////

SIP.CONF

; Note: If your SIP devices are behind a NAT and your Asterisk
; server isn't, try adding "nat=1" to each peer definition to
; solve translation problems.

[general]
port = 5060 ; Port to bind to (SIP is 5060)
bindaddr = 192.168.100.69 ; Address to bind to (all addresses on
machine)
disallow=all
allow=ulaw
allow=alaw
context = from-sip-external ; Send unknown SIP callers to this context
callerid = Unknown

#include sip_nat.conf
#include sip_custom.conf
#include sip_additional.conf

//////////////////////////////////////


It is terrible. I would like to suggest you try miniSipServer. It is
very easy to use.
  #4  
Old December 31st 07, 11:28 AM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 1,539
Default [email protected] 2.7 AND VOIPBUSTER SETUP

Hongtian pretended :
It is terrible. I would like to suggest you try miniSipServer. It is
very easy to use.


Not that I can comment on miniSipServer, however, AAH 2.7 is far from
terrible.

I have been using that version since it came out....until yesterday.

The OP could & should consider using PBX-in-a-Flash (which I set up
yesterday)

http://nerdvittles.com/index.php?p=196

http://www.pbxinaflash.org/index.htm


  #5  
Old December 31st 07, 02:00 PM posted to uk.telecom.voip
voiptalker[email protected]
external usenet poster
 
Posts: 31
Default [email protected] 2.7 AND VOIPBUSTER SETUP

On Dec 31, 12:28*pm, Jono wrote:
Hongtian pretended :

It is terrible. I would like to suggest you try miniSipServer. It is
very easy to use.


Not that I can comment on miniSipServer, however, AAH 2.7 is far from
terrible.


Agreed.

I have been using that version since it came out....until yesterday.

The OP could & should consider using PBX-in-a-Flash (which I set up
yesterday)

http://nerdvittles.com/index.php?p=196

http://www.pbxinaflash.org/index.htm


And those settings above also work in PBX-in-a-Flash B-)
  #6  
Old January 3rd 08, 02:17 PM posted to uk.telecom.voip
phpguy
external usenet poster
 
Posts: 32
Default [email protected] 2.7 AND VOIPBUSTER SETUP

hello there i tried that but it says all circuits are busy now and
voipbuster truck is greyed out in the flash operator panel, any idea
why this happens ? cheers



On 31 Dec 2007, 11:18, wrote:
On 30 Dec, 21:02, phpguy wrote:

i got an [email protected] 2.7 box setup with zap and voipbuster


the zap works and i set it up to dial using my landline and fxo card
when i dial 99= something it ommits the 99 and dials the rest


i want to set up the voipbuster trunk to do the same with 88 but for
some reason it wotn connect


I'm assuming you've set the dial rules in *both* the trunk *and* the
corresponding outbound route.

my settings in AAH2.7 were as follows:

SIP TRUNK: Voipbuster
/////////////////////////////////
Outgoing dial rules: (for UK + International - Note my UK outbound
route was 0|[1278]XXXXXXXXX and 0044|.)

0044+1XXXXXXXXX
0044+2XXXXXXXXX
0044+7XXXXXXXXX
0044+8XXXXXXXXX
00.
/////////////////////////////////
Outgoing Settings
/////////////////////////////////
Trunk name: voipbuster
----------------------
Peer Details:
allow=ulaw&alaw
canreinvite=yes
disallow=all
fromdomain=voipbuster.com
fromuser=USERNAME
host=sip.voipbuster.com
insecure=very
nat=yes
qualify=1000
secret=PASSWORD
srvlookup=yes
type=friend
username=USERNAME

///////////////////////////////////
Incoming details:
USER details: empty

///////////////////////////////////
Register string:



//////////////////////////////////////
If you have a voip-in number, this would look a little different - but
that's another issue.
Also, if you have more than 2 voipbuster accounts on your AAH box,
you'll need to delete the line: qualify=1000



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asterisk @ Home Jono uk.telecom.voip (UK VOIP) 6 September 10th 05 04:44 PM
Asterisk & Call18866 & Voipbuster The Cable Guy uk.telecom.voip (UK VOIP) 4 June 1st 05 06:19 PM
Asterisk setup for Sipgate and Call1899 Peter Watson uk.telecom.voip (UK VOIP) 0 May 16th 05 02:26 PM
Asterisk setup? Ian uk.telecom.voip (UK VOIP) 0 May 9th 05 05:36 PM


All times are GMT +1. The time now is 01:35 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.