A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Virgin Media- Connectivity Issues



 
 
Thread Tools Display Modes
  #1  
Old January 12th 08, 08:53 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 2
Default Virgin Media- Connectivity Issues

Since Tuesday 8th January, my internet connection keeps dropping. The
only way for me to regain connectivity is to restart the modem. Ive
checked the modem signals and they seem pretty fine, in the logs there
are two concerning messages that i think may be the cause of my
problems. First of all a message saying that there is no response to
maintenance ranging and therefore giving me a "t3" timeout. Then
somethign aobut a certificate not found. Thsi moring i find that the
modem has somehow switched to a differetn somewhat older firmware. I
do not know if this will help or not as i have yet to see why it
happened or when it happened.

  #2  
Old January 12th 08, 08:57 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 2
Default Virgin Media- Connectivity Issues

On Jan 12, 8:53 am, wrote:
Since Tuesday 8th January, my internet connection keeps dropping. The
only way for me to regain connectivity is to restart the modem. Ive
checked the modem signals and they seem pretty fine, in the logs there
are two concerning messages that i think may be the cause of my
problems. First of all a message saying that there is no response to
maintenance ranging and therefore giving me a "t3" timeout. Then
somethign aobut a certificate not found. Is my hardware failing?

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Up to 16 Mb - 37 - Virgin Media Gonz uk.telecom.broadband (UK broadband) 17 April 12th 07 08:35 PM
Virgin media Peter Lynch uk.telecom.broadband (UK broadband) 8 February 7th 07 01:06 AM
Issues with Virgin ADSL. SteveH uk.telecom.broadband (UK broadband) 2 June 19th 06 07:16 PM
Virgin.net Broadband Issues XP-38 uk.telecom.broadband (UK broadband) 3 April 16th 06 08:57 PM
Virgin broadband issues and alternative Dev uk.telecom.broadband (UK broadband) 1 December 22nd 04 10:51 PM


All times are GMT +1. The time now is 12:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.