A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Connected to isp but no internet? Any ideas?



 
 
Thread Tools Display Modes
  #1  
Old January 15th 08, 06:50 AM posted to uk.telecom.broadband
Handy Andy
external usenet poster
 
Posts: 2
Default Connected to isp but no internet? Any ideas?

DG834G 2 year old Mesh XP PC. When I set up and operate the router
with my laptop everything is fine. I can't get the PC to talk to the
router ip but the 10/100 Ethernet says I'm connected, there is a
second connection in control pannel called Internet Connection. This
reports a connection at 1.2mb/s which is exactly the speed I am
getting down from the isp (talk talk) on the laptop. This is the first
attempt to connect to this PC's ethernet port and very frustrating as
everything checks out OK except no internet or email connectivity.

Anybody any ideas what I could try next?

Thanks
  #2  
Old January 15th 08, 07:52 AM posted to uk.telecom.broadband
Dave Saville
external usenet poster
 
Posts: 101
Default Connected to isp but no internet? Any ideas?

On Tue, 15 Jan 2008 06:50:19 UTC, Handy Andy
wrote:

DG834G 2 year old Mesh XP PC. When I set up and operate the router
with my laptop everything is fine. I can't get the PC to talk to the
router ip but the 10/100 Ethernet says I'm connected, there is a
second connection in control pannel called Internet Connection. This
reports a connection at 1.2mb/s which is exactly the speed I am
getting down from the isp (talk talk) on the laptop. This is the first
attempt to connect to this PC's ethernet port and very frustrating as
everything checks out OK except no internet or email connectivity.


Is it using DHCP? Are you getting an IP? Can you ping the router?
IPCONFIG /ALL and, in a cmd window, netstat -r would be helpful.
--
Regards
Dave Saville

NB Remove nospam. for good email address
  #3  
Old January 15th 08, 09:24 PM posted to uk.telecom.broadband
Geoff Lane
external usenet poster
 
Posts: 236
Default Connected to isp but no internet? Any ideas?

Handy Andy wrote:

DG834G 2 year old Mesh XP PC. When I set up and operate the router
with my laptop everything is fine. I can't get the PC to talk to the
router ip but the 10/100 Ethernet says I'm connected, there is a
second connection in control pannel called Internet Connection. This
reports a connection at 1.2mb/s which is exactly the speed I am
getting down from the isp (talk talk) on the laptop. This is the first
attempt to connect to this PC's ethernet port and very frustrating as
everything checks out OK except no internet or email connectivity.

Anybody any ideas what I could try next?


Check username and password is OK on the router, the router would show a
DSL connection but if the log on details are wrong then it would show
'No Internet'.

Geoff Lane
  #4  
Old January 15th 08, 09:28 PM posted to uk.telecom.broadband
Geoff Lane
external usenet poster
 
Posts: 236
Default Connected to isp but no internet? Any ideas?

Geoff Lane wrote:

Anybody any ideas what I could try next?


Check username and password is OK on the router, the router would show a
DSL connection but if the log on details are wrong then it would show
'No Internet'.


Apologies, didn't realise it connected OK with a different PC.

It sounds like a DHCP problem which the other poster mentioned.

Do you know what local network addresses the router dishes out, probably
192.168.1.1 and upwards.

If from the command line you type ipconfig /all it will tell you the
address assigned to your network card.

Geoff Lane

  #5  
Old January 16th 08, 06:41 AM posted to uk.telecom.broadband
Handy Andy
external usenet poster
 
Posts: 2
Default Connected to isp but no internet? Any ideas?

On Tue, 15 Jan 2008 06:50:19 +0000, Handy Andy
wrote:

DG834G 2 year old Mesh XP PC. When I set up and operate the router
with my laptop everything is fine. I can't get the PC to talk to the
router ip but the 10/100 Ethernet says I'm connected, there is a
second connection in control pannel called Internet Connection. This
reports a connection at 1.2mb/s which is exactly the speed I am
getting down from the isp (talk talk) on the laptop. This is the first
attempt to connect to this PC's ethernet port and very frustrating as
everything checks out OK except no internet or email connectivity.

Anybody any ideas what I could try next?

Thanks


There is a hardware fault with the ethernet port on the mesh pc.
Fitting a pci nic solved the problem.

Thanks all
  #6  
Old January 16th 08, 12:57 PM posted to uk.telecom.broadband
Geoff Lane
external usenet poster
 
Posts: 236
Default Connected to isp but no internet? Any ideas?

Handy Andy wrote:

There is a hardware fault with the ethernet port on the mesh pc.
Fitting a pci nic solved the problem.


That's good, I had a cable problem once, but only found it to be the
cable after I had checked modem, filters and BT sockets.

Geoff Lane
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any ideas anyone? anonym uk.telecom.broadband (UK broadband) 0 March 11th 07 02:39 AM
Problems staying connected to the internet [email protected] uk.telecom.broadband (UK broadband) 9 August 19th 06 08:59 PM
Unable to stay connected to the internet Alan uk.comp.home-networking (UK home networking) 1 November 27th 05 04:24 PM
Cannot connect to internet when modem connected to router Paul Bell uk.telecom.broadband (UK broadband) 0 March 8th 05 07:05 PM
Not connected/Am connected Network - Help please Hugh uk.telecom.broadband (UK broadband) 3 December 12th 04 12:19 AM


All times are GMT +1. The time now is 05:21 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.