A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Tesco Broadband (removing attachements?!)



 
 
Thread Tools Display Modes
  #1  
Old February 11th 08, 10:51 PM posted to uk.telecom.broadband
Tim Rogers
external usenet poster
 
Posts: 11
Default Tesco Broadband (removing attachements?!)

My mother in law has been having problems with her emails just recently. It
seems that whenever an attachment larger than about 1 Mb is sent to her it
gets removed and just the body of the email ends in her inbox. Seemed to
affect emails sent from yahoo.co.uk accounts. A 1 Mb email takes time to
download (as if an attachment is coming through) but then nothing. Seems to
affect jpg, jpeg files

I looked through the settings in Outlook and Outlook express and unticked
all the relevant Block images type stuff in the security section of
accounts. This made no difference

I then went on to check whether the same was happening within the webmail
and yahoo.co.uk mails were stripped of attachments but hotmail were not BUT
when downloaded into outlook express both Hotmail and yahoo.co.uk emails
were stripped of attachment. (It could be other email accounts)

Rang Tesco's Technical support who were stumped on this (as I was, I've not
rung such a department in ten years!!!)

Yes I have disabled Spam / Zone Alarm etc to see if this has had any effect
and no it hasn't!!

In the meantime I've set up a googlemail account for her so she can receive
attachments in emails.

Any ideas???

Tim



  #2  
Old February 12th 08, 09:39 AM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 1,463
Default Tesco Broadband (removing attachements?!)

Tim Rogers wrote:
My mother in law has been having problems with her emails just
recently. It seems that whenever an attachment larger than about 1 Mb
is sent to her it gets removed and just the body of the email ends in
her inbox. Seemed to affect emails sent from yahoo.co.uk accounts. A
1 Mb email takes time to download (as if an attachment is coming
through) but then nothing. Seems to affect jpg, jpeg files

I looked through the settings in Outlook and Outlook express and
unticked all the relevant Block images type stuff in the security
section of accounts. This made no difference

I then went on to check whether the same was happening within the
webmail and yahoo.co.uk mails were stripped of attachments but
hotmail were not BUT when downloaded into outlook express both
Hotmail and yahoo.co.uk emails were stripped of attachment. (It could
be other email accounts)
Rang Tesco's Technical support who were stumped on this (as I was,
I've not rung such a department in ten years!!!)

Yes I have disabled Spam / Zone Alarm etc to see if this has had any
effect and no it hasn't!!

In the meantime I've set up a googlemail account for her so she can
receive attachments in emails.

Any ideas???


Take a look at Tools Options Security and see if the box about attachments
is ticked. If so un-tick it and reload the program.

Peter Crosland


  #3  
Old February 12th 08, 12:30 PM posted to uk.telecom.broadband
Tim Rogers
external usenet poster
 
Posts: 11
Default Tesco Broadband (removing attachements?!)


"Peter Crosland" wrote in message
...
Tim Rogers wrote:
My mother in law has been having problems with her emails just
recently. It seems that whenever an attachment larger than about 1 Mb
is sent to her it gets removed and just the body of the email ends in
her inbox. Seemed to affect emails sent from yahoo.co.uk accounts. A
1 Mb email takes time to download (as if an attachment is coming
through) but then nothing. Seems to affect jpg, jpeg files

I looked through the settings in Outlook and Outlook express and
unticked all the relevant Block images type stuff in the security
section of accounts. This made no difference

I then went on to check whether the same was happening within the
webmail and yahoo.co.uk mails were stripped of attachments but
hotmail were not BUT when downloaded into outlook express both
Hotmail and yahoo.co.uk emails were stripped of attachment. (It could
be other email accounts)
Rang Tesco's Technical support who were stumped on this (as I was,
I've not rung such a department in ten years!!!)

Yes I have disabled Spam / Zone Alarm etc to see if this has had any
effect and no it hasn't!!

In the meantime I've set up a googlemail account for her so she can
receive attachments in emails.

Any ideas???


Take a look at Tools Options Security and see if the box about attachments
is ticked. If so un-tick it and reload the program.


Done that and no effect. Set up a googlemail account for her and attachments
come through fine into her OE

Also of course the attachments are stripped in her 'tesco webmail'.

Tim

Peter Crosland



  #4  
Old February 12th 08, 06:38 PM posted to uk.telecom.broadband
Mike Scott
external usenet poster
 
Posts: 102
Default Tesco Broadband (removing attachements?!)

Tim Rogers wrote:
My mother in law has been having problems with her emails just recently. It
seems that whenever an attachment larger than about 1 Mb is sent to her it
gets removed and just the body of the email ends in her inbox. Seemed to
affect emails sent from yahoo.co.uk accounts. A 1 Mb email takes time to
download (as if an attachment is coming through) but then nothing. Seems to
affect jpg, jpeg files

I looked through the settings in Outlook and Outlook express and unticked
all the relevant Block images type stuff in the security section of
accounts. This made no difference

I then went on to check whether the same was happening within the webmail
and yahoo.co.uk mails were stripped of attachments but hotmail were not BUT
when downloaded into outlook express both Hotmail and yahoo.co.uk emails
were stripped of attachment. (It could be other email accounts)


.....



I'd say nothing to do with tesco - firstly it's not quite trivial to
selectively remove an attachment and there's no reason they should;
secondly, I've just emailed myself a 1.8M jpeg attachment via tesco's
mail (*), and received it back intact.

It sounds much more like a mail client problem - how about installing a
totally new client (eg thunderbird perhaps) and seeing if that fixes the
problem? Maybe even keep the new client - but if not, at least you'd
know where to start looking for the fault.......



(*) pegasus client - sendmail server - ntlworld - tesco - [via
pop3/fetchmail] sendmail - pegasus client.


--
Mike Scott (unet at scottsonline.org.uk)
Harlow Essex England
  #5  
Old February 12th 08, 06:54 PM posted to uk.telecom.broadband
Tim Rogers
external usenet poster
 
Posts: 11
Default Tesco Broadband (removing attachements?!)


"Mike Scott" wrote in message
...
Tim Rogers wrote:
My mother in law has been having problems with her emails just recently.
It seems that whenever an attachment larger than about 1 Mb is sent to
her it gets removed and just the body of the email ends in her inbox.
Seemed to affect emails sent from yahoo.co.uk accounts. A 1 Mb email
takes time to download (as if an attachment is coming through) but then
nothing. Seems to affect jpg, jpeg files

I looked through the settings in Outlook and Outlook express and unticked
all the relevant Block images type stuff in the security section of
accounts. This made no difference

I then went on to check whether the same was happening within the webmail
and yahoo.co.uk mails were stripped of attachments but hotmail were not
BUT when downloaded into outlook express both Hotmail and yahoo.co.uk
emails were stripped of attachment. (It could be other email accounts)


....



I'd say nothing to do with tesco - firstly it's not quite trivial to
selectively remove an attachment and there's no reason they should;
secondly, I've just emailed myself a 1.8M jpeg attachment via tesco's mail
(*), and received it back intact.

It sounds much more like a mail client problem - how about installing a
totally new client (eg thunderbird perhaps) and seeing if that fixes the
problem? Maybe even keep the new client - but if not, at least you'd know
where to start looking for the fault.......


I did think of downloading Thunderbird but when the attachment had been
stripped in the Tesco webmail I thought (and still do) think that the
problem must be at their end.

Tim



(*) pegasus client - sendmail server - ntlworld - tesco - [via
pop3/fetchmail] sendmail - pegasus client.


--
Mike Scott (unet at scottsonline.org.uk)
Harlow Essex England



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing ntl email account [email protected] uk.telecom.broadband (UK broadband) 13 November 23rd 06 12:44 AM
Acquired a line with LLU - help removing it? David Wright uk.telecom.broadband (UK broadband) 11 November 21st 06 11:20 PM
Removing ADSL Marker on new line Jason Russell uk.telecom.broadband (UK broadband) 73 September 8th 06 12:04 AM
Removing BB from my telephone line Frank Stacey uk.telecom.broadband (UK broadband) 3 October 5th 04 10:27 PM
Tesco.net / Tesco.net Broadband engmanxscot uk.telecom.broadband (UK broadband) 8 September 2nd 04 03:44 AM


All times are GMT +1. The time now is 07:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.