A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)



 
 
Thread Tools Display Modes
  #1  
Old February 20th 08, 04:20 PM posted to uk.telecom.broadband
elpale1
external usenet poster
 
Posts: 3
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)


For the past 2 months ... my Rogers Communications HiSpeed Internet
service has been below its advertised speed of 7mbps ... only in the
evenings and late afternoon..


Why am I paying for 7mbps if im only getting 1.5mbps in the evening.

Its only at full capacity in the mornings... and i work... so I never
get full speeds.

Anyone else? Anyone call them up about this yet?


(NO MORE ARGUE ABOUT WHAT THIS FORUM IS ABOUT, IT ROGER
TELECOMMUNICATIONS INC. in CANADA. NO THE UK)


--
elpale1
------------------------------------------------------------------------
elpale1's Profile: http://forums.yourdomain.com.au/member.php?userid=208
View this thread: http://forums.yourdomain.com.au/showthread.php?t=68421

  #2  
Old February 20th 08, 04:29 PM posted to uk.telecom.broadband
JamesB
external usenet poster
 
Posts: 8
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)


"elpale1" wrote in message
...

For the past 2 months ... my Rogers Communications HiSpeed Internet
service has been below its advertised speed of 7mbps ... only in the
evenings and late afternoon..


Why am I paying for 7mbps if im only getting 1.5mbps in the evening.

Its only at full capacity in the mornings... and i work... so I never
get full speeds.

Anyone else? Anyone call them up about this yet?


(NO MORE ARGUE ABOUT WHAT THIS FORUM IS ABOUT, IT ROGER
TELECOMMUNICATIONS INC. in CANADA. NO THE UK)


I'd be more interested in asking why they hijack a usenet feed and disguise
it as their own customer support forum!

But in answer to your question (and I'm strarting to think you're trolling)
your service is probably advertised as "Up to 7mbs" depending on a multitude
of factors (it's how it is in the UK at any rate).
Check your small print.

  #3  
Old February 20th 08, 04:39 PM posted to uk.telecom.broadband
phantom
external usenet poster
 
Posts: 33
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)

"elpale1" wrote in message
...

(NO MORE ARGUE ABOUT WHAT THIS FORUM IS ABOUT, IT ROGER
TELECOMMUNICATIONS INC. in CANADA. NO THE UK)

ever heard of usenet?
news:uk.telecom.broadband

Rogers Telecoms, what an apt name.




  #4  
Old February 20th 08, 04:58 PM posted to uk.telecom.broadband
James Egan
external usenet poster
 
Posts: 152
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)


On Wed, 20 Feb 2008 16:29:04 -0000, "JamesB"
wrote:

(and I'm strarting to think you're trolling)


And you'd be right.


Jim.

  #5  
Old February 20th 08, 05:05 PM posted to uk.telecom.broadband
GM6TRS
external usenet poster
 
Posts: 22
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)


"JamesB" wrote in message
...

"elpale1" wrote in message
...

For the past 2 months ... my Rogers Communications HiSpeed Internet
service has been below its advertised speed of 7mbps ... only in the
evenings and late afternoon..


Why am I paying for 7mbps if im only getting 1.5mbps in the evening.

Its only at full capacity in the mornings... and i work... so I never
get full speeds.

Anyone else? Anyone call them up about this yet?


(NO MORE ARGUE ABOUT WHAT THIS FORUM IS ABOUT, IT ROGER
TELECOMMUNICATIONS INC. in CANADA. NO THE UK)


I'd be more interested in asking why they hijack a usenet feed and
disguise it as their own customer support forum!


Indeed. They're doing the same with alt.cellular.nokia under the guise
of 'Rogers User Forums Other Wireless Carriers Nokia Wireless'.

--
Martin


  #6  
Old February 20th 08, 05:12 PM posted to uk.telecom.broadband
John
external usenet poster
 
Posts: 53
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)

elpale1 wrote:
For the past 2 months ... my Rogers Communications HiSpeed Internet
service has been below its advertised speed of 7mbps ... only in the
evenings and late afternoon..


Why am I paying for 7mbps if im only getting 1.5mbps in the evening.

Its only at full capacity in the mornings... and i work... so I never
get full speeds.

Anyone else? Anyone call them up about this yet?


(NO MORE ARGUE ABOUT WHAT THIS FORUM IS ABOUT, IT ROGER
TELECOMMUNICATIONS INC. in CANADA. NO THE UK)


Some people are replying to you without actually helping you or explaining
to you that you are not actually on a Rogers Telecom (or whatever it's
called) Users Forum. Rogers have, in fact, "stolen" or "hijacked" if you
want to put it that way, the postings in the USENET newsgroup
uk.telecom.broadband.

If you click on here news:uk.telecom.broadband it will open Outlook Express
(or whatever newsreader software you have installed on your computer) and
you will see the same postings that you are seeing on the Rogers Forum.
You'll see that it's not in the same format and that you are not looking at
a "traditional-looking" web page, but what's called a USENET Newsgroup. For
more information on USENET, have a look he
http://en.wikipedia.org/wiki/Usenet

Hope that helps,

John


  #7  
Old February 20th 08, 05:12 PM posted to uk.telecom.broadband
Jeff Gaines
external usenet poster
 
Posts: 401
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)

On 20/02/2008 in message
phantom wrote:

"elpale1" wrote in message
...

(NO MORE ARGUE ABOUT WHAT THIS FORUM IS ABOUT, IT ROGER
TELECOMMUNICATIONS INC. in CANADA. NO THE UK)

ever heard of usenet?
news:uk.telecom.broadband

Rogers Telecoms, what an apt name.


As in "Sign up with us and get well and truly rogered".

--
Jeff Gaines Damerham Hampshire UK
All things being equal, fat people use more soap
  #8  
Old February 20th 08, 05:55 PM posted to uk.telecom.broadband
Jim Crowther
external usenet poster
 
Posts: 259
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)

In uk.telecom.broadband, on Wed, 20 Feb 2008 10:20:19, elpale1 wrote:

(NO MORE ARGUE ABOUT WHAT THIS FORUM IS ABOUT, IT ROGER
TELECOMMUNICATIONS INC. in CANADA. NO THE UK)


What bit of UK in uk.telecom.broadband do you not understand?

--
Jim Crowther
  #9  
Old February 20th 08, 06:11 PM posted to uk.telecom.broadband
Bob Eager
external usenet poster
 
Posts: 2,472
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)

On Wed, 20 Feb 2008 16:20:19 UTC, elpale1 wrote:

For the past 2 months ... my Rogers Communications HiSpeed Internet
service has been below its advertised speed of 7mbps ... only in the
evenings and late afternoon..


But why post to a UK broadband forum - we don't care about an ISP in a
country thousands of miles away.

--
[ 7'ism - a condition by which the sufferer experiences an inability
to give concise answers, express reasoned argument or opinion.
Usually accompanied by silly noises and gestures - incurable, early
euthanasia recommended. ]
  #10  
Old February 20th 08, 07:24 PM posted to uk.telecom.broadband
Nigel Cliffe
external usenet poster
 
Posts: 70
Default Degraded Service - Not 7Mbps (DO NOT HIJACK THE FORUM AGAIN)

elpale1 wrote:
For the past 2 months ... my Rogers Communications HiSpeed Internet
service has been below its advertised speed of 7mbps ... only in the
evenings and late afternoon..


Why am I paying for 7mbps if im only getting 1.5mbps in the evening.

Its only at full capacity in the mornings... and i work... so I never
get full speeds.

Anyone else? Anyone call them up about this yet?


Don't know, like everyone except you, I'm in the UK and accessing
news:uk.telecom.broadband




(NO MORE ARGUE ABOUT WHAT THIS FORUM IS ABOUT, IT ROGER
TELECOMMUNICATIONS INC. in CANADA. NO THE UK)


Suggest you personal email the Roger's forum admin and ask why they stole a
UK Usenet forum (news:uk.telecom.broadband) and put a webpage front end on
it to pretend its a forum run for their customers.

Then, when the bozos at Roger's have answered that question, ask them the
technical one about your service, and decide whether you need a competant
supplier






--
Nigel Cliffe,
Webmaster at http://www.2mm.org.uk/


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FALSE ADVERTISING! NOT 7Mbps elpale1 uk.telecom.broadband (UK broadband) 16 February 21st 08 06:43 PM
Fritz box forum?? Nigel uk.telecom.voip (UK VOIP) 4 March 30th 07 05:20 PM
TalkTalk Hijack Clint Sharp uk.telecom.broadband (UK broadband) 7 January 10th 07 10:06 PM
1mb DSL [up]/degraded to 256k maxdsl, ISP not helpful Ryan uk.telecom.broadband (UK broadband) 6 May 4th 06 07:59 AM
Voipbuster with ATA-degraded? James Ikom uk.telecom.voip (UK VOIP) 1 August 2nd 05 05:08 PM


All times are GMT +1. The time now is 02:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.