A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Problems with Tiscali Broadband



 
 
Thread Tools Display Modes
  #1  
Old February 21st 08, 07:05 AM posted to uk.telecom.broadband
Rex J Atkins AMIBE
external usenet poster
 
Posts: 4
Default Problems with Tiscali Broadband

Hi all

I have got what should be a 8Mb service from Tiscali, but am getting
some 1.2Mb some of the time, 500kb other times...

BT line checker says I should be getting some 6Mb....

Tiscali customer service is in India, and help is basic, limited to
have you 2 little lights on the modem have you plugged in the line
etc.

Not sure if the Sagem modem can run 8MB....

Stuck with Tiscali for the next 11 1/2 months as they renewed my
contract after upgrading (downgrading???) from 1 MB

I did get more or less 1MB with the slower service

Advice please

Rex in Norwich
--
Rex J Atkins, AMIBE
E-Mail
  #2  
Old February 21st 08, 07:46 AM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 1,463
Default Problems with Tiscali Broadband

Rex J Atkins AMIBE wrote:
Hi all

I have got what should be a 8Mb service from Tiscali, but am getting
some 1.2Mb some of the time, 500kb other times...

BT line checker says I should be getting some 6Mb....

Tiscali customer service is in India, and help is basic, limited to
have you 2 little lights on the modem have you plugged in the line
etc.

Not sure if the Sagem modem can run 8MB....

Stuck with Tiscali for the next 11 1/2 months as they renewed my
contract after upgrading (downgrading???) from 1 MB

I did get more or less 1MB with the slower service


This sort of thing has been covered before. The first thing to do is unplug
the removable faceplate from the BT NTE5 socket and plug the modem into the
test socket behind it. What results do you get then? This eliminates faults
with the internal wiring. The other thing to do is borrow another modem and
try that into the test socket. See what the results are and report back.


Peter Crosland




  #3  
Old February 21st 08, 09:02 AM posted to uk.telecom.broadband
Mike P
external usenet poster
 
Posts: 36
Default Problems with Tiscali Broadband


"Peter Crosland" wrote in message
...
Rex J Atkins AMIBE wrote:
Hi all

I have got what should be a 8Mb service from Tiscali, but am getting
some 1.2Mb some of the time, 500kb other times...

BT line checker says I should be getting some 6Mb....

Tiscali customer service is in India, and help is basic, limited to
have you 2 little lights on the modem have you plugged in the line
etc.

Not sure if the Sagem modem can run 8MB....

Stuck with Tiscali for the next 11 1/2 months as they renewed my
contract after upgrading (downgrading???) from 1 MB

I did get more or less 1MB with the slower service


This sort of thing has been covered before. The first thing to do is
unplug the removable faceplate from the BT NTE5 socket and plug the modem
into the test socket behind it. What results do you get then? This
eliminates faults with the internal wiring. The other thing to do is
borrow another modem and try that into the test socket. See what the
results are and report back.


I'm having the same problem. I upgraded from the "up to 2MB" to Tiscali Max.
I was getting 1.9Mbps on the "up to 2 MB", now I'm getting 1.3Mbps. There's
nothing wrong with my internal wiring and I get the same with another known
good router. It must be something at Tiscali's end, though god knows what.

Mike P


  #4  
Old February 21st 08, 09:06 AM posted to uk.telecom.broadband
Rex J Atkins AMIBE
external usenet poster
 
Posts: 4
Default Problems with Tiscali Broadband

In article , Peter Crosland
writes
Rex J Atkins AMIBE wrote:
Hi all
I did get more or less 1MB with the slower service


This sort of thing has been covered before. The first thing to do is unplug
the removable faceplate from the BT NTE5 socket and plug the modem into the
test socket behind it. What results do you get then? This eliminates faults
with the internal wiring. The other thing to do is borrow another modem and
try that into the test socket. See what the results are and report back.

Probably has but I am new to it

I have tried 2 more modems and yes I have taken the laptop into the
garage where the BT socket is.................

Same speed at the same time of day

Tiscali is pants!!!

Rex
--
Rex J Atkins, AMIBE
E-Mail
  #5  
Old February 21st 08, 09:11 AM posted to uk.telecom.broadband
alexd
external usenet poster
 
Posts: 1,765
Default Problems with Tiscali Broadband

On Thu, 21 Feb 2008 09:02:09 +0000, Mike P wrote:

I'm having the same problem. I upgraded from the "up to 2MB" to Tiscali
Max. I was getting 1.9Mbps on the "up to 2 MB", now I'm getting 1.3Mbps.
There's nothing wrong with my internal wiring and I get the same with
another known good router. It must be something at Tiscali's end, though
god knows what.


You've been moved from BTs DSL equipment in the exchange to Tiscali's. As
Peter said, this has been well covered in this group.

--
http://ale.cx/ (AIM:troffasky) )
09:10:27 up 12 days, 12:13, 2 users, load average: 1.06, 1.05, 1.00
Convergence, n: The act of using separate DSL circuits for voice and data
  #6  
Old February 21st 08, 09:52 AM posted to uk.telecom.broadband
WCZ
external usenet poster
 
Posts: 131
Default Problems with Tiscali Broadband


"alexd" wrote in message
...
On Thu, 21 Feb 2008 09:02:09 +0000, Mike P wrote:

I'm having the same problem. I upgraded from the "up to 2MB" to Tiscali
Max. I was getting 1.9Mbps on the "up to 2 MB", now I'm getting 1.3Mbps.
There's nothing wrong with my internal wiring and I get the same with
another known good router. It must be something at Tiscali's end, though
god knows what.


You've been moved from BTs DSL equipment in the exchange to Tiscali's. As
Peter said, this has been well covered in this group.


Bizarrely, my SNR margin went up by 5 db when I got stealth migrated to
Piscali LLU which would have given me 2Mb on MAX. Now I'm back on BTs kit I
can only get 1Mb. At least I get 1Mb of transfer at any time of the day I
suppose instead of the 0Mb I got with Piscali.

Guess not all DSLAMs are created equal.

--
http://ale.cx/ (AIM:troffasky) )
09:10:27 up 12 days, 12:13, 2 users, load average: 1.06, 1.05, 1.00
Convergence, n: The act of using separate DSL circuits for voice and data



  #7  
Old February 21st 08, 10:09 AM posted to uk.telecom.broadband
Rex J Atkins AMIBE
external usenet poster
 
Posts: 4
Default Problems with Tiscali Broadband

In article , alexd
writes
On Thu, 21 Feb 2008 09:02:09 +0000, Mike P wrote:

I'm having the same problem. I upgraded from the "up to 2MB" to Tiscali
Max. I was getting 1.9Mbps on the "up to 2 MB", now I'm getting 1.3Mbps.
There's nothing wrong with my internal wiring and I get the same with
another known good router. It must be something at Tiscali's end, though
god knows what.


You've been moved from BTs DSL equipment in the exchange to Tiscali's. As
Peter said, this has been well covered in this group.

Sorry but I have only found this group, and Tiscali only stores some 2
days postings.....

So I am starting out from scratch!

Rex

--
Rex J Atkins, AMIBE
E-Mail
  #8  
Old February 21st 08, 11:23 AM posted to uk.telecom.broadband
Alec
external usenet poster
 
Posts: 19
Default Problems with Tiscali Broadband

Go to
http://www.dslzoneuk.net/forum/viewforum.php?f=24

And click on "improve your line speed"

Alec


"Rex J Atkins AMIBE" wrote in message
...
In article , Peter Crosland
writes
Rex J Atkins AMIBE wrote:
Hi all
I did get more or less 1MB with the slower service


This sort of thing has been covered before. The first thing to do is
unplug
the removable faceplate from the BT NTE5 socket and plug the modem into
the
test socket behind it. What results do you get then? This eliminates
faults
with the internal wiring. The other thing to do is borrow another modem
and
try that into the test socket. See what the results are and report back.

Probably has but I am new to it

I have tried 2 more modems and yes I have taken the laptop into the garage
where the BT socket is.................

Same speed at the same time of day

Tiscali is pants!!!

Rex
--
Rex J Atkins, AMIBE
E-Mail



  #9  
Old February 21st 08, 12:38 PM posted to uk.telecom.broadband
alexd
external usenet poster
 
Posts: 1,765
Default Problems with Tiscali Broadband

On Thu, 21 Feb 2008 10:09:33 +0000, Rex J Atkins AMIBE wrote:

In article , alexd
writes


You've been moved from BTs DSL equipment in the exchange to Tiscali's.
As Peter said, this has been well covered in this group.

Sorry but I have only found this group, and Tiscali only stores some 2
days postings.....

So I am starting out from scratch!


http://groups.google.co.uk is pretty good for searching past news
articles. Having said that, I can tell you now the advice you'll find is
that changing providers is easier than trying to persuade Tiscali that
the problem is their fault not yours, and then to fix it. Good luck.

--
http://ale.cx/ (AIM:troffasky) )
12:35:58 up 12 days, 15:38, 2 users, load average: 1.15, 1.14, 1.11
Convergence, n: The act of using separate DSL circuits for voice and data
  #10  
Old February 21st 08, 07:45 PM posted to uk.telecom.broadband
Adrian C
external usenet poster
 
Posts: 440
Default Problems with Tiscali Broadband

Rex J Atkins AMIBE wrote:

Tiscali is pants!!!

Rex


Put simply, Pipex was a good company focused on technical service.
Tiscali is a bottom feeding parasite focused soley on collecting
customer subscriptions. Over time they have bought out many smaller ISPs
and probably have one of the highest churn rates in the industry - and
don't give a hoot about that.

If you are ex-Pipex, you will find Tiscali's service definately sub
standard in comparision. Time to move...

--
Adrian C
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiscali DNS problems Hugh uk.telecom.broadband (UK broadband) 1 July 17th 07 11:24 PM
problems with tiscali broadband Robert Marshall uk.telecom.broadband (UK broadband) 2 April 4th 07 09:23 PM
tiscali problems? Joe Soap uk.telecom.broadband (UK broadband) 1 February 21st 06 09:31 PM
Problems with Tiscali Alasdair uk.telecom.broadband (UK broadband) 4 February 18th 06 01:28 PM
problems going from tiscali dialup to broadband steve church uk.telecom.broadband (UK broadband) 7 July 4th 05 07:49 AM


All times are GMT +1. The time now is 01:20 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.