A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

justvoip CLI



 
 
Thread Tools Display Modes
  #1  
Old February 29th 08, 02:30 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default justvoip CLI

I am using JustVoip ( a betamax company) for the first time. I have
set up and verified the number I wish to use as my CLI. The CLI
forwards, to my mobile, when dialled from the softphone. However, it
neither works from voxalot nor an SPA-3000 ATA. There is a 'client'
area on the web site that shows my numbers but no reference to CLI.

Further, I have twice validated my mobile number, it accepted the
number and then 'forgot' it. It did the same, once, with my landline
number but it seems to have accepted this now - but no CLI forwarding,
as stated above, except on the softphone.

Anyone any ideas re this?

---
Remove 'no_spam_' from email address.
---
  #2  
Old February 29th 08, 02:52 PM posted to uk.telecom.voip
Mike Sun
external usenet poster
 
Posts: 58
Default justvoip CLI

"Brian A" wrote in message
news
I am using JustVoip ( a betamax company) for the first time. I have
set up and verified the number I wish to use as my CLI. The CLI
forwards, to my mobile, when dialled from the softphone. However, it
neither works from voxalot nor an SPA-3000 ATA. There is a 'client'
area on the web site that shows my numbers but no reference to CLI.

Further, I have twice validated my mobile number, it accepted the
number and then 'forgot' it. It did the same, once, with my landline
number but it seems to have accepted this now - but no CLI forwarding,
as stated above, except on the softphone.

Anyone any ideas re this?


I had a similar problem with voipcheap.com, another Betamax provider - this
tip may work for you:-
( originally posted by Philippe Deleye I think)

Register your landlines as described above, but make sure you use the
format 0044 xxxx, not in the format +44 xxx

The latter will work for verification, but not for CLI..

Set your SIP device or IP phone to use your phone number, and also use the
same format (0044 xxxx) here.

Cheers from Mike

Cheers from Mike


  #3  
Old February 29th 08, 03:31 PM posted to uk.telecom.voip
Jose
external usenet poster
 
Posts: 96
Default justvoip CLI

On Fri, 29 Feb 2008 14:30:06 GMT, Brian A
wrote:

I am using JustVoip ( a betamax company) for the first time. I have
set up and verified the number I wish to use as my CLI. The CLI
forwards, to my mobile, when dialled from the softphone. However, it
neither works from voxalot nor an SPA-3000 ATA. There is a 'client'
area on the web site that shows my numbers but no reference to CLI.


Hi Brian,

I'm not sure about the SPA3102, but in the PAP2, in order for outgoing
CID to work, you must have the desired and verified number in the
"User ID" field, and "Use Auth ID" set to Yes.

Further dow (still in the PAP2) "CID serv" set to Yes, and "Block CID
serv", set to No.

In the Voxalot provider setup, I belive you need to enter your number
in the "From user" field.

I'm using VoipCheap, through Voxalot, and CID is going out.

Good luck,
Jose

  #4  
Old February 29th 08, 07:12 PM posted to uk.telecom.voip
Zid Swanish
external usenet poster
 
Posts: 9
Default justvoip CLI

Anyone know the Sip settings for justvoip??
"Jose" wrote in message
...
On Fri, 29 Feb 2008 14:30:06 GMT, Brian A
wrote:

I am using JustVoip ( a betamax company) for the first time. I have
set up and verified the number I wish to use as my CLI. The CLI
forwards, to my mobile, when dialled from the softphone. However, it
neither works from voxalot nor an SPA-3000 ATA. There is a 'client'
area on the web site that shows my numbers but no reference to CLI.


Hi Brian,

I'm not sure about the SPA3102, but in the PAP2, in order for outgoing
CID to work, you must have the desired and verified number in the
"User ID" field, and "Use Auth ID" set to Yes.

Further dow (still in the PAP2) "CID serv" set to Yes, and "Block CID
serv", set to No.

In the Voxalot provider setup, I belive you need to enter your number
in the "From user" field.

I'm using VoipCheap, through Voxalot, and CID is going out.

Good luck,
Jose



  #5  
Old February 29th 08, 08:49 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default justvoip CLI

irstOn Fri, 29 Feb 2008 19:12:41 -0000, "Zid Swanish"
wrote:

Anyone know the Sip settings for justvoip??
"Jose" wrote in message
...
On Fri, 29 Feb 2008 14:30:06 GMT, Brian A
wrote:

I am using JustVoip ( a betamax company) for the first time. I have
set up and verified the number I wish to use as my CLI. The CLI
forwards, to my mobile, when dialled from the softphone. However, it
neither works from voxalot nor an SPA-3000 ATA. There is a 'client'
area on the web site that shows my numbers but no reference to CLI.


Hi Brian,

I'm not sure about the SPA3102, but in the PAP2, in order for outgoing
CID to work, you must have the desired and verified number in the
"User ID" field, and "Use Auth ID" set to Yes.

Further dow (still in the PAP2) "CID serv" set to Yes, and "Block CID
serv", set to No.

In the Voxalot provider setup, I belive you need to enter your number
in the "From user" field.

I'm using VoipCheap, through Voxalot, and CID is going out.

Good luck,
Jose


1. Firstly, thank you all for your suggestions. I will try them.

2. For information to those who have not used JustVoip, though I am
sure that other Betamaxes are the same... 10 Euros turns into 10
pounds once you've added the handling fee and 19% VAT!
You do, however, get 120 days of 300mins/7 days.

3. In reply to the 'top post', these are the JustVoip SIP settings.
SIP port : 5060
Registrar : sip.justvoip.com
Proxy server : sip.justvoip.com
Outbound proxy server : leave empty
Account name : your JustVoip username
Password : your JustVoip password
Display name/number : your JustVoip username or voipnumber
Stunserver (option) : stun.justvoip.com
---
Remove 'no_spam_' from email address.
---
  #6  
Old February 29th 08, 09:16 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default justvoip CLI

On Fri, 29 Feb 2008 20:49:24 GMT, Brian A
wrote:

irstOn Fri, 29 Feb 2008 19:12:41 -0000, "Zid Swanish"
wrote:

Anyone know the Sip settings for justvoip??
"Jose" wrote in message
...
On Fri, 29 Feb 2008 14:30:06 GMT, Brian A
wrote:

I am using JustVoip ( a betamax company) for the first time. I have
set up and verified the number I wish to use as my CLI. The CLI
forwards, to my mobile, when dialled from the softphone. However, it
neither works from voxalot nor an SPA-3000 ATA. There is a 'client'
area on the web site that shows my numbers but no reference to CLI.

Hi Brian,

I'm not sure about the SPA3102, but in the PAP2, in order for outgoing
CID to work, you must have the desired and verified number in the
"User ID" field, and "Use Auth ID" set to Yes.

Further dow (still in the PAP2) "CID serv" set to Yes, and "Block CID
serv", set to No.

In the Voxalot provider setup, I belive you need to enter your number
in the "From user" field.

I'm using VoipCheap, through Voxalot, and CID is going out.

Good luck,
Jose


1. Firstly, thank you all for your suggestions. I will try them.

2. For information to those who have not used JustVoip, though I am
sure that other Betamaxes are the same... 10 Euros turns into 10
pounds once you've added the handling fee and 19% VAT!
You do, however, get 120 days of 300mins/7 days.

3. In reply to the 'top post', these are the JustVoip SIP settings.
SIP port : 5060
Registrar : sip.justvoip.com
Proxy server : sip.justvoip.com
Outbound proxy server : leave empty
Account name : your JustVoip username
Password : your JustVoip password
Display name/number : your JustVoip username or voipnumber
Stunserver (option) : stun.justvoip.com
---
Remove 'no_spam_' from email address.
---

Thanks again for the suggestions. I hadn't got the 'From User' set in
Voxalot. I've never bothered with it previously because I didn't find
the need to do so. Anyway, the CLI is whizzing along merrily now ! :-)

---
Remove 'no_spam_' from email address.
---
  #7  
Old February 29th 08, 09:48 PM posted to uk.telecom.voip
{{{{{Welcome}}}}}
external usenet poster
 
Posts: 149
Default justvoip CLI

Mike Sun wrote:
"Brian A" wrote in message
news
I am using JustVoip ( a betamax company) for the first time. I have
set up and verified the number I wish to use as my CLI. The CLI
forwards, to my mobile, when dialled from the softphone. However, it
neither works from voxalot nor an SPA-3000 ATA. There is a 'client'
area on the web site that shows my numbers but no reference to CLI.

Further, I have twice validated my mobile number, it accepted the
number and then 'forgot' it. It did the same, once, with my landline
number but it seems to have accepted this now - but no CLI
forwarding, as stated above, except on the softphone.

Anyone any ideas re this?


I had a similar problem with voipcheap.com, another Betamax provider
- this tip may work for you:-
( originally posted by Philippe Deleye I think)

Register your landlines as described above, but make sure you use the
format 0044 xxxx, not in the format +44 xxx


I had no problem using +44 and then getting my SIP ATA to send out the
verified CLI.

The latter will work for verification, but not for CLI..

Set your SIP device or IP phone to use your phone number, and also
use the same format (0044 xxxx) here.

Cheers from Mike


Even with the +44 when registering, I can use either +4420... 004420... or
020 for example in the SIP device as the verified CLI and all three work.


--
http://www.dodgy-dealer.co.uk/pcpro
http://ec.europa.eu/consumers/dyna/r...rchives_en.cfm
http://www.wabbadabba.com/join.aspx?friend=04W3FD3X3842

  #8  
Old February 29th 08, 11:06 PM posted to uk.telecom.voip
Mike Sun
external usenet poster
 
Posts: 58
Default justvoip CLI


"Brian A" wrote in message

3. In reply to the 'top post', these are the JustVoip SIP settings.
SIP port : 5060
Registrar : sip.justvoip.com
Proxy server : sip.justvoip.com
Outbound proxy server : leave empty
Account name : your JustVoip username
Password : your JustVoip password
Display name/number : your JustVoip username or voipnumber
Stunserver (option) : stun.justvoip.com
---
Remove 'no_spam_' from email address.
---


Hey - I didn't think justvoip worked with a sip device as per
http://www.myvoipprovider.com/blogcategory/Betamax/

So you confirm that this is no longer true and it works fine with a sip
device? If so, I may well switch from voipcheap.com to justvoip.com. Cheers
from Mike


  #9  
Old February 29th 08, 11:21 PM posted to uk.telecom.voip
{{{{{Welcome}}}}}
external usenet poster
 
Posts: 149
Default justvoip CLI

Mike Sun wrote:
"Brian A" wrote in message

3. In reply to the 'top post', these are the JustVoip SIP settings.
SIP port : 5060
Registrar : sip.justvoip.com
Proxy server : sip.justvoip.com
Outbound proxy server : leave empty
Account name : your JustVoip username
Password : your JustVoip password
Display name/number : your JustVoip username or voipnumber
Stunserver (option) : stun.justvoip.com
---
Remove 'no_spam_' from email address.
---


Hey - I didn't think justvoip worked with a sip device as per
http://www.myvoipprovider.com/blogcategory/Betamax/

So you confirm that this is no longer true and it works fine with a
sip device? If so, I may well switch from voipcheap.com to
justvoip.com. Cheers from Mike



http://www.justvoip.com/en/sipp.html

It's been working with SIP for quite some time. Tested this myself a while
back.


--
http://www.dodgy-dealer.co.uk/pcpro
http://ec.europa.eu/consumers/dyna/r...rchives_en.cfm
http://www.wabbadabba.com/join.aspx?friend=04W3FD3X3842

  #10  
Old February 29th 08, 11:36 PM posted to uk.telecom.voip
Herman
external usenet poster
 
Posts: 54
Default justvoip CLI

"{{{{{Welcome}}}}}" wrote in message
...

I had no problem using +44 and then getting my SIP ATA to send out the
verified CLI.

Even with the +44 when registering, I can use either +4420... 004420... or
020 for example in the SIP device as the verified CLI and all three work.

That is my experience as well


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:00 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.