A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

ZyXEL P-660HW-61 crash after firmware update



 
 
Thread Tools Display Modes
  #1  
Old March 1st 08, 12:06 PM posted to uk.comp.home-networking
GilGr
external usenet poster
 
Posts: 3
Default ZyXEL P-660HW-61 crash after firmware update

Hi,
just tried updating my 660HW firmware, and all seemed ok, but then it
started rebooting again and again. the PWR/SYS led is blinking, then
the WLAN comes of followed by the DSL/PP led for a split of a second,
then all goes off and all 4 LAN leds come on in orange, turn off and
the sequence starts all over again

anyone has any ideas?

thanks
  #3  
Old March 1st 08, 06:41 PM posted to uk.comp.home-networking
GilGr
external usenet poster
 
Posts: 3
Default ZyXEL P-660HW-61 crash after firmware update

On Mar 1, 3:38*pm, Rob Morley wrote:
In article 8dbd947e-98e6-4570-9d97-53ba67c17710
@u69g2000hse.googlegroups.com, GilGr
says... Hi,
just tried updating my 660HW firmware, and all seemed ok, but then it
started rebooting again and again. the PWR/SYS led is blinking, then
the WLAN comes of followed by the DSL/PP led for a split of a second,
then all goes off and all 4 LAN leds come on in orange, turn off and
the sequence starts all over again


anyone has any ideas?


You used the wrong firmware and now it's forked?


hopefully not, I've downloaded the firmware from ZyXEL site. But if
something went wrong, is there a hardware reset sequence I can use?

thanks
  #5  
Old March 2nd 08, 06:34 AM posted to uk.comp.home-networking
GilGr
external usenet poster
 
Posts: 3
Default ZyXEL P-660HW-61 crash after firmware update

On Mar 2, 5:52*am, Rob Morley wrote:
In article 134b1789-7ed3-47cb-b1b1-7dbb58bf0e35
@s12g2000prg.googlegroups.com, GilGr
says...



On Mar 1, 3:38*pm, Rob Morley wrote:
In article 8dbd947e-98e6-4570-9d97-53ba67c17710
@u69g2000hse.googlegroups.com, GilGr
says... Hi,
just tried updating my 660HW firmware, and all seemed ok, but then it
started rebooting again and again. the PWR/SYS led is blinking, then
the WLAN comes of followed by the DSL/PP led for a split of a second,
then all goes off and all 4 LAN leds come on in orange, turn off and
the sequence starts all over again


anyone has any ideas?


You used the wrong firmware and now it's forked?


hopefully not, I've downloaded the firmware from ZyXEL site. But if
something went wrong, is there a hardware reset sequence I can use?


I don't know, sorry. *Have you tried telnettting into it when it's
settled down?- Hide quoted text -

- Show quoted text -


it doesn't respond to anything, telnetting or accessing through it's
web interface
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
zyxel 660hw performance Dave Saville uk.telecom.broadband (UK broadband) 10 December 17th 07 10:05 AM
Zyxel 660HW-61 & G260 bundle Rob uk.comp.home-networking (UK home networking) 3 December 19th 06 01:55 PM
Problem with wireless lan seeing wired lan through ZyXEL 660HW AndyColeman uk.telecom.broadband (UK broadband) 6 December 9th 05 06:54 PM
10.1km Line with a Zyxel 660hw cliff goldsmith uk.telecom.broadband (UK broadband) 11 February 19th 05 09:17 AM
Zyxel 660HW Cliff Goldsmith uk.telecom.broadband (UK broadband) 0 February 1st 05 03:57 PM


All times are GMT +1. The time now is 04:26 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.