A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Error 797



 
 
Thread Tools Display Modes
  #1  
Old April 2nd 08, 10:59 AM posted to uk.telecom.broadband
Terry Pinnell
external usenet poster
 
Posts: 103
Default Error 797

For a week or so now, I've been getting the following message
frequently:
"Opening port...
Error 797: A connection to the remote computer could not be
established because the modem was not found or was busy..."

I just hit Cancel and continue, apparently without problems, but it's
worrying me. Despite much googling, I've still been unable to isolate
the cause. Any advice would be appreciated please.

--
Terry, East Grinstead, UK
  #2  
Old April 2nd 08, 05:04 PM posted to uk.telecom.broadband
Graham.
external usenet poster
 
Posts: 503
Default Error 797



"Terry Pinnell" wrote in message
news
For a week or so now, I've been getting the following message
frequently:
"Opening port...
Error 797: A connection to the remote computer could not be
established because the modem was not found or was busy..."

I just hit Cancel and continue, apparently without problems, but it's
worrying me. Despite much googling, I've still been unable to isolate
the cause. Any advice would be appreciated please.



What are you doing when this happens? is it when you open
a browser window?
How do you connect to the Internet? If it is via a router (wired or
wireless)
try this in Internet Explorer
Tools - Internet options - Connections tab select "never dial a
connection" - OK

--
Graham

%Profound_observation%


  #3  
Old April 5th 08, 12:03 PM posted to uk.telecom.broadband
Terry Pinnell
external usenet poster
 
Posts: 103
Default Error 797

"Graham." wrote:



"Terry Pinnell" wrote in message
news
For a week or so now, I've been getting the following message
frequently:
"Opening port...
Error 797: A connection to the remote computer could not be
established because the modem was not found or was busy..."

I just hit Cancel and continue, apparently without problems, but it's
worrying me. Despite much googling, I've still been unable to isolate
the cause. Any advice would be appreciated please.



What are you doing when this happens? is it when you open
a browser window?
How do you connect to the Internet? If it is via a router (wired or
wireless)
try this in Internet Explorer
Tools - Internet options - Connections tab select "never dial a
connection" - OK


Thanks Graham. Occurs erratically, no obvious pattern.

Good idea, hadn't though about checking that option. Don't see why it
wasn't set to 'Never dial' already, as I don't use dial-up. But now
I've done so, and - so far - no more Error 797!

--
Terry, East Grinstead, UK
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 680 ?? Jim uk.telecom.broadband (UK broadband) 3 January 5th 05 02:38 PM
DNS error S Green uk.comp.home-networking (UK home networking) 0 February 14th 04 01:00 PM
DNS error? Mark Hocking uk.telecom.broadband (UK broadband) 1 December 12th 03 10:09 PM
Error 633 Midge uk.telecom.broadband (UK broadband) 0 August 25th 03 08:04 AM


All times are GMT +1. The time now is 01:06 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.