A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BTSpeedtester Results



 
 
Thread Tools Display Modes
  #1  
Old April 3rd 08, 08:00 PM posted to plusnet.service.customer-feedback,uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 34
Default BTSpeedtester Results

Someone must have given this a kicking as it is working better now .

Anyway can someone please interpret the results from it I got tonight
http://img.photobucket.com/albums/v4...4081946hrs.jpg

It shows throughput as 4453kbps which is much the norm it has been
recently ..sometimes slightly nearer 5000 kbps but not over it .

The connection rate is shown as 7008 kbps which is what I get from the
modem stats which also show ( at 1956hrs) the SNR Margin is 11/28dB,
Line Attenuation is 21/9dB and Data Rate 7008/448 kbps

Do any of these figures indicate a problem ???.

The present setup is a D-Link Modem connected to the BT Main socket
with an adslnation faceplate with one phone connected ...using a
Solwise Homeplug ...and the PC connected to another Homeplug. No other
phones ( except one cordless one) or phone wiring connected .

Stuart

  #2  
Old April 3rd 08, 09:10 PM posted to plusnet.service.customer-feedback,uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 34
Default BTSpeedtester Results

On Thu, 03 Apr 2008 20:00:25 +0100, wrote:

Someone must have given this a kicking as it is working better now .

Anyway can someone please interpret the results from it I got tonight
http://img.photobucket.com/albums/v4...4081946hrs.jpg

It shows throughput as 4453kbps which is much the norm it has been
recently ..sometimes slightly nearer 5000 kbps but not over it .

The connection rate is shown as 7008 kbps which is what I get from the
modem stats which also show ( at 1956hrs) the SNR Margin is 11/28dB,
Line Attenuation is 21/9dB and Data Rate 7008/448 kbps

Do any of these figures indicate a problem ???.

The present setup is a D-Link Modem connected to the BT Main socket
with an adslnation faceplate with one phone connected ...using a
Solwise Homeplug ...and the PC connected to another Homeplug. No other
phones ( except one cordless one) or phone wiring connected .

Stuart


Test Posting to Both ng's
  #3  
Old April 3rd 08, 09:11 PM posted to plusnet.service.customer-feedback,uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 34
Default BTSpeedtester Results

On Thu, 03 Apr 2008 21:10:17 +0100, wrote:

On Thu, 03 Apr 2008 20:00:25 +0100,
wrote:

Someone must have given this a kicking as it is working better now .

Anyway can someone please interpret the results from it I got tonight
http://img.photobucket.com/albums/v4...4081946hrs.jpg

It shows throughput as 4453kbps which is much the norm it has been
recently ..sometimes slightly nearer 5000 kbps but not over it .

The connection rate is shown as 7008 kbps which is what I get from the
modem stats which also show ( at 1956hrs) the SNR Margin is 11/28dB,
Line Attenuation is 21/9dB and Data Rate 7008/448 kbps

Do any of these figures indicate a problem ???.

The present setup is a D-Link Modem connected to the BT Main socket
with an adslnation faceplate with one phone connected ...using a
Solwise Homeplug ...and the PC connected to another Homeplug. No other
phones ( except one cordless one) or phone wiring connected .

Stuart


Test Posting to Both ng's


And it worked ..Posted to both
Stuart
  #4  
Old April 4th 08, 08:14 AM posted to plusnet.service.customer-feedback,uk.telecom.broadband
PlusNet Support Team
external usenet poster
 
Posts: 994
Default BTSpeedtester Results

On 03/04/2008 wrote:
And it worked ..Posted to both


Very odd.

--
|Bob Pullen Broadband Solutions for
|Support Home & Business @
|PlusNet plc.
www.plus.net
+------ PlusNet - The smarter way to broadband ------
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BB test results eastender uk.telecom.broadband (UK broadband) 18 February 19th 08 05:38 PM
test results systemtek uk.telecom.broadband (UK broadband) 3 December 16th 07 04:04 AM
Sky results Gordon Hudson uk.telecom.broadband (UK broadband) 7 May 20th 07 08:22 PM
Sipgate vs VOIP.CO.UK - the results Roger uk.telecom.voip (UK VOIP) 16 December 20th 06 10:01 AM
BT LInetest results Scott uk.telecom.broadband (UK broadband) 19 February 2nd 04 10:37 AM


All times are GMT +1. The time now is 08:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.