A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

VOIP used to work, now it doesn't, troubleshooting help wanted



 
 
Thread Tools Display Modes
  #1  
Old April 8th 08, 10:05 PM posted to uk.telecom.voip
[email protected]
external usenet poster
 
Posts: 180
Default VOIP used to work, now it doesn't, troubleshooting help wanted

I set up a VOIP account a while ago (like months, even a year or so)
with sipdiscount.com, it worked fine and we used it for some calls.
It's been unused for a while though and when we tried to use it
yesterday it didn't work.

I've looked at all the obvious things that I can think of:-

My account at www.sipdiscount.com still works, I can log in and I
have some credit still.

The setup in my Speedtouch 716WL router seems OK, when I enter the
sipdiscount.com details I get a green tick on the web
configuration saying they're registered OK.

I've got working phones plugged into both phone ports on the
Speedtouch.

However absolutely nothing works, no dial tones on the phone, no
ringing, just silence. When I call my sipdiscount.com number from a
landline it connects OK and I hear the ring tone on the calling phone
but there's no actual connection to the phones on the Speedtouch.

Help!!! What else should I be checking, what else might be wrong?

--
Chris Green
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
voip service to SE Asia wanted -keevill- uk.telecom.voip (UK VOIP) 1 January 10th 08 12:20 AM
Nokia N80 - Anyone get it to work with VoIP GNUEMAIL Postmaster uk.telecom.voip (UK VOIP) 2 August 11th 06 11:07 AM
How will VOIP work for me Ian Pollard uk.telecom.voip (UK VOIP) 5 May 7th 06 10:09 PM
UK based VOIP consultant wanted Rob Nicholson uk.telecom.voip (UK VOIP) 5 February 8th 06 03:48 PM
Any VoIP phone will work with any VoIP software (skype, Gizmo, VoipBuster,etc) [email protected] uk.telecom.voip (UK VOIP) 2 December 12th 05 01:35 PM


All times are GMT +1. The time now is 06:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.