A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

FON



 
 
Thread Tools Display Modes
  #1  
Old April 12th 08, 06:38 PM posted to uk.telecom.broadband
Tony Dragon
external usenet poster
 
Posts: 11
Default FON

Is anybody using 'fon' on a home hum.
I have clicked the registration page over a week ago, had the
confirmation e=mails back, but the hub is still not enabled.
--
Tony the Dragon
  #2  
Old April 12th 08, 07:26 PM posted to uk.telecom.broadband
Eddie G0EHV
external usenet poster
 
Posts: 2
Default FON

"Tony Dragon" wrote in message
...
Is anybody using 'fon' on a home hum.
I have clicked the registration page over a week ago, had the confirmation
e=mails back, but the hub is still not enabled.
--
Tony the Dragon



Tony,
I did the same weeks ago and like yourself have not yet seen the hub
enabled.
Regards,
Eddie


  #4  
Old April 13th 08, 02:24 PM posted to uk.telecom.broadband
Timfy
external usenet poster
 
Posts: 1
Default FON

I have one set up and for the past six months or so it has been earning
me Eu50 per month - pays for me connection!

Joker7 wrote:
To restore balance to the world Tony Dragon wrote in

Is anybody using 'fon' on a home hum.
I have clicked the registration page over a week ago, had the
confirmation e=mails back, but the hub is still not enabled.
--
Tony the Dragon


I have A FON access point never been able to get the think to work ok.

Chris

  #6  
Old April 14th 08, 03:34 AM posted to uk.telecom.broadband
Michael Chare
external usenet poster
 
Posts: 283
Default FON

"Tony Dragon" wrote in message
...
Is anybody using 'fon' on a home hum.
I have clicked the registration page over a week ago, had the confirmation
e=mails back, but the hub is still not enabled.
--
Tony the Dragon



What do you mean by enabled? I have one, it has two networks, I can get
through the private network using my WPA key, and the public one using the
my FON userid.


--
Michael Chare

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:20 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.