A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

150 kb/s - But Mariokart working fine!!!!



 
 
Thread Tools Display Modes
  #1  
Old April 22nd 08, 10:09 PM posted to uk.telecom.broadband
Matthew Long
external usenet poster
 
Posts: 2
Default 150 kb/s - But Mariokart working fine!!!!

Does anyone know what kb/s data rate typical online racing games need?
Getting fed up with our Virgin broadband in the evenings, and done a couple
of speed tests, and it's running at 156kb/s!!!

Thing is, Mariokart Wii is running perfectly online! Absolutely no lag
whatsoever, even when playing against people over in Japan, USA etc! And no
disconnections from Wifi!

What is the minimum speed these games can happily run at?


Cheers,
Matthew Long

  #2  
Old April 23rd 08, 01:26 AM posted to uk.telecom.broadband
The Natural Philosopher
external usenet poster
 
Posts: 1,000
Default 150 kb/s - But Mariokart working fine!!!!

Matthew Long wrote:
Does anyone know what kb/s data rate typical online racing games need?
Getting fed up with our Virgin broadband in the evenings, and done a
couple of speed tests, and it's running at 156kb/s!!!

Thing is, Mariokart Wii is running perfectly online! Absolutely no lag
whatsoever, even when playing against people over in Japan, USA etc! And
no disconnections from Wifi!

What is the minimum speed these games can happily run at?


I used to get killed fairly regularly when I played Ultima Online over a
56k modem..and the line dropped..:-)

teh latency was a bit of an issue..but the games designers send as as
little data as possible over the wires.




Cheers,
Matthew Long

  #3  
Old May 8th 08, 09:09 PM posted to uk.telecom.broadband
Cork Soaker
external usenet poster
 
Posts: 68
Default 150 kb/s - But Mariokart working fine!!!!


"Matthew Long" wrote in message ...
: Does anyone know what kb/s data rate typical online racing games need?
: Getting fed up with our Virgin broadband in the evenings, and done a
couple
: of speed tests, and it's running at 156kb/s!!!
:
: Thing is, Mariokart Wii is running perfectly online! Absolutely no lag
: whatsoever, even when playing against people over in Japan, USA etc! And
no
: disconnections from Wifi!
:
: What is the minimum speed these games can happily run at?


Depends on the game.


  #4  
Old May 8th 08, 09:23 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 129
Default 150 kb/s - But Mariokart working fine!!!!

On 8 May, 21:09, "Cork Soaker"
wrote:
"Matthew Long" wrote in ...

: Does anyone know what kb/s data rate typical online racing games need?
: Getting fed up with our Virgin broadband in the evenings, and done a
couple
: of speed tests, and it's running at 156kb/s!!!
:
: Thing is, Mariokart Wii is running perfectly online! Absolutely no lag
: whatsoever, even when playing against people over in Japan, USA etc! And
no
: disconnections from Wifi!
:
: What is the minimum speed these games can happily run at?

Depends on the game.


Whahey ! ...you must be in their top 5% of downloaders along with me.

Wonder what the other 95% do...probably trying to figure out how to
switch their PC's on :-)

Jim.
  #5  
Old May 8th 08, 10:17 PM posted to uk.telecom.broadband
Cork Soaker
external usenet poster
 
Posts: 68
Default 150 kb/s - But Mariokart working fine!!!!

: Whahey ! ...you must be in their top 5% of downloaders along with me.
:
: Wonder what the other 95% do...probably trying to figure out how to
: switch their PC's on :-)

Who, Virgin? There's no cable in my area! :-/

But yeah, the connection here never rests. :-)


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with WPA - WEP works fine Andrew Sayers uk.comp.home-networking (UK home networking) 3 December 11th 05 03:16 PM
Tiscali working fine for about 5-6 days now John DH uk.telecom.broadband (UK broadband) 0 November 24th 05 08:44 AM
PAP2: sounds fine to me, but others say I'm quiet! Peter X uk.telecom.voip (UK VOIP) 7 November 9th 05 07:27 AM
Sipgate works fine, even on Fridays Julius uk.telecom.voip (UK VOIP) 0 September 20th 05 12:33 AM
Slow web access over ethernet, but fine over WiFi. Mr Lawes uk.comp.home-networking (UK home networking) 0 October 31st 04 06:31 PM


All times are GMT +1. The time now is 03:55 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.